Riva tuner comparability issues Windows 10

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by PBSmacks, Aug 6, 2017.

Thread Status:
Not open for further replies.
  1. PBSmacks

    PBSmacks New Member

    Messages:
    4
    Likes Received:
    0
    Graphics Card::
    Corsair 16gb
    I recently updated window 10 and now my riva tuner will not work. Every time I start MSI Afterburnner it gives me a comparability assistant and says that it is not compatible with this version of windows. I have tried running the program in windows 8 mode and 7 but to no avail. What can I do? :bang:
     
  2. pimp_gimp

    pimp_gimp Ancient Guru

    Messages:
    6,587
    Likes Received:
    1
    Graphics Card::
    EVGA Geforce GTX 980 SLI
  3. PBSmacks

    PBSmacks New Member

    Messages:
    4
    Likes Received:
    0
    Graphics Card::
    Corsair 16gb
    Thanks I will try that and get back with you
     
  4. PBSmacks

    PBSmacks New Member

    Messages:
    4
    Likes Received:
    0
    Graphics Card::
    Corsair 16gb
    I tried the riva tuner 7.0.0 beta and it still doesn't work do I need to download the beta version of MSI afterburner as well
     

  5. PBSmacks

    PBSmacks New Member

    Messages:
    4
    Likes Received:
    0
    Graphics Card::
    Corsair 16gb
    Afterburner runs fine it's just riva tuner it won't run at all and gives me the compatibility assistant I've tried to download the 7.0.0 beta of riva tuner but it does the same thing afterburner runs fine though. So I'm stuck I don't know what else to do besides try the beta of afterburner and the 7.0.0 of riva tuner
     
  6. goktug

    goktug New Member

    Messages:
    2
    Likes Received:
    0
    Graphics Card::
    Asus Strix 1060
    Hello I got the same issue. I downloaded beta version of Riva Tuner but still says its not compatbility. Sorry for my English but same issue. Please fix :3
     
  7. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    12,901
    Likes Received:
    2
    There is nothing to fix and 7.0.0 betas work fine. If installing a beta is problem for some users, they should simply stop using the application, sorry. Thread closed, working solution is in the second posting.
     
Thread Status:
Not open for further replies.

Share This Page