Review: AMD Ryzen 3 2200G APU

Discussion in 'Frontpage news' started by Hilbert Hagedoorn, Feb 12, 2018.

  1. BuildeR2

    BuildeR2 Ancient Guru

    Messages:
    2,910
    Likes Received:
    152
    GPU:
    MSI 2080 Ti GX Trio
    Okay, thanks. We are looking at a used R7 270x for $50. When there is something to report I'll update this thread.
     
  2. BuildeR2

    BuildeR2 Ancient Guru

    Messages:
    2,910
    Likes Received:
    152
    GPU:
    MSI 2080 Ti GX Trio
    Would you mind expanding on this topic? So my dad ended up getting a GT 1030 and the 2 HDMI from the 2200G work *until* the GT 1030 is plugged into the PCIe slot. At that point, nothing works if it is hooked up to the motherboard HDMI, but both of the GT 1030 ports work. Device Manager says the Vega from the 2200G has "error 43". We have tried cleaning out drivers and installing new ones with no luck. As soon as we take the GT 1030 out, the APU ports work just fine, but the idea is to have 3 working monitors for his book writing and video editing. We went through all of the settings in the UEFI related to the APU/Vega stuff and even after we force it to be on the ports refuse to work and Windows still shows an error. We started trying to get the 2200G and GT 1030 to work on Win 10 1709, but after we tried all of the previously mentioned stuff with no luck we moved up to Win 10 1803 and still can't get them to play nice.
     
  3. Fox2232

    Fox2232 Ancient Guru

    Messages:
    11,809
    Likes Received:
    3,366
    GPU:
    6900XT+AW@240Hz
    Likely BIOS issue. Try to set up IGD as primary display device. If it is on auto, you can't be sure if BIOS developer did not disable it upon detecting 2nd GPU. Beware superfastboot feature, that disables some components upon detecting minimal set required to continue booting and leaves everything else to OS.
     
  4. BuildeR2

    BuildeR2 Ancient Guru

    Messages:
    2,910
    Likes Received:
    152
    GPU:
    MSI 2080 Ti GX Trio
    Thanks for the suggestions. We did get it figured out tonight. Looking through the BIOS, we had to change IGP enabled to auto instead of forced, and then the primary display adapter from PCIe or IGP to auto. Only after we put those settings on auto would Win 10 let us use the motherboard HDMI ports.
     
    Fox2232 likes this.

Share This Page