Reseting failed clocks on windows startup ?

Discussion in 'MSI AfterBurner Application Development Forum' started by eva2000, Dec 8, 2010.

  1. eva2000

    eva2000 Master Guru

    Messages:
    311
    Likes Received:
    1
    GPU:
    8800GT/8800GTX/4870x2
    I was clocking my HD5870 cat 10.11 card on Windows 2008 with Afterburner 2.1 beta 4 and set my clocks too high 1.287v 1050mhz/1272 and it frooze, so i restarted windows but now when it loads, it will show the normal desktop screen area for a second then go completely blank screen the same colour as the desktop without any response to key presses etc.

    Tried holding CTRL key after log in but don't help. Even tried uninstalling afterburner in safe mode, but windows still starts up and ends in blank desktop coloured screen - CCC maybe stuck in afterburner set clocks ?

    How do I reset Afterburner settings at windows start up ?

    thanks
     
    Last edited: Dec 8, 2010
  2. eva2000

    eva2000 Master Guru

    Messages:
    311
    Likes Received:
    1
    GPU:
    8800GT/8800GTX/4870x2
    fixed it, ended up in safe mode editing ATI XML profile manually at C:\Users\*username*\AppData\Local\ATI\ACE to reduce the failed clocks
     
  3. cowie

    cowie Ancient Guru

    Messages:
    13,276
    Likes Received:
    352
    GPU:
    GTX
    Good to see you have it all worked out george.
     
  4. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,734
    Likes Received:
    3,185
    That file is not anyway related to Afterburner. I guess you experimented with multiple overclocking ways simultaneously.
     

  5. eva2000

    eva2000 Master Guru

    Messages:
    311
    Likes Received:
    1
    GPU:
    8800GT/8800GTX/4870x2
    No i only used AB for oc'ing but seems CCC held onto that too high clock. So far it hasn't happened since for single HD5870
     

Share This Page