Remark about dets 51.75

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Hilbert Hagedoorn, Sep 16, 2003.

  1. serAph

    serAph Guest

    did u guys try det driver removers?
     
  2. Yes!, and it was probably that that did it:(
     
  3. serAph

    serAph Guest

    um... how... and why couldnt you just install new drivers over that?
     
  4. kryoboy

    kryoboy Member Guru

    Messages:
    118
    Likes Received:
    0
    GPU:
    Sli 7800 GT's
    All i can say is these are damn good drivers for beta, and with alittle tweaking here and there they are dead sexy. Ive noticed alot of visual effects and texture effects that i havent seen before in games like planetside. and the aquakamrk demo.
     

  5. serAph

    serAph Guest

    thats good to hear!
     
  6. Balderdash

    Balderdash Member Guru

    Messages:
    175
    Likes Received:
    0
    GPU:
    980m
    Same here... lots of things that were invisible before are now showing up in the 5175 version of the driver.

    The 5175 lacks stability in my opinion, which I'm confident that nvidia is completely aware of and why the 5175 wasn't released.

    My advice to nvidia is to put the default gamma higher, and then a new DV control option that lets you set it (turn it on) for 3D applications only, cause what looks good in games frequently looks like crap on your 2D applications.
     
  7. RejZoR

    RejZoR Ancient Guru

    Messages:
    4,211
    Likes Received:
    0
    GPU:
    Sapphire HD4870 Silent
    Im impressed. My GF4 Ti4500 with 51.75 ! Mmmmmm nice combination. Waiting for final release...
    Image quality is killing good too (better then 45.33)!
     
  8. linx11

    linx11 Master Guru

    Messages:
    746
    Likes Received:
    0
    GPU:
    8800GT@700/1750/980
    Have you guys heard of SAFE MODE.
     
  9. Guga

    Guga Guest

    are this det 51.7

    are this det 51.75 still on the link?
     
  10. GrAC3R

    GrAC3R Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    X800XT PE
    Of course...
    Tried many things, driver cleaners, manual reg editing, and XP installation repairs as well.
    The card was running in VGASave, so there was no previous driver to roll back onto either, my only hope would have been a restore point, but I disable that from the get go.

    This wasn't some easily solved noob issue :rolleyes:
     
    Last edited: Sep 21, 2003

  11. linx11

    linx11 Master Guru

    Messages:
    746
    Likes Received:
    0
    GPU:
    8800GT@700/1750/980
    If it was a bad as you say it is, I doubt windows restore would have fixed it either.
     
  12. GrAC3R

    GrAC3R Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    X800XT PE
    Well it was a "Suggestion" (not a crude remark, unlike some), which I saw at NVnews, and of course I couldn't verify it as I dont use the feature.

    Thanks for providing me with some extraordinary insight though....
     
    Last edited: Sep 21, 2003
  13. linx11

    linx11 Master Guru

    Messages:
    746
    Likes Received:
    0
    GPU:
    8800GT@700/1750/980
    Windows restore is good in theory, however in practise it does not restore the system completely.

    Obviously I do not know your system.

    However,

    1. boot to safe mode.

    2. Try looking in windows add/remove programs to uninstall the divers

    3. If 2 does not work. Get Registry crawler
    Being very careful, search the registry for all nvidia entries and delete them.

    4. Restart, and install new drivers.
     
  14. GrAC3R

    GrAC3R Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    X800XT PE
    Thats more like it :)

    Trust me, and read above, I have done all that and more.
    It was a b$tch of a problem, but lucky I had ghosted an install not too long ago and now all is peachy.
     
  15. LOL, why do people insist in thinking that if you have a problem that sounds simple in theory, that you are then a noobie? :rolleyes:

    Oh!, and I was not that lucky, I tried everything known to mankind and nothing worked, only a full format and reinstall of XP.

    AND!! that was with the normal drivers not the beta 51 ****!.:eek:
     

  16. serAph

    serAph Guest

    NEVER disable system restore. Its sooo incredibly worth the tiny fraction of a percentage of cpu usage it takes because of how easy it is to unfuxxor your system. There are a LOT more much better WinXP tweaks out there than disabling that anyway...

    SiSoft Sandra (the newest version) makes it easy too - it tells you all the crap that doesnt need to be running/started in case you didnt know in the first place....
     
  17. vandi

    vandi Guest

    SAY WHAT!?!?!
     
  18. linx11

    linx11 Master Guru

    Messages:
    746
    Likes Received:
    0
    GPU:
    8800GT@700/1750/980
    Good advice.

    Except when you are able to use the windows recovery console and such to manually fix the system yourself.
     
  19. these drivers seemingly gives me a performance boosts...but hangs up my pc everytime i try to play wolfenstien: ET. That seriously sucks cause i like spending time fragging in that game...

    anyway...what can yah do since its a beta.
     
    Last edited by a moderator: Sep 25, 2003
  20. braenwyn

    braenwyn Guest

    Problems in StarwarsGalaxies

    The 51.75 are not ready for Starwars Galaxies.
    Look at these pictures and see what i mean.



    [​IMG]

    [​IMG]

    I had to uninstall them and revert to 45.23

    Greetz
    Braenwyn
     

Share This Page