ReFolding

Discussion in 'Folding@Home - Join Team Guru3D !' started by i7GTX550Ti8Gb, Apr 25, 2015.

  1. i7GTX550Ti8Gb

    i7GTX550Ti8Gb Member Guru

    Messages:
    102
    Likes Received:
    0
    GPU:
    Asus R280X 3GB
    Hi all, been away for a while, but folding again, but i have 2 probs at this moment.

    SInce it has been a long time, i figured there would be a way now to assign less GPU-power ( comparable to the number of cpu cores setting), but seems not, or am i wrong?

    Second of all, i got my passkey, put it in( 2 times) , but i think the bonus points arent showing in the stats? Is there a way to check to be sure i've received the bonus points?

    Anywayz, congratz to the people that keep folding all the time, i'l probably be on and of folding depending on my computer usage.

    I aml currently running my system with an R280X, so any suggestions there to improve speed/points/... ? Any flags needed? (running v7.4.4 )
     
  2. iancook221188

    iancook221188 Ancient Guru

    Messages:
    1,716
    Likes Received:
    0
    GPU:
    GTX 670 SLI / GTX 460 SLI
    apart from checking the stats sites pages to see if your getting credited you may need to fold the 10 work units again to get the 80% pass before getting the credit but not 100% on that

    im not to up-to-date with the newer client but there is a slider witch allow you to reduced the load but i don't think it will let pick between cpu and gpu
     
  3. i7GTX550Ti8Gb

    i7GTX550Ti8Gb Member Guru

    Messages:
    102
    Likes Received:
    0
    GPU:
    Asus R280X 3GB
    TY for quick answer, was thinking about the fold 10 Wus. SO will resolve itself. But now another issue, cpu folded several, no issues, and now all of a sudden no more wu's coming for cpu? Even tried the advanced wu flag. Weird stuff, Gpu no probs at all, seems to keep running cool, and Mobo stays around 40° so all cool there, enough ventialation, so no need to lower load on gpu
     
  4. i7GTX550Ti8Gb

    i7GTX550Ti8Gb Member Guru

    Messages:
    102
    Likes Received:
    0
    GPU:
    Asus R280X 3GB
    Correctuion, seems to be a download issu, only a transfer server, but no collection server ( adres 0.0.0.0) deleted CPU slot, an created new one, now it downloaded new wu and is folding again
     

  5. iancook221188

    iancook221188 Ancient Guru

    Messages:
    1,716
    Likes Received:
    0
    GPU:
    GTX 670 SLI / GTX 460 SLI
    keep an eye on the logs, i don't watch my clients at all anymore apart from when my ppd drops for a day and i look up what going on. so i would miss this sort of thing happening
     
  6. i7GTX550Ti8Gb

    i7GTX550Ti8Gb Member Guru

    Messages:
    102
    Likes Received:
    0
    GPU:
    Asus R280X 3GB
    weird thing is that there is no error in the logs, it dowloaded the file, never started it, and now it remains in the list. No idea why, trying to check it through some google-ing.
    I'll keep some screenshots somewhere, when i restart the client one of these days, i hope it corrects itself.

    IN between that, I am sure that i am not receiving my bonus points, i got some wu at 26k points, while in FAH it shows around 61 - 95 k from my gpu wu's, so i need to figure that out. As said before, passkey is inserted, i am at about 20 WU's now, not getting bonusses, and points don't match. Need to figure that out.
     
  7. sykozis

    sykozis Ancient Guru

    Messages:
    19,970
    Likes Received:
    1
    GPU:
    XFX RX 470
    You won't get bonus points for every WU completed. Even my 970 didn't. There are some WUs you just can't fold fast enough.....
     
  8. iancook221188

    iancook221188 Ancient Guru

    Messages:
    1,716
    Likes Received:
    0
    GPU:
    GTX 670 SLI / GTX 460 SLI
    on the cpu work unit dry deleting the wu folder that will make it download another rather than downloading the same unit

    that interesting sykozis i didn't notice that is it a core 15 or 18 unit?
     
  9. i7GTX550Ti8Gb

    i7GTX550Ti8Gb Member Guru

    Messages:
    102
    Likes Received:
    0
    GPU:
    Asus R280X 3GB
    Didn't pay attention, but i am reading some log files, got some upload issues atm ( internet provider issues). But in the log i seem to find some of these these :

    - 06:33:23:WU02:FS01:0x17:WARNING:Console control signal 1 on PID 8760
    06:33:23:WU02:FS01:0x17:Exiting, please wait. . .
    06:33:23:WU02:FS01:0x17:Lost lifeline PID 6444, exiting
    06:33:23:WU02:FS01:0x17:ERROR:103: Lost client lifeline
    06:33:23:WU02:FS01:0x17:Folding@home Core Shutdown: CLIENT_DIED
    06:33:23:WU02:FS01:FahCore returned: INTERRUPTED (102 = 0x66) => cause Gpu folds when idle.

    Seems somethings of, somewhere, but no idea what.

    But at this moment, i try to upload a 0x17 PRoj 10469 Base credit 17123 / Estimlate credit 42294 => so i'll look out in listings if it shows.
    -
     
  10. i7GTX550Ti8Gb

    i7GTX550Ti8Gb Member Guru

    Messages:
    102
    Likes Received:
    0
    GPU:
    Asus R280X 3GB
    Seems some trouble overall, i gonna try sending the last files of completed WU, and add gpu slot, monitor what happens ( it's at base clocks so should be ok)
    And then after 24 hr run switch to cpu an monitor what happens with that.

    Done some stress testing , seems my pc is running fine, no temp probs, no HW errors. Need to figure out what is happening.
     

  11. i7GTX550Ti8Gb

    i7GTX550Ti8Gb Member Guru

    Messages:
    102
    Likes Received:
    0
    GPU:
    Asus R280X 3GB
    so first run as a test, gpu slot :
    Project: 9201 (Run 614, Clone 1, Gen 506)
    Server responded WORK_ACK (400)
    01:56:25:WU06:FS01:Final credit estimate, 18227.00 points
    running check nr 2 today, i'll keep things posted.
     
  12. i7GTX550Ti8Gb

    i7GTX550Ti8Gb Member Guru

    Messages:
    102
    Likes Received:
    0
    GPU:
    Asus R280X 3GB
    so after 1 day , during upload of results, and starting new wu, :
    13:56:04:WU01:FS01:0x17:WARNING:Console control signal 1 on PID 7768
    13:56:04:WU01:FS01:0x17:Exiting, please wait. . .
    13:56:04:WU01:FS01:0x17:Lost lifeline PID 8152, exiting
    13:56:04:WU01:FS01:0x17:ERROR:103: Lost client lifeline
    13:56:04:WU01:FS01:0x17:Folding@home Core Shutdown: CLIENT_DIED
    13:56:05:WU01:FS01:FahCore returned: INTERRUPTED (102 = 0x66)
    No idea what this means, cause pc is running continously for now.
     
  13. iancook221188

    iancook221188 Ancient Guru

    Messages:
    1,716
    Likes Received:
    0
    GPU:
    GTX 670 SLI / GTX 460 SLI
  14. i7GTX550Ti8Gb

    i7GTX550Ti8Gb Member Guru

    Messages:
    102
    Likes Received:
    0
    GPU:
    Asus R280X 3GB
    it's weird still not getting the bonus points, been calculating, 20k, when FAH control gives estimated 95 k? SO no clue what going on. i'll try posting there, but don't get it. If i get a new passkey, could that give me a "fresh start" after 10 Wu's?
     

Share This Page