RealTemp plugin for RivaTuner

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by burebista, Jan 19, 2009.

  1. unclewebb

    unclewebb Active Member

    Messages:
    67
    Likes Received:
    0
    GPU:
    VAPOR-X HD5770 1GB
    This is probably about the worst place to ask for that. Why not contact the developer of Core Temp directly and ask him? It's not that hard to write a plugin so maybe you can encourage him.
     
  2. burebista

    burebista Ancient Guru

    Messages:
    1,693
    Likes Received:
    0
    GPU:
    MSI GTX 1060 GAMING X 6GB
    Like I did it with you. :p
     
  3. alxtorrentazos

    alxtorrentazos Master Guru

    Messages:
    214
    Likes Received:
    0
    GPU:
    MSI 980Ti ArmorX2.
    Oh, sorry, I didnĀ“t know this is not the place. I thought that you were the person "in charge" of RTCore plugin. My bad.
     
  4. alxtorrentazos

    alxtorrentazos Master Guru

    Messages:
    214
    Likes Received:
    0
    GPU:
    MSI 980Ti ArmorX2.
    Well unclewebb and other ppl here,......this is part of an email Arthur Libermann sent to me this morning when I question about making a plugin for rivatuner which supports AMD Phenom II proccessors.

    "I don't have free time right now since I've got several other projects going, work and college.
    I'm sorry that I can't help, but if you know some other programmer it's easy to access Core Temp's data through the supplied DLLs on the developers page on Core Temp's website. Then it can be interfaced with RivaTuner.

    Thanks,
    Arthur"

    Any volunteers? :)
     

  5. burebista

    burebista Ancient Guru

    Messages:
    1,693
    Likes Received:
    0
    GPU:
    MSI GTX 1060 GAMING X 6GB
    RealTemp 3.39 with some goodies.
     
  6. wlw_wl

    wlw_wl Master Guru

    Messages:
    864
    Likes Received:
    0
    GPU:
    Sapphire 6850 non-Toxic
    Hi folks,

    maybe it's not the best place for that, but since alxtorrentazos asked here then I'll reply:

    I made a little plugin for RT that is finally able to read Phenom II temps and speed properly, I need someone to test it.
    So if someone with PII want to volounteer for some testing it would be great.
    Lemme know on PM or here.

    Cheers!
     
    Last edited: Nov 21, 2009
  7. alxtorrentazos

    alxtorrentazos Master Guru

    Messages:
    214
    Likes Received:
    0
    GPU:
    MSI 980Ti ArmorX2.
    AMAZING!!! could I be your number one betatester? post links mate......and if this works, I LOVE YOU (in a non gay way, of course hehe )
     
  8. unclewebb

    unclewebb Active Member

    Messages:
    67
    Likes Received:
    0
    GPU:
    VAPOR-X HD5770 1GB
    RTCore.dll Version 3.45

    RTCore.dll
    Version 3.45
    http://www.sendspace.com/file/04gegd

    Just a few minor updates to the RealTemp - RivaTuner plugin including better Core i5/i7 support when not using hyper threading. It also supports the 6 core Gulftown CPUs. The plugin also includes a battery level meter for laptop owners.

    Unzip and copy RTCore.dll to the RivaTuner\PlugIns\Monitoring directory.
     
  9. jfisher007

    jfisher007 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    BFG GTX 280 1GB
    I have a weird encounter here. I have an instance of Real Temp running and the Rivatuner plug-in. On Real Temp I have the frequency displayed as (ie. 2667Mhz) but on the plug-in it shows 2138 Mhz. What could the problem be? I have attached a screenshot of what I mean. Any insight would be greatly appreciated. Thanks
     
  10. jfisher007

    jfisher007 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    BFG GTX 280 1GB
    EDIT: I fixed my own problem....I unchecked C1E and its all good. Thanks anyway!
     

  11. JACOBFLORES7270

    JACOBFLORES7270 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Asus Radeon HD 5770 1gb
    Ati gpu monitoring

    I cannot for the life of me get the gpu gadget to work from riva tuner i have a radeon hd 5770 card with catalyst 10.4
     
  12. Aubs 9800GX2

    Aubs 9800GX2 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    MSI 1070 QuickSilver 8GB
    Core Temps not showing

    Hi,

    I used to have the ASUS P5N32-E SLI mobo, but that died a few weeks back. Now I've got the ASUS P5Q SE2 mobo.
    On the P5N32-E mobo, I was able to get all 4 Core Temps of the Q9450 CPU showing in RivaTuner 2.24c.
    On the P5Q SE2 mobo, I only get the Core0 temp available - which is actually Core2 or Core3 according to Real Temp.
    I've tried versions 3.40, 3.49 and 3.59 of RTCore.dll.
    Some screenshots are below.

    [​IMG] [​IMG]
    [​IMG]

    Is there anything I need to configure, or should it be working as it is?
     
  13. garyji

    garyji New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    NVidia GeForce 9600 GSO
    @Aubs, i'm having the same problem. I only get the Core0 temp. does anyone have a solution? thanks.
     
  14. chinobino

    chinobino Master Guru

    Messages:
    957
    Likes Received:
    1
    GPU:
    MSI GTX980Ti Lightning
    Maybe try a slightly older version?

    RealTemp v3.00

    RealTemp v3.20 Beta
     
  15. Aubs 9800GX2

    Aubs 9800GX2 New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    MSI 1070 QuickSilver 8GB
    Yes, I should have gone back a few more.

    Version 3.00 of RTCore.dll has now worked for me. All 4 cores showing again :)

    I can still use the main program RealTemp.exe (v3.60), but just keep RTCore.dll v3.00 in the RivaTuner\PlugIns\Monitoring directory.
     

  16. chinobino

    chinobino Master Guru

    Messages:
    957
    Likes Received:
    1
    GPU:
    MSI GTX980Ti Lightning
    Something must have changed in the coding, I also use 2 versions of RealTemp.
     
  17. unclewebb

    unclewebb Active Member

    Messages:
    67
    Likes Received:
    0
    GPU:
    VAPOR-X HD5770 1GB
    RTCore.dll
    version 3.59.0

    http://www.mediafire.com/?1h45tfpbp5h7xhd

    It looks like when RealTemp got recently updated that the RTCore.dll file was not updated. Thanks for letting me know about this problem burebista.

    I've received virtually zero feedback about this plugin for the last 6 months so it's been forgotten about. I just tried the above version on my QX9650 and it seems to be working. All the graphs are being displayed correctly.

    If you have any problems, contact me directly via the email address in the RealTemp About box. I usually answer that on a daily basis. I try to fix problems when I hear about them but I can't fix what I don't know about.
     
    Last edited: Oct 27, 2010
  18. burebista

    burebista Ancient Guru

    Messages:
    1,693
    Likes Received:
    0
    GPU:
    MSI GTX 1060 GAMING X 6GB
    You're welcome Kevin. I know about lack of feedback so where I see a little feedback I'll always pass it to you. :D
     
  19. boogieman

    boogieman Ancient Guru

    Messages:
    1,860
    Likes Received:
    2
    GPU:
    MSI GTX 1080X
    I hope some one see's this and can help.

    I'm using Realtemp for Rivatuner plugin but it does not display the right clock speed in RT. It doesn't change speed when it clocks up either.

    [​IMG]
     
    Last edited: Jan 15, 2011
  20. burebista

    burebista Ancient Guru

    Messages:
    1,693
    Likes Received:
    0
    GPU:
    MSI GTX 1060 GAMING X 6GB
    It just need an update. I'll speak with Kevin but now we're focused on ThrottleStop and SB. :)
     

Share This Page