random freezing with sli

Discussion in 'Videocards - NVIDIA GeForce' started by viper_911, Jan 2, 2011.

  1. viper_911

    viper_911 Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    msi 980 gtx ti 6g
    hi guys,
    im getting random freezing in some games and 3dmark05 when sli is enabled.
    this problem started over the last week .

    i have no problem when i disable sli mode, i have removed overclock off cpu and cards are running at stock clocks.

    ive tried each card by themselves and found no problems
    ive changed the sli bridge incase that was faulty but no luck.

    im thinking possibly it could be psu related. its a 1000w high power which is 5 months old.
    specs are as in my profile, any help would be great thanks
     
  2. bboy-mass

    bboy-mass Master Guru

    Messages:
    352
    Likes Received:
    0
    GPU:
    MSI GTX 1080 ti
    Are you using a crucuial c300 ssd drive by any chance ?

    Since upgrading my firmware to 0006 for my c300 128g ssd i get random freezes.

    Just a thought

    Btw, crucial are aware and working on a fix.

    Other than that, re-seat your sli bridge (turn off system first) reboot with no bridge, turn off again and re-seat bridge then turn on.

    I had to do this years ago with my 8800gtx cards.

    Regards,
    Bboymassuk
     
  3. scoter man1

    scoter man1 Ancient Guru

    Messages:
    4,832
    Likes Received:
    116
    GPU:
    MSI GTX 1070ti
    I would doubt its the psu. 1k watts should be plenty for 280 sli maybe even 3 way sli.
     
  4. viper_911

    viper_911 Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    msi 980 gtx ti 6g
    thanks for the reply guys, its a sata II samsumg spinpoint 1tb im using, ive replaced the psu with a jeantec 750w i had lying around and all seems to be ok now, havent had one freeze yet, will do some more testing before i contact pc world to see if they offer a replacement psu
     

Share This Page