Random blue screens on new system build.

Discussion in 'General Hardware' started by hlhbk, Mar 12, 2012.

  1. hlhbk

    hlhbk Active Member

    Messages:
    83
    Likes Received:
    0
    I am hoping someone can help me out. I recently built a new rig with the following specs:

    Intel Core I7 2600K
    8 GB Corsair 10366 RAM
    Nvidia GTX 570
    Asus P8z68 v pro/gen 3
    Corsair Force GT 570 SSD drive.
    Windows 7 Ultimate 64 bit for the o/s.

    I have been getting random bluescreens since the install, but it only happens maybe twice a week. I have the latest drivers/BIOS installed. I have ensured that both the BIOS and O/S are running in AHCI mode. The last BSOD was IRQ less or equal.

    It happened again while playing Mass Effect 3, and this time I was really frustrated as I had missed out on 20 minutes worth of play time. I googled for the problem and it was suggested I run the driver verifier. I ran that, and rebooted like it requested, and the system was really sluggish when it came back up.

    I attempted to run ME 3, and the program would stop responding, and if I tried launching NBA 2k12 I would get a hidclass.sys BSOD and reboot. I couldn't get past this until I did a system restore to last night.

    This tells me it probably is a driver error. Am I correct in assuming this? If so any idea how to fix this problem especially since driver verifier seemed to totally crash my O/S when it ran?
     
  2. ground_zero298

    ground_zero298 Master Guru

    Messages:
    555
    Likes Received:
    0
    GPU:
    integrated
    I had a similar problem with my setup, it was my on board audio drivers doing it.
     
  3. hlhbk

    hlhbk Active Member

    Messages:
    83
    Likes Received:
    0
    I am using a creative sound blaster PCI express sound card that worked fine in my old system for sound, and have the onboard sound disabled.
     
  4. bokah

    bokah Ancient Guru

    Messages:
    2,316
    Likes Received:
    0
    GPU:
    EVGA 670GTX 2G
    could be hdaudio drivers installed with geforce or ssd conflict

    u can try remove all nvidia and any sound related drivers
    and reinstall em, except do not install audio drivers from nvidia

    rename nvidia driver pack to .rar or just open with winrar, extract and remove following folders:

    Display.Optimus
    Display.Update
    HDAudio
    NV3DVision
    NV3DVisionUSB.Driver

    run setup normally from extracted folder
     

  5. kanej2007

    kanej2007 Ancient Guru

    Messages:
    8,396
    Likes Received:
    60
    GPU:
    MSI GTX 1080 TI 11GB
    This otherwise issues with the ram even though it's new.

    I've had this several times before and the ram was to blame even though it was brand spanking new.
     
  6. PhazeDelta1

    PhazeDelta1 Ancient Guru

    Messages:
    15,616
    Likes Received:
    14
    GPU:
    EVGA 1080 FTW
    any way you can post that error code?
     
  7. vonalka

    vonalka Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    3GB AMD Radeon 7970
    Do you have the latest firmware for your SSD? I have seen issues like this before and it was resolved with a firmware update.
     
  8. neoland

    neoland New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    XFX 6850
    I got similar random BSOD til change my ram modules to the QVL from ASUS.
    IRQ less or equal... idle or using, same error... those BSOD modules was the GEIL EVO ONE - Dual Ch / Gaming series .
     

Share This Page