RadeonPro BETA (Automating 3D Settings)

Discussion in 'Videocards - AMD Radeon Drivers Section' started by japamd, May 20, 2010.

Thread Status:
Not open for further replies.
  1. japamd

    japamd Ancient Guru

    Messages:
    2,448
    Likes Received:
    0
    GPU:
    AMD Radeon HD 7970Ghz
    Delete the profile that triggers that error message when selected. You can also uninstall RP choosing to delete all data during uninstall, the do a clean install to see if it helps.

    There's something missing on current build?
     
  2. Murderonomist

    Murderonomist Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    X-Weasel 2870.5 Graphica
    I don't know. I just mean you went from regular updates to nothing.
     
  3. Mineria

    Mineria Ancient Guru

    Messages:
    4,989
    Likes Received:
    414
    GPU:
    Asus RTX 3080 Ti
    Skins :D
     
  4. TheWhateverDude

    TheWhateverDude Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    HD5870 1GB@Stock1080p60Hz
    and that high dpi fix :(
     

  5. Just

    Just Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    6990 4GB Triple Eyefinity
    High DPI fix please !
     
  6. MrSean490

    MrSean490 Active Member

    Messages:
    59
    Likes Received:
    0
    GPU:
    ref. Sapphire 6950 2GB
    Why are there two VSYNC options in RadeonPro? Which one do I use?

    Also, what is the High DPI issue/fix?
     
  7. evil_religion

    evil_religion Active Member

    Messages:
    94
    Likes Received:
    0
    GPU:
    Radeon 5870 Vapor-X
    support for x64 applications :(
     
  8. xmattjus

    xmattjus New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Amd HD3650
    Anyone have a working profile for Fallout New Vegas? (RadeonPro told me that cannot it cannot find the game's apis)
     
    Last edited: Jul 22, 2011
  9. Kagutsuchi5000

    Kagutsuchi5000 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    2x Sapphire HD 6850
    Hmmm

    I recently downloaded RadeonPro ti try to force Crossfire on Final Fantasy XIV. I'm running CCC 11.6 w/ most current Profiles.

    Computer is newly built:
    MOBO: Gigabyte 890gpa-ud3h
    AMD Phenom II x6 1090T OC'd @ 3.9GHz
    2 Sapphire Radeon 6850s
    AZZA Titan 700 Watt PSU
    8Gb DDR3 G.Skill Ripjaw
    Win 7 64-bit

    Anyways, I downloaded the program just fine, installed as an administrator, and would open and run as an administrator.

    The problem I'm having is that when RadeonPro is running (either open, or minimized in task bar) NONE of my games will run. I click and it opens up the load window then goes unresponsive with a "Said Game stopped working". Then windows attempts to check for a solution which it doesn't find and finally closes the program.

    Now I read somewhere sometimes it is a corrupt download and to uninstall RadeonPro, and all graphic card drivers, sweep the computer for remaining files, reboot, then reinstall everything again, except with a new downloaded copy of RadeonPro. Well I've done this twice now, to no avail.

    It would be one thing if it was just Final Fantasy XIV that didnt work, but it isn't. I cant run any game. I even downloaded other online mmo types: RF Online, Rappelz, Dragon Age, Guild Wars.

    I PM'd Japam and he said to post on forums to see if anyone else has had this problem and maybe have a fix, or if enough people seem to be having something going on then it'll be looked into.

    If you can give any advice, please PM me or post here.

    Thanks in advance.
     
  10. Laykun

    Laykun Ancient Guru

    Messages:
    3,208
    Likes Received:
    0
    GPU:
    2 x EVGA GTX670 4GB
    I have similar problems, Multi Theft Auto San Andreas will not run after installing RP. Also, as soon as I run RP crossfire stops working. I assume this has something to do with how RP is setting the global profile? I think the only way to fix it is to uninstall everything and reinstall drivers, very inconvenient.
     

  11. Valken

    Valken Ancient Guru

    Messages:
    1,930
    Likes Received:
    274
    GPU:
    Forsa 1060 3GB Temp GPU
    Did you guys OC your video card fairly high? I noticed when I was using 11.2 drivers, I can OC my gpu HIGHER. Then with 11.5 and on, I had to drop the OC down.

    If you're running RP, and have set all graphics quality to MAX, it will work your video card fairly hard. With 11.5 drivers, something changed and it appears the work load is higher thus the combo can crash your gpu out, forcing windows to reset the driver.

    Try to lower your GPU OC in CCC, then run RP, then run your game again. For my setup, I went from 930/1450 down to 910/1420 to be stable with drivers from 11.5 and on. It's also summer so ambient temperatures are higher thus the need for less load or better cooling.
     
  12. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    dont use global profiles & overlays & overrides & screenshots with RP, do it on a game by game basis, it shouldnt 'do' anything to any game just by being open

    what is the 'faulting module' when FFXIV crashes?
     
  13. AZZiDO

    AZZiDO Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    Sapphire Radeon HD 5850
    So, the global settings do not work? They seem to work for me...
     
  14. Kagutsuchi5000

    Kagutsuchi5000 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    2x Sapphire HD 6850
    Late response

    Hey all, sorry for the late response, been really busy with work lately.

    Ok, so my cards were pretty overclocked. I went ahead and moved both cards back to default clocking, and RP still doesnt work.

    The bigger problem im having with it is, it isnt just Final Fantasy that doesnt work. It is all gaming programs and benchmark programs. All of them have the Wins Program Error box stating their is an issue and trying to recover, which it never does. But the moment I turn off RP, everything runs like it is supposed too.

    I once again uninstalled both CCC, and RP, cleaned out any left over files, re-downloaded and installed both programs and still cannot get any games to run. Now I'm having a slight problem with the Mozilla Firefox's fonts. They now look very bad.

    When I get home, I am going to try to downgrade my CCC from .6 to like .3 or .4 and see if that helps. If it doesn't, I'll just wait for the next update of RP and try again.

    I have no issues playing any of the games without it, I just wanted to push the Crossfire for FFXIV. Thank you everyone.
     
  15. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    just FF fonts, nothing else in windows? (so it's not cleartype?)

    RP injects itself into apps, so an anti virus could block it, thinking it's doing something bad
     

  16. redshoulder

    redshoulder New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    hd 6950 cf
    Can the directx logo on startup of the game launch be disabled?
     
  17. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    yes everything in RP can be disabled, it's in the options
     
  18. Kagutsuchi5000

    Kagutsuchi5000 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    2x Sapphire HD 6850
    Sooo

    Yes, it is only Mozilla Firefox that has a problem with fonts looked awkward, no other program.

    And i turned off my firewall and antivirus to see if that was stopping the programs from responding. With turning them off, I could get 3D Mark 11 to run, but FFXIV, RF Online, Rappelz, and Guild Wars would still start and end immediately with an Error.

    I just looked at AMD website, will download the new 11.7 and see what that does.

    It would be one thing if the game would start and then have a problem. But I can't even get the game to run, I'm always getting a Windows Error immediately after clicking. :/
     
  19. Marcin89

    Marcin89 Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    Asus GTX 680
    Where to disable Catalyst AI ?
     
  20. Raiga

    Raiga Maha Guru

    Messages:
    1,099
    Likes Received:
    0
    GPU:
    GPU
    An option to disable Catalyst AI in RP pro will be really great for single or Multi GPU's, is it possible!.

    Many Thanks.
     
Thread Status:
Not open for further replies.

Share This Page