Radeon Software Crimson ReLive Edition 17.3.2 - Download & Discussion

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Warkratos, Mar 15, 2017.

  1. vase

    vase Ancient Guru

    Messages:
    1,653
    Likes Received:
    2
    GPU:
    -

    270X (7870) runs BEST on

    17.1.2 WHQL ( http://support.amd.com/en-us/kb-art...mson-ReLive-Edition-17.1.2-Release-Notes.aspx )

    +

    Clockblocker ( http://forums.guru3d.com/showthread.php?t=404465 )


    thats the best driver for GCN 1.0 at this current moment.
     
  2. siriq

    siriq Master Guru

    Messages:
    789
    Likes Received:
    14
    GPU:
    Evga GTX 570 Classified
    Anyone can give amd-vulkan64.json file settings? What is inside of the file.
    I got only these:
    {
    "file_format_version" : "1.0.0",
    "ICD": {
    "library_path": ".\\amdvlk64.dll",
    "abi_versions" : "1.0.0"
    }
    }


    vulkan info gives me warning of this: WARNING: [loader] Code 0 : loader_icd_scan: ICD JSON C:\WINDOWS\System32\amd-vulkan64.json does not have an 'api_version' field.
     
    Last edited: Mar 17, 2017
  3. vase

    vase Ancient Guru

    Messages:
    1,653
    Likes Received:
    2
    GPU:
    -


    LOL i had the same. And its funny... I guess it's some non-english guy or telephone/remote who was responsible for creating this json... (ok or just a typo... but its TWO typos :nerd: :3eyes: )

    If you replace "abi_versions" with "api_version", the warning goes away... That's really ridiculously funny...

    (mind removing the s !)

    PS: it's not important for functionality though.
    i ran doom since the beginning and also dota2 works..
    its just an informative variable for the api version... of course :)
     
  4. siriq

    siriq Master Guru

    Messages:
    789
    Likes Received:
    14
    GPU:
    Evga GTX 570 Classified
    Thanks! Gonna try it now.

    Gpu caps viewer vulkan demo runs now but not the doom.
    Still have to investigate it.
    Any clue?

    I had to do the same thing in the syswow64 director as well. Still no luck with doom.
     
    Last edited: Mar 17, 2017

  5. vase

    vase Ancient Guru

    Messages:
    1,653
    Likes Received:
    2
    GPU:
    -
    Install the latest SDK , it should also repair/update the Runtime libraries:

    https://vulkan.lunarg.com/sdk/home#windows


    PS: what card are you running, and what Vulkan RT / GPU-driver version do you have currently installed?
     
  6. siriq

    siriq Master Guru

    Messages:
    789
    Likes Received:
    14
    GPU:
    Evga GTX 570 Classified
    Already installed this sdk.
    i got 37 and the 42 versions.

    I had to modify the same file in syswow64 directory as well but still no luck with doom.

    RX 480, what i got in the rig now.
     
  7. vase

    vase Ancient Guru

    Messages:
    1,653
    Likes Received:
    2
    GPU:
    -
    Strange... oh wait, we're in the 17.3.2 thread. you got the problem after updating to 17.3.2?
    because i didnt install this... so that maybe why my doom works still :nerd:
     
  8. siriq

    siriq Master Guru

    Messages:
    789
    Likes Received:
    14
    GPU:
    Evga GTX 570 Classified
    I was swapping from nvidia. I think also causing the problem.
    Anyway, i think this could be the problem, according to doom crash report:
    ** UNKNOWN **(** FUNC_PARAM_ERROR **) ... + 0x59b67891 DOOMx64vk.exe
     
  9. vase

    vase Ancient Guru

    Messages:
    1,653
    Likes Received:
    2
    GPU:
    -
    Which Crimson drivers are you running? These 17.3.2?

    As soon as you have the time, do a full uninstall again (with DDU!)
    Then use the 17.1.2 WHQL from the driver archive on Guru3d or on AMD.com

    Just to make sure its not a beta driver issue.
     
  10. nuked

    nuked Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    NO GPU
    I test already last 5 drivers same problem still exist , also tried clockblocker before cant even block my gpu clock either (deleted links in quote because my post count still two. )
     

  11. siriq

    siriq Master Guru

    Messages:
    789
    Likes Received:
    14
    GPU:
    Evga GTX 570 Classified
    I use this driver(3.2) . Well , i try it tomorrow. Too tired to do it tonight.
     
  12. vase

    vase Ancient Guru

    Messages:
    1,653
    Likes Received:
    2
    GPU:
    -
    Did you use the ADL method to block clocks?
    Thats the only one that works properly with 270x (GCN 1.0 cards)
     
  13. nuked

    nuked Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    NO GPU
    Yes I add there my gpu and set clocks at general tab. now clean uninstall again and install 16.11.4 working good for now . cant test on game current time but will make test and post here results thx for trying :)


    edit: doesnt even need test on game . now get max speed again idle mod. nothing working with gpu still max speed ....

    edit again : I closed windows defender suddenly gpu Load back to normal.
    I think defender doing someting background really odd ..

    Last edit : I finaly get fix. Problem was windows defender and I disable Defender then install 17.3.2 with clean uninstall of course. I think problem solved .

    This is last : I find out defender is fake appear. in Local\Winrar\defender\ Idelete all files there and open original defender back on again.
    Thanks for RogueKiller
     
    Last edited: Mar 18, 2017
  14. siriq

    siriq Master Guru

    Messages:
    789
    Likes Received:
    14
    GPU:
    Evga GTX 570 Classified
    If anyone wants to give me some help with mem OC on RX 480 , feel free to do it :D
    Core clock OC is fine , i can go up to 1450-1475 MHz but normally i test it at 1400. Don't want to use wattmanger or whatever is called.

    Core OC settings: +25-30 mv 50% power and 1400 MHz. Drawing only 120 W max :D

    I haven't done fresh installed msi ab after changing the card over nvidia. Maybe that also causing the mem OC issue here. Not sure about this. I am only guessing.
     
    Last edited: Mar 17, 2017
  15. Virs

    Virs Member Guru

    Messages:
    164
    Likes Received:
    0
    GPU:
    R9 390
    I personally haven't been successful in overclocking the memory on my MSI 390 ever since the release of the ReLive drivers.
    With any version of the ReLive drivers, if I OC my memory, it triggers the flicker issues that have been present beginning with the ReLive drivers. In my reports, I mentioned this to AMD, to see if it would help them narrow down the issue.
    Core clock still OC correctly.

    Going back to the 16.11.5 drivers, I can OC my memory again just fine. But with ReLive, I can't. I don't know if you have the same problem, or if that's limited to a selection of cards/PC configurations.
     

  16. Rambo

    Rambo Master Guru

    Messages:
    273
    Likes Received:
    130
    GPU:
    RX 560 w8 4 Vega 56
    Glad to see they are prepared for ME:A. GPU Voltage still disappears after reboot but I'm still love my 480.:banana:
     
  17. THEAST

    THEAST Master Guru

    Messages:
    217
    Likes Received:
    22
    GPU:
    GTX 1080
    Are you sure that was windows defender and not some malware (especially a coin miner) masquerading as windows defender? There is no reason whatsoever for windows defender to force your GPU clocks to 3D clocks.
     
  18. LocoDiceGR

    LocoDiceGR Ancient Guru

    Messages:
    2,180
    Likes Received:
    699
    GPU:
    Gigabyte R9 380 4G
    Is there Nier:Automata profile in the driver?

    Anyone knows?!
     
  19. siriq

    siriq Master Guru

    Messages:
    789
    Likes Received:
    14
    GPU:
    Evga GTX 570 Classified
    I would run the http://www.adlice.com/download/roguekiller/ just to be sure. Nothing to lose.
     
  20. siriq

    siriq Master Guru

    Messages:
    789
    Likes Received:
    14
    GPU:
    Evga GTX 570 Classified
    No luck. Doom still doesn't work with vulkan.
     

Share This Page