Radeon Software Crimson ReLive Edition 16.12.1 Download & Discussion

Discussion in 'Videocards - AMD Radeon Drivers Section' started by mtrai, Dec 8, 2016.

  1. heroxoot

    heroxoot Master Guru

    Messages:
    442
    Likes Received:
    0
    GPU:
    EVGA 1080ti SC2
    Well I've had this driver hard crash my PC when MSI AB came into play once so far. When windows rebooted it had to "get devices ready" and I dont know what that was about. My bios also popped up and complained it failed to boot for whatever reason. It's fine the second time around but that bothers me a lot.
     
  2. Dekaohtoura

    Dekaohtoura Master Guru

    Messages:
    284
    Likes Received:
    30
    GPU:
    Sapphire V56 Pulse
    I'm having the "no sound" problem using the recorder, plus another one.

    I can't activate the recording ingame.

    I have to alt-tab, press the combination, alt-tab again to stop it.

    Any suggestions?
     
  3. Chastity

    Chastity Ancient Guru

    Messages:
    2,042
    Likes Received:
    512
    GPU:
    Nitro 390/GTX1070M
    Using Wattman is somewhat limited due to lack of customized fan control. It's either Auto or Fixed. Also, after overclocking, I reset all to normal, and Wattman gave me back my 300/150 idle clocks with multimonitor. I doubt this will last, but nice to see it working.
     
  4. SpecChum

    SpecChum Master Guru

    Messages:
    601
    Likes Received:
    1
    GPU:
    Vega 64 - Acer XR34
    New to WattMan (got a Fury), my card needs +25mV to not crash as I've unlocked all the shaders (I presume this is why it failed Fury X binning).

    Is there away to set +25mV in WattMan across all states without doing each one individually?
     

  5. OnnA

    OnnA Ancient Guru

    Messages:
    9,910
    Likes Received:
    2,098
    GPU:
    Vega 64 XTX LiQuiD
    Best is to Flash the BIOS :) with +25mV
    Then you can Play with Options in WattMan etc. with ease of mind :nerd:
     
  6. OnnA

    OnnA Ancient Guru

    Messages:
    9,910
    Likes Received:
    2,098
    GPU:
    Vega 64 XTX LiQuiD
    Some RX 480 ReLivE Tests:

    [​IMG]

    [​IMG]

    As for my Fury, it is great improvement across the Board with DX11 Low FPS ! Yes Low are much much better with 16.12.1 ReLive Edition

    Tested in R6 Siedge (build in Bench)
    Also i have +8-12FPS in DX9.3 Heroes VII

    The tW redings are Broken with it in HWiNFO64 (we need an update for HWiNFO)
    So i don't know what Mr.Freeze has in sleeve Yet :)

    Here for RX480

    [​IMG]
     
  7. SpecChum

    SpecChum Master Guru

    Messages:
    601
    Likes Received:
    1
    GPU:
    Vega 64 - Acer XR34
    lol never even thought of that, I've always just used Afterburner, never had an issue since.

    Is it easy to do? I've got all the tools as I backed up and flashed when I did the core unlock.
     
  8. OnnA

    OnnA Ancient Guru

    Messages:
    9,910
    Likes Received:
    2,098
    GPU:
    Vega 64 XTX LiQuiD
    Please go to Our Guru3D BIOS Moding Thread and read :nerd:
    Here -> http://forums.guru3d.com/showthread.php?t=406016
    Greets

    Basicaly Cook your own BIOS in Fiji BIOS Editior and then Flash :) (easy as Goblin Pie)
     
  9. SpecChum

    SpecChum Master Guru

    Messages:
    601
    Likes Received:
    1
    GPU:
    Vega 64 - Acer XR34
    Epic, thanks.

    Plus, this card is dual BIOS and I've never touched the other one, so it should be fairly risk free lol
     
  10. heroxoot

    heroxoot Master Guru

    Messages:
    442
    Likes Received:
    0
    GPU:
    EVGA 1080ti SC2
    So the two things I wanted out of this driver was to have user defined fans and the ability to set a minimum clock on my memory. To this day the AMD driver forces full memory clock at all times when using a dual monitor setup, however I always have mine clocked down to 600mhz as a 2D profile and it works fine. Less heat, same performance. Why is this not a thing yet? Someone correct me if there is a way to fix it without a forced GPU profile in MSI AB. I don't need 1250mhz memory clock for browsing the internet across 2 monitors.
     

  11. Virs

    Virs Member Guru

    Messages:
    164
    Likes Received:
    0
    GPU:
    R9 390
    I mentioned some of the issues encountered on Twitter to AMD and AMD_Roy on top of filing the bug reports. I got an answer that theyre looking into it, so that's actually a good sign.


    BF1 records perfectly in DX12 and Watch Dogs 2 also recorded fine. Sadly, DX12 remains a bit rough in BF1.
    DX11 runs better, but recording with ReLive is very buggy in it and I don't know why. I played around with the few settings given and I only got two results.
    1) Rarely, I would get a movie file with sound and one frame every 30-45 seconds.
    2) Most commonly, I would get a 262kb unplayable file regardless of how long I recorded.

    But switching back to DX12 and everything is good, even with the 50 bitrate. Just DX11 in BF1 that does this.

    Edit:
    DX11 streaming: during the loading menu its fine, once in-game it has audio and a picture every minute or so.

    DX12 recording: some people have mentioned audio issues. I have audio, but the volume is quite a bit lower than normal.
     
    Last edited: Dec 9, 2016
  12. Noisiv

    Noisiv Ancient Guru

    Messages:
    6,657
    Likes Received:
    499
    GPU:
    2070 Super
    This has been bugging me for ages. Finally gave up.
    Not even using AB to fix this anymore.

    Relive... awesome, plenty of features. But boy does it need ****load of fixes...
     
  13. Illnino

    Illnino Master Guru

    Messages:
    603
    Likes Received:
    0
    GPU:
    XFX 290x EK H20
    Not sure if this helps or is relative.

     
  14. Amx85

    Amx85 Master Guru

    Messages:
    332
    Likes Received:
    9
    GPU:
    MSI R7-260X2GD5/OC
    Lookin 16.12.1 sounds like will be upgraded the following weeks... Im testing rightnow graphics and chipset
     
  15. kenny8076

    kenny8076 Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    2x HD 7970 ghz edition
    I have installed and downloaded 3 times so far, even uninstalled everything and did a clean install. Nothing is any different for me than the previous driver other than it says 16.12.1 instead of what the last one said.

    i see nothing new. I dont have that tab for ReLive at the bottom. cant find the Chill thing or anything that is supposed to be new. file was over 400MB though
     

  16. SpecChum

    SpecChum Master Guru

    Messages:
    601
    Likes Received:
    1
    GPU:
    Vega 64 - Acer XR34
    OK, I've read it. Seems simple enough.

    Only "issue" now is I assume adding +25mV in Afterburner applies it on all states, so do I copy that or just apply it to State 7, the highest clocked one.

    I assume it's only State 7 that causes the crashes.
     
  17. OnnA

    OnnA Ancient Guru

    Messages:
    9,910
    Likes Received:
    2,098
    GPU:
    Vega 64 XTX LiQuiD
    Right click on Setup (in Directory) and Please check if its Un-blocked (Yes Windows 10 security feature lol)
    Then make run of setup as Administrator (it usually Helps a lot)
    Check again :)

    I've got no problems when Updating from 16.11.5 Nov.25 to ReLivE 16.12.1 WHQL
    They corrected this feature now Update working OK (DX12, Vulcan & Mantle OK)

    Greets :pirate:
     
  18. OnnA

    OnnA Ancient Guru

    Messages:
    9,910
    Likes Received:
    2,098
    GPU:
    Vega 64 XTX LiQuiD
    [​IMG]

    DPM6 & DPM7 should have +25mV

    Also you Have Table with V in BIOS Thread.
    Give in DPM7 1.240v and it will be enough IMO
     
  19. SpecChum

    SpecChum Master Guru

    Messages:
    601
    Likes Received:
    1
    GPU:
    Vega 64 - Acer XR34
    Yeah, I've got a list of the default voltages, so no issues there.

    1.240v is too high actually, default is 1.2v so Afterburner sets it to 1.225v after the manual increase.
     
  20. heroxoot

    heroxoot Master Guru

    Messages:
    442
    Likes Received:
    0
    GPU:
    EVGA 1080ti SC2
    Well my GPU kicks up into the 50c range at idle when this happens. So yea I do have a 2D and 3D profile in MSI AB still that switches.

    I get that the idle 150mhz causes graphical errors in 2D, but 1250mhz is too much, AMD pls. 300/625 clocks tho? beautiful 45c idle, quiet fans.
     

Share This Page