Radeon Software Crimson ReLive Edition 16.12.1 Download & Discussion

Discussion in 'Videocards - AMD Radeon Drivers Section' started by mtrai, Dec 8, 2016.

  1. BlackZero

    BlackZero Ancient Guru

    Messages:
    8,880
    Likes Received:
    470
    GPU:
    RX Vega
    Same issue here.

    Did a reinstall and it went away, but it came back even though I only used other OC tools for monitoring.
     
  2. ninja750

    ninja750 Member Guru

    Messages:
    159
    Likes Received:
    21
    GPU:
    RX580 Pulse
    hello everyone i have many problems too with this new drivers, vga is R9 380 sapphire

    short story: artifacts in far cry 4, artifacts in assetto corsa, one crash opening gpu-z tool.. back to 16.11.3

    full story:
    - clone the entire drive :D
    - close msi afterburner and toggled it to start with windows
    - reboot, download 16.12.1 and install
    - install is fine, begin some test
    - in dx12 with tomb raider i saw a nice performance boost
    - assetto corsa works but i see some shadow artifact somewhere
    - try to use msi afterburner and it seems working, oc is applied in any game
    - firts windows10 crash opening gpu-z...tryed to open it many other times and no other crash occurred..
    - test with far cry 4, it doesn't start it remains in the screen "press enter to continue"
    - tryed rebooting 3 times, hangs any time in that screen
    - reboot, deleted the far cry 4 profile in the crimson panel and doing so the game started working
    - after 5 minutes of gameplay i notice some artifact, same as assetto corsa seem to see some shadow flashing in the middle of the screen
    - after 6 minutes of gameplay the game ended or crashed.. as you say
    - restored cloned image of the disk with the 16.11.3 drivers and all is back working just fine.. end of story

    i don't know if the artifacts are msi afterburner related or overclocking related but with the 16.11.3 drivers all just work fine

    any suggestion beside waiting for new drivers? :D can i submit to amd this issues?
     
  3. megamaan

    megamaan Member

    Messages:
    41
    Likes Received:
    2
    GPU:
    Sapphire RX 480 Nitro +
    Be careful with these drivers.
    On my computer it generated high latency with a usb wifi adapter.
     
  4. Chastity

    Chastity Ancient Guru

    Messages:
    2,017
    Likes Received:
    504
    GPU:
    Nitro 390/GTX1070M
    It's your memory clocks on the gpu fluctuating between full clocks and power saving speeds. i.e. 1500 and 150 as in my case. With multiple monitors the driver should stay at full speed, but is not.
     

  5. KFBR392

    KFBR392 Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    R9 290X 4GB
    This might be an isolated case, but for me the driver totally broke FreeSync for World of Warcraft. Tried clean reinstalls, resetting monitor, enabling/disabling FreeSync (both monitor and radeon settings). Gave up and rolled back. Works like a charm, also don't have to deal with the ReLive drivers destroying AB.
     
  6. warlord

    warlord Ancient Guru

    Messages:
    2,431
    Likes Received:
    797
    GPU:
    Null
    Why do we still have these godawful drivers? AMD's RTG wake up please, give us something better :puke2: :bang: :stewpid:
     
  7. Romulus_ut3

    Romulus_ut3 Master Guru

    Messages:
    670
    Likes Received:
    138
    GPU:
    AMD RX 570 4GB
    Of course, you'll find people like Agonist and Undying who claims that AMD Crimson ReLive works flawlessly on their systems and that anyone else that talks about the issues they are facing is utterly blasphemous.
     
    Last edited: Dec 19, 2016
  8. LocoDiceGR

    LocoDiceGR Ancient Guru

    Messages:
    1,975
    Likes Received:
    550
    GPU:
    Gigabyte R9 380 4G
    Im waiting for new Hotfix before Christmas :)
     
  9. AlleyViper

    AlleyViper Master Guru

    Messages:
    450
    Likes Received:
    53
    GPU:
    MSI RX480 GX 8GB
    I was also getting artifacts in Assetto (mostly at Nords online, which I find the most picky), but lessening the OC seems to have solved it. These drivers seem more sensible on my 7970, but also could be due to a slot change that makes it run faster at 16x instead of 8x as before, and the gpu/mem craps sooner because it's working harder.

    The flashing shadows on the windscreen are a "feature", that is more prominent on tracks with lots of trees under some weather/time combinations. Nords with foggy weather is a bad offender.
     
  10. Flano

    Flano Banned

    Messages:
    48
    Likes Received:
    0
    GPU:
    2x AMD R9 FURY X 4GB HBM
    which version of windows are you on? there was a vast, HUGE improvement for me w10 after AU update etc. .. its silky smooth, couldn't be more perfect using vertical sync and it runs like a dream.
     
    Last edited: Dec 20, 2016

  11. DanEVO7

    DanEVO7 Member Guru

    Messages:
    136
    Likes Received:
    16
    GPU:
    Rog Strix Vega 64
    I'm not 100% sure that artifacting issues are always coming from graphics cards or drivers. I had artifacting with my 280x since day one. Until recently i found out that my ram was causing the artifacts. It's Kingston 2400 and i ran it at 2133 with xmp profile. I lowered it to 1866 and the artifacts are gone
     
  12. ninja750

    ninja750 Member Guru

    Messages:
    159
    Likes Received:
    21
    GPU:
    RX580 Pulse
    thanks for the feedback maybe it's the same problem i noticed in far cry 4 but it's odd that with the old drivers all works fine

    edit: have you lowered the gpu or the memory overclock?
     
    Last edited: Dec 20, 2016
  13. Pinky Floyd

    Pinky Floyd Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    Fury Nitro
    Guys, ALT-Z no longer brings up the reLive recording overlay for any of my uPlay games. The recording shortcuts don't work either.

    The overlay is still working fine for my Steam and Origin games. I've no idea what's happened or changed. Have reported to AMD but has anyone seen this before or any ideas on how to fix?
     
    Last edited: Dec 20, 2016
  14. Undying

    Undying Ancient Guru

    Messages:
    11,975
    Likes Received:
    1,604
    GPU:
    Aorus RX580 XTR 8GB
    Something is a missmatch there. System ram frequency has nothing to do with artifacting. If its unstable it fails, that is all.

    Some of the latest drivers improved some overclocking on my 280X. Im stable at 1170mhz and i was artifacting even at 1165mhz couple of months ago. That could be the mistery behind it.
     
  15. AlleyViper

    AlleyViper Master Guru

    Messages:
    450
    Likes Received:
    53
    GPU:
    MSI RX480 GX 8GB
    Both... but it's GPU related as higher vram clocks stress it more, so it can fail under low vram values (14xx). I've been around my stock volt OC because a recent system change requires me to find my baselines again before upping voltage, and this 7970 is very limited due to 1.050v default voltage (high ASIC). So it's either doing fine in any other game or >1h of Heaven 4.0 at 1050/1575, or being at the limit of having artifacts at Nords Online in AC at ~1025/1475. It's the only particular game/situation that causes me trouble.
     
    Last edited: Dec 20, 2016

  16. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    7,005
    Likes Received:
    138
    GPU:
    Sapphire 7970 Quadrobake
    Does anyone get weird artifacts with portraits missing in StarCraft 2?
     
  17. warlord

    warlord Ancient Guru

    Messages:
    2,431
    Likes Received:
    797
    GPU:
    Null
    I disagree with over a decade of oc and hardcore gaming in my exp vram and ram have almost equal responsibility over instability and artifacts reproduce. Just it is less often to blame ram, usually there are some standards in their specs. :)
     
  18. Mooby29

    Mooby29 Member Guru

    Messages:
    134
    Likes Received:
    0
    GPU:
    R9 290X@1150/1500mhz
  19. ninja750

    ninja750 Member Guru

    Messages:
    159
    Likes Received:
    21
    GPU:
    RX580 Pulse
    general stability improvements LOL

    i want to see the changelog if they say something like that the 16.12.1 were only for the rx family
     
  20. DanEVO7

    DanEVO7 Member Guru

    Messages:
    136
    Likes Received:
    16
    GPU:
    Rog Strix Vega 64
    i've build that system all together before 3 or 4 years. all that time i had artifacts in some driver updates but not with some others or many/less or whatever. since the day i set ram to 1866 artifacts are gone and the system is more stable overall. sisoft was 21xx at 2133 and now at 1866 is 20xx. it's not always about capability of ram kits. the memory controler of the fx 9590 supports up to 1866mhz ddr3. 6700k up to 2133mhz ddr4 and so on.
    it's not impossible to set higher frequencies but it's not guarandeed that it's gonna be stable also. in my case it gives me artifacts and the system works like there is some input lag or something. now i can tell you everything works better. it's not the first time i experience this. it has happened before. i'm not new to pcs and overclocking. everything works in chain
     

Share This Page