Radeon Software Crimson ReLive 17.11.1 driver Download & Discussion

Discussion in 'Videocards - AMD Radeon Drivers Section' started by JonasBeckman, Nov 3, 2017.

  1. LocoDiceGR

    LocoDiceGR Ancient Guru

    Messages:
    2,323
    Likes Received:
    804
    GPU:
    Gigabyte 3060 Ti
    That problem is fixed.
     
  2. Tiko82

    Tiko82 Member

    Messages:
    13
    Likes Received:
    1
    GPU:
    AMD R5 M430 2Gb
  3. passenger

    passenger Master Guru

    Messages:
    424
    Likes Received:
    70
    GPU:
    Sapphire RX580 8GB
    To this moment still says:
    [​IMG]
     
    RzrTrek likes this.
  4. OnnA

    OnnA Ancient Guru

    Messages:
    12,733
    Likes Received:
    3,167
    GPU:
    Vega XTX LiQuiD
    yup, this one is OK.
    On IE/Edge & Opera no such issues ;)
     

  5. srdjan1995

    srdjan1995 Member Guru

    Messages:
    185
    Likes Received:
    27
    GPU:
    Vapor-X R9 270X
    I have that issue on every browser. Anyway, found a direct link to 17.1.1 WHQL, so I can download that way.

    Anyways, what I wanted to ask, is it possible that CPU overclock cause a "DXGI_ERROR_DEVICE_HUNG" error in games? I just started playing Rise of the Tomb Raider (again), and I get that error in DX 12, but it seems to be working fine in DX 11. Played about half an hour, maybe 40 mins on DX 11, no crash so far. In DX 12 it crashes after like 2-3 minutes in game. Or is is GPU driver that is causing this? I will try DX 12 using 17.9 drivers, or maybe older and see if it happens. Btw, I have an Ryzen 3 1200 oc'ed to 3.8 GHz @ 1.35V on an ASRock AB350 PRO4 MB (latest bios). Prime95 and Intel Burn Test shows CPU is stable.
     
  6. warlord

    warlord Ancient Guru

    Messages:
    2,761
    Likes Received:
    927
    GPU:
    Null
    What an amateur company. A day long no site working->Drivers. Are they finally closed? Any news?
     
  7. passenger

    passenger Master Guru

    Messages:
    424
    Likes Received:
    70
    GPU:
    Sapphire RX580 8GB
    Firefox Quantum, MS Edge, latest Chrome & Safari(iPhone) :) showing the same results.
    Important thing that correct link is provided for everyone.

    But for the first time I played Dying Light with Enhanced Sync with no lockups!! :) Thanks AMD.
     
  8. RzrTrek

    RzrTrek Ancient Guru

    Messages:
    2,513
    Likes Received:
    710
    GPU:
    RX 580
    I take it "something went wrong" with my RX580.
     
    passenger likes this.
  9. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    2,790
    Likes Received:
    467
    GPU:
    Nitro 5700 XT
    Last edited: Nov 15, 2017
  10. OnnA

    OnnA Ancient Guru

    Messages:
    12,733
    Likes Received:
    3,167
    GPU:
    Vega XTX LiQuiD
    It will be always +20FPS ;)
    But if game need more than 4.2GB then 8GB GPU will shine.
    1440p Solid for me.

    Here:

    [​IMG]
     
    Last edited: Nov 15, 2017

  11. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    2,790
    Likes Received:
    467
    GPU:
    Nitro 5700 XT
    I don't understand how the Fuji cards don't have HBCC or HBCC derivative yet.
    This is last gen high performance card.
     
  12. LocoDiceGR

    LocoDiceGR Ancient Guru

    Messages:
    2,323
    Likes Received:
    804
    GPU:
    Gigabyte 3060 Ti
    Pack up your stuff and go to nvidia. :)
     
  13. OnnA

    OnnA Ancient Guru

    Messages:
    12,733
    Likes Received:
    3,167
    GPU:
    Vega XTX LiQuiD
    If we can have HBCC on Fiji --> Then it will be just below V56 in every game :D
     
  14. warlord

    warlord Ancient Guru

    Messages:
    2,761
    Likes Received:
    927
    GPU:
    Null

    AMD Driver
    Sorry, something went wrong.

    For a 2nd day in a row. They are blind, so, they should pack up their stuff and leave the scene.
     
  15. Pyrage

    Pyrage Master Guru

    Messages:
    394
    Likes Received:
    39
    GPU:
    580 CF@ 1470
    Damn, the site went down for a few hours then went back up. So horrible. If they were down for a minute longer, all the AMD gpu's would explode for sure.

    If you are unhappy send a complain to AMD, sell your card and go Nvidia if you like. I rather let them work on real issues though.
     
    Grimbarian likes this.

  16. Rambo

    Rambo Master Guru

    Messages:
    280
    Likes Received:
    148
    GPU:
    RX 560 w8 4 Vega 56
    I have no idea what had to happened that they cannot fix it since last sunday. I have to agree with warlord, this is totally amateur.
     
    warlord likes this.
  17. Pyrage

    Pyrage Master Guru

    Messages:
    394
    Likes Received:
    39
    GPU:
    580 CF@ 1470
    It's working just fine here. Maybe its a dns thing.
     
  18. warlord

    warlord Ancient Guru

    Messages:
    2,761
    Likes Received:
    927
    GPU:
    Null
    In an average company/or even local shop web designer/developer etc would be fired for that. Get a hold of yourselves here. It is funny and dramatic a company of AMD's magnitude cannot even fix a simple web-page 2 whole days going for 3rd. It is a pure tragedy. Period.
     
    TheDukeSD likes this.
  19. LocoDiceGR

    LocoDiceGR Ancient Guru

    Messages:
    2,323
    Likes Received:
    804
    GPU:
    Gigabyte 3060 Ti
    Seems like Nvidia just release a new driver today...AMD will follow as always...:D
     
  20. Grimbarian

    Grimbarian Ancient Guru

    Messages:
    1,741
    Likes Received:
    341
    GPU:
    AMD RX5700 8gb
    Really I'm the only one getting this bug? Or the only one using the toggle to switch to compute and back? :)

    Happened just now after I left the PC mining and then wanted to switch to graphics mode to play something, switching the workload back to graphics resulted in:

    [​IMG]

    Going to try installing 17.9.3 again and see if it happens.
     

Share This Page