Radeon Software Adrenalin 21.9.1 Download & Discussion

Discussion in 'Videocards - AMD Radeon Drivers Section' started by MerolaC, Sep 13, 2021.

  1. The Creator

    The Creator Ancient Guru

    Messages:
    2,028
    Likes Received:
    1,808
    GPU:
    Hellhound 7900XT
    There is a problem with this file. PotPlayer can't play it normally with hardware acceleration on my 6800XT. No problem with software decoding.
     
  2. fullrespect

    fullrespect Member

    Messages:
    30
    Likes Received:
    3
    GPU:
    RX7900XTX Hellhound
    Yes, I do, but the spikes are the same with 0% also. Switched back to 21.8.2, better performance and the power delivery is smooth now with highs in the 240's. Went from 30654 points with 21.9.1 in Superposition to 31270 points with 21.8.2 (1080p, medium preset).

    I'm hearing that the GPU Consumption readout error is related to the AMD chipset drivers and the last version should fix this, but I had them already installed with no luck.
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      123.4 KB
      Views:
      64
  3. Banana4Nanners

    Banana4Nanners Master Guru

    Messages:
    339
    Likes Received:
    100
    GPU:
    6800XT
    Strange, my score went up 400~ points in timespy, i can't attest to power consumption i have MPT modded tables for higher power limits
     
    CPC_RedDawn likes this.
  4. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    10,625
    Likes Received:
    3,335
    GPU:
    PNY RTX4090
    Don't get me wrong its most often than not around the 280-300W range. But it depends heavily on the game, go and play a game with ray tracing enabled and at a high resolution 1440p or higher. I see the power draw going above 300W on nearly all ray tracing games. Hovering around 320-350W and I've seen spikes to 420W with just default settings. Go and try 3DMark Port Royale you should defo see your power jump over 300W here.

    My card is a Nitro+ SE 6800XT

    My settings are:
    Untitled.jpg

    I also use MPT:
    ds.png pwr.png
    I only change two settings, I disable all DS_ features (deep sleep) and I change "Power Limit GPU (W)" to 355W from the default of 289W. Changing the power setting seems to gets me longer sustained clock speeds and closer to that 2600MHz. I have seen the same 420W power spikes with this also left at the 289W default.
     

  5. gpxjohn

    gpxjohn Member

    Messages:
    33
    Likes Received:
    1
    GPU:
    6900 XT
    YouTube video color is very strange with Google Chrome, it somehow looks like limited color range.
     
  6. Banana4Nanners

    Banana4Nanners Master Guru

    Messages:
    339
    Likes Received:
    100
    GPU:
    6800XT
    Change chromes flag for force color profile from default to scRGB linear. Known chrome weirdness
     
    geko95gek likes this.
  7. CCoR-

    CCoR- Guest

    Messages:
    72
    Likes Received:
    3
    GPU:
    AMD ASUS Strix RX580 8GB
    Anybody on W11 and able to get the new data for overlay to show up? Works fine for me in W10 but not W11.
     
  8. Ok.
     
  9. stormy

    stormy Ancient Guru

    Messages:
    2,675
    Likes Received:
    58
    GPU:
    Pulse RX 7600

    Win 11 latest dev build,


    overlay.jpg
     
  10. gpxjohn

    gpxjohn Member

    Messages:
    33
    Likes Received:
    1
    GPU:
    6900 XT
    That's what I am doing now, thanks :)
     

  11. X7007

    X7007 Ancient Guru

    Messages:
    1,881
    Likes Received:
    74
    GPU:
    ZOTAC 4090 EXT AMP
    let's hope you can, I am using potplayer, I tried also the mpc-hc not newest version, but whatever happens, it happens on both of them no matter the version.

    It must be a bug because with 21.5.2 I can fix it instantly all day for all the troubled files.
     
  12. motoman26

    motoman26 Active Member

    Messages:
    61
    Likes Received:
    28
    GPU:
    MSI 4070 ti
    I re-imaged my iRacing rig this morning and it's still broken with no way to make a game profile.
    Installed this driver on streaming rig, same issue. So it's broken for RX 6800 and Win 10.
     
  13. PrEzi

    PrEzi Master Guru

    Messages:
    723
    Likes Received:
    585
    GPU:
    XFX MERC310 7900XTX
    Works for me on W10 x64 incl. latest updates + 21.9.1 + latest chipset drivers + 6900XT. Tried to add several game profiles, remove them, modify them. Works A-OK.
     
    Undying likes this.
  14. X7007

    X7007 Ancient Guru

    Messages:
    1,881
    Likes Received:
    74
    GPU:
    ZOTAC 4090 EXT AMP
    even on chrome there are screwed up decoding workaround disabling everything with hardware acceleration


    Did anyone ever succeed in running this video 8K HDR 60FPS?



    It uses AVC01 and doesn't use the bloody GPU, and it is supported. even 4K stuttering and isn't smooth even when using the GPU. And Youtube is slow as hell, I can't manage to work this slow-ass site, Pause and Resume takes 5-10 sec sometimes, the longer you load comments the laggier it gets.
     

    Attached Files:

    • 444.png
      444.png
      File size:
      64.8 KB
      Views:
      17
  15. Digilator

    Digilator Master Guru

    Messages:
    663
    Likes Received:
    217
    GPU:
    Sapphire 5700XT
    Had issues before, but smooth again lately. Using FireFox. 4K@60(no HDR). HW Acceleration is on. VP09.
     
    HD64G likes this.

  16. PrEzi

    PrEzi Master Guru

    Messages:
    723
    Likes Received:
    585
    GPU:
    XFX MERC310 7900XTX
    Same on Opera with Chromium and Vivaldi (also Chromium) --- smooth, however no way to turn 8k on.... "only" 4k no HDR, VP9, butter-smooth.
     
  17. motoman26

    motoman26 Active Member

    Messages:
    61
    Likes Received:
    28
    GPU:
    MSI 4070 ti
    Runs butter smooth for me on 4k and 8k. I use K-light codec pack. Maybe give that a try.
     
  18. MerolaC

    MerolaC Ancient Guru

    Messages:
    4,422
    Likes Received:
    1,127
    GPU:
    AsRock RX 6700XT
    Install this and try again.
    https://www.microsoft.com/en-us/p/av1-video-extension/9mvzqvxjbq9v?activetab=pivot:overviewtab
     
  19. gpxjohn

    gpxjohn Member

    Messages:
    33
    Likes Received:
    1
    GPU:
    6900 XT
    8K 60fps av1 sample



     
  20. X7007

    X7007 Ancient Guru

    Messages:
    1,881
    Likes Received:
    74
    GPU:
    ZOTAC 4090 EXT AMP
    Did you enable HDR and it says 2160p60 HDR? Guys, I know it works non HDR fine. the problem is when you enable HDR. I was a bit specific because we need to test what's not working. :)
    I have it installed
    I also started having weird issue I've never had before. Enabling or disabling HDR randomly can screw up the signal and I can't get the image back, even Anydesk to the computer doesn't work cause the screen freeze or something. the last things I did since it happens is moving from 21.5.2 to the UWP new drivers which moved to the 21.9.2 which are the same. And did the same overclock I always do to the GPU, change the ProODT from 53.3 to 60. disable Rttnom. and Rttwr was always off.

    I mean what could cause it? Even after restart my signal didn't come back, I need to unplug the HDMI and plug it back in. never ever had had this issue at least with this specific HDMI 2.1 cable.

    These drivers and Windows become worse and worse, it's freaking impossible to enjoy anything anymore. VR doesn't work with old drivers, issues with Decoding with newer and 1000 other bugs.

    I mean if the GPU overclock is not stable, why games do not crash and only Enabling or Disabling HDR screw the signal?? I mean WOOT. why there is no BSOD or anything then, it's only the HDR that causing it. specific when I enable the OS HDR, I can watch AMD HDR all day.
     
    Last edited: Sep 17, 2021

Share This Page