Radeon Software Adrenalin 21.6.2 Download & Discussion

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Rambo, Jun 29, 2021.

  1. AsiJu

    AsiJu Ancient Guru

    Messages:
    8,210
    Likes Received:
    2,923
    GPU:
    MSI RX6800XT G.XT.
  2. The Creator

    The Creator Master Guru

    Messages:
    618
    Likes Received:
    433
    GPU:
    Red Devil 6800XT LE
  3. Raider0001

    Raider0001 Master Guru

    Messages:
    503
    Likes Received:
    41
    GPU:
    PowerColor RX 6800
    i have the issue when once installed driver is not enough, second install on top of the first is stable
    i see the problem in Overwatch when there is no freesync and animation is stuttering
    I have installed fresh copy of windows (keyboard issue) and same story happened again first install is rubbish
     
    HD64G likes this.
  4. ninja750

    ninja750 Master Guru

    Messages:
    330
    Likes Received:
    82
    GPU:
    RX 6800 REF
    where they put the freesync setting on/off in the new panel?
     

  5. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,974
    Likes Received:
    795
    GPU:
    AsRock RX 6700XT
    Where it has always been.

    Settings "Cog"> Display tab> AMD FreeSync toggle.
     
    Undying likes this.
  6. ClockClocker

    ClockClocker Master Guru

    Messages:
    455
    Likes Received:
    12
    GPU:
    970 gtx

    Lol same, also installed with DDU..

    Edit: Also my RX580 still doesn't downclock Vram when using 144hz (but i guess the 580 isn't capable of running 144hz with Idle clocks?). With 120hz it works fine.
     
    Last edited: Jul 1, 2021
    HD64G likes this.
  7. GREGIX

    GREGIX Master Guru

    Messages:
    805
    Likes Received:
    182
    GPU:
    6800XT Merc
    As usual. Manual all. 2400 or 2500 minimal GPU speed. 1125v. +15% power limit. 2108mhz memory, fast timing. And full manual fan settings, no zerorpm, 80degree at 33% fan speed.
    Rest default although antilag set on, and sharpness 30%.
     
  8. X7007

    X7007 Ancient Guru

    Messages:
    1,805
    Likes Received:
    63
    GPU:
    ZOTAC 4090 EXT AMP
    Anyone has AMD Ryzen Master installed also? I don't have it installed, but I remember it didn't make a difference when I had it.

    This is when I play some old game, there is no issue. bladestorm Nightmare and also Devil May Cry 5.

    It seems something in VR cause it to go to save mode or some games/engines

    This is also when I use MorePower! to limit the power to 330 instead 255, but usually this game had weird stuttering happening. it happened when the GPU reached 100% so it lowered a lot more than 5 Fps. now the GPU doesn't reach 100% only when I push it a lot when using 3D Shader (SuperDepth3D) with reshade, but it doesn't bother much with the 6900xt with the fast big memory compared to 1080GTX.

    For example Heroes of the Storm doesn't have issues, WoW DX12 with raytracing didn't have issues. So I can't understand why the hell VR would have this issue, same as Nvidia!!! You do remember right???? what did Nvidia do to fix this??? how it got fixed?? what was the problem?

    I also remember when I didn't had stuttering in some games, it was when using Discord Shared screen for example, then I used my VR using the Superdepth3D shader with that, not even a real VR game, it didn't have stuttering.

    I started playing with a friend co-op in VR and it pisses me off, it should be fixed already, I waited and waited

    [​IMG]
    [​IMG]

    [​IMG]
     
    Last edited: Jul 1, 2021
    NvidiaFreak650 likes this.
  9. HD64G

    HD64G Active Member

    Messages:
    66
    Likes Received:
    34
    GPU:
    SapphirePulseRX5700
    My AOC 27G2G4 still cannot go to 144Hz and allow my RX5700 to downclock VRAM in idle.
     
  10. mcfart

    mcfart Master Guru

    Messages:
    311
    Likes Received:
    2
    GPU:
    HD 5970
    Any way to install the newest drivers on my R9 285? Can't believe that AMD dropped support for this GPU - it supports full DX12 and has GCN 1.2 (newer than the R9 280 etc).
     

  11. Krteq

    Krteq Master Guru

    Messages:
    939
    Likes Received:
    556
    GPU:
    RX Vega 56 +64 BIOS
    Cryio, NvidiaFreak650 and Undying like this.
  12. Digilator

    Digilator Master Guru

    Messages:
    572
    Likes Received:
    172
    GPU:
    Sapphire 5700XT
    Got a Viewsonic XG2401 @ 144Hz - GPU-Z showing 6 MHz for GPU and 200 MHz for VRAM as I'm typing this.

    Get CRU if you don't, and check if "V rate" is set to 144Hz and not 146(or something other than 144). Reboot if change is made. May be nothing, but shouldn't hurt.
     
  13. Digilator

    Digilator Master Guru

    Messages:
    572
    Likes Received:
    172
    GPU:
    Sapphire 5700XT
    Something I've noticed lately - seems the driver has an issue with resolutions, because the size of the Metrics Overlay sometimes sets to 50% @ native.

    EDIT: Looks like it sets to 50% when VSR has been used...
     
    Last edited: Jul 7, 2021
    HD64G and neil78 like this.
  14. GREGIX

    GREGIX Master Guru

    Messages:
    805
    Likes Received:
    182
    GPU:
    6800XT Merc
    This happened to me on many other drivers since Feb I think. With some WSL/UWP included.
    Maybe I should raport it...
     
  15. NvidiaFreak650

    NvidiaFreak650 Master Guru

    Messages:
    609
    Likes Received:
    493
    GPU:
    Intel Haswell iGPU
    Even if you report it may take many months to fix it, i been reporting to AMD since March and issue still there.
     

  16. Agonist

    Agonist Ancient Guru

    Messages:
    3,977
    Likes Received:
    1,093
    GPU:
    Dell 6800XT 16GB
    How dare them drop a 8 year old gpu, well that really is just a refresh GCN HD 7950. /sarcasm.
     
  17. AlleyViper

    AlleyViper Master Guru

    Messages:
    506
    Likes Received:
    78
    GPU:
    Strix 2070S A|480 X
    OT: The 285 was an early GCN 3.0, released in late 14' before the (closely related) 380/X or Fury.
     
    Last edited: Jul 2, 2021
    HD64G likes this.
  18. NvidiaFreak650

    NvidiaFreak650 Master Guru

    Messages:
    609
    Likes Received:
    493
    GPU:
    Intel Haswell iGPU
    I think i finally fix the random stuttering/framerate drops
    Go to Bios, set GPU PCI E from Auto to PCI E Gen 4 (Navi and 6000 series), i saw my GPU usage around 18% to 20% @ 4K while playing Indivisible, now with PCI E Gen 4 selected i see around 82%.

    Update:
    PROBLEM FIX HELL YES, btw this was on a ASUS B550-I Gaming Motherboard latest bios with AMD Sam enable with driver 21.6.2. issue was PCI E Gen on auto was causing AMD Sam or 6900 XT issues for some reason in GPU usage, 14 mins not a single drop in frame rate or stuttering, before it was around 5 mins.
    fix.jpg
     
    Last edited: Jul 2, 2021
    HD64G, Pictus, Andy_96 and 3 others like this.
  19. Andy_96

    Andy_96 Member

    Messages:
    36
    Likes Received:
    12
    GPU:
    Gigabyte RX5700 8G
    lul, problem from the navi 1 release, damn that's funny
     
    Kuss likes this.
  20. Crisidelm

    Crisidelm Active Member

    Messages:
    89
    Likes Received:
    29
    GPU:
    XFX 5700 DD Ultra

Share This Page