Radeon Software Adrenalin 2020 Edition 20.1.1

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Rambo, Jan 10, 2020.

  1. Rambo

    Rambo Master Guru

    Messages:
    267
    Likes Received:
    123
    GPU:
    RX 560 w8 4 Vega 56
    https://www.guru3d.com/files-details/amd-radeon-adrenalin-edition-20-1-1-driver-download.html

    Radeon Software Adrenalin 2020 Edition 20.1.1 Highlights
    Support For

    • Monster Hunter World™: Iceborne
    Fixed Issues
    • The audible beeps at game startup from Radeon Chill, Radeon Boost, and Radeon Anti-Lag have been removed. These features now offer audible indicators only when activated or deactivated via hotkey.
    • The Radeon ReLive on screen timer indicator during recordings has been disabled by default but can be enabled in Radeon Software settings.
    • Controls for vertical sync may be hidden or disappear when Radeon Enhanced Sync is enabled.
    • Radeon ReLive may experience freezing or pausing issues during recordings when a high resolution camera is connected and in use.
    • CPU usage may sometimes remain high once Radeon Game Advisor has been invoked during a game.
    • Some users may experience an error message “Another instance is running” during download of a software update through the Radeon Software home screen.
    • The DuplicateDesktop process may sometimes cause high CPU usage while a game is running.
    • Radeon Software may close or may experience a crash upon resuming from sleep.
    • The toast message detailing the hotkey to open Radeon Software’s Overlay may still show up in some games after Radeon Software Overlay has been disabled.
    • Lost Ark™ may experience stuttering intermittently during gameplay.
    • Using a custom stream key with Radeon ReLive may fail to stream your content.
    • The ‘Stream’ button may remain active when in the process of choosing a region to stream even when a region has not been selected or chosen.
    • Some Radeon R9 200, Radeon R9 300 and Radeon R9 Fury series graphics products may experience instability with a limited number of DirectX®9 or DirectX®11 games when using a high refresh rate 120hz+ display. A workaround if you are experiencing this issue is to lower your displays refresh rate.
    • Some mjpeg clips may experience a green tint on Radeon RX 5700 series graphics products when using Windows® Media Player or the Movies & TV application.
    • MechWarrior 5: Mercenaries™ may experience a game crash and DXGI dialogue error when running the game using HDMI and Radeon FreeSync display configurations.
    • Live streaming using the DouYu™ application with hardware acceleration enabled may cause video corruption on Radeon RX 5700 series graphics products.
    • Trials Rising™ may experience excessive fog/smoke in some areas of the game.
    • Missing text or corruption may be experienced in the right eye when playing the VR game Boneworks™.
    • Fixed result overflows that can be experienced with Radeon RX 5700 series when using SETI@Home.
    • The ‘Shop AMD Products’ button may open the AMD.com homepage instead of the proper shopping web link.
    • The scrolling arrow options may intermittently fail to work during Radeon Software installation.
    • Up and Down arrow keys don’t work when using the search bar in Radeon Software.
    • Enabling HDR enabled displays in Windows® may cause colors to become washed out.
    • Radeon Software sidebar appears behind the Windows® taskbar when the taskbar is set to the same side of your display.
    • Playing Tom Clancy's: The Division 2™ with HDR enabled and performing a task switch may cause display color corruption that persists even once the game is exited.
    • Mixed Reality Portal™ may experience color corruption or distortion near the edge of viewing areas on some headsets.
    • Resident Evil™ 2 may experience screen flashing when launching the game using DirectX®12 API.
    Known Issues
    • The Radeon Software Overlay hotkey notification may sometimes be displayed during video playback in web browsers or launching some video player applications.
    • Integer Scaling option is not showing up or available on some Windows®7 system configurations.
    • Factory Reset install may keep previously configured Radeon Software game profiles. This can cause mismatch between global graphics settings and per profile settings.
    • Text overflow in some UI boxes or toast messages may be experienced in some language localizations.
    • Radeon Software may open with an inconsistent size or may not keep its previously set size when opened.
    • Some Vulkan® gaming applications may crash when performing a task switch with Radeon Image Sharpening enabled.
    • Integer Scaling may cause some video content to show flicker when the display resolution is set to less than native resolution.
    Package Contents
    The Radeon Software Adrenalin 2020 Edition 20.1.1 installation package contains the following:

    • Radeon Software Adrenalin 2020 Edition 20.1.1 Driver Version 19.50.11.05 (Windows Driver Store Version 26.20.15011.5007)
     
    Jackalito, SpajdrEX, OnnA and 5 others like this.
  2. Digilator

    Digilator Master Guru

    Messages:
    255
    Likes Received:
    60
    GPU:
    Sapphire 5700XT
    Don't see a mention of the black screen issue... Hope one of the fixes covers it.
     
    Progeny likes this.
  3. MerolaC

    MerolaC Ancient Guru

    Messages:
    3,194
    Likes Received:
    182
    GPU:
    RX VEGA 56
    HOLY crap.
    That's a HUGE change log and all is for the good.
    But, good grief, the previous drivers had issues.
    It seems that they really are paying more attention, as Steve from GN said they told him.
     
    Jackalito and OnnA like this.
  4. Undying

    Undying Ancient Guru

    Messages:
    12,311
    Likes Received:
    1,809
    GPU:
    Aorus RX580 XTR 8GB
    Damn, thats ta big list. Gonna be testing it tommorow.
     

  5. Digilator

    Digilator Master Guru

    Messages:
    255
    Likes Received:
    60
    GPU:
    Sapphire 5700XT
    Uninstalled the old driver, which would show a black screen after sleep. Got signal with the windows VGA driver after sleep. Ok...
    Installed new driver, after DDU in Safe Mode. Install went fine...AMD Settings won't show up.

    #AMDREBELSAGAINSTUSERSAFTERTHEYCOMPLAIN
     
  6. Undying

    Undying Ancient Guru

    Messages:
    12,311
    Likes Received:
    1,809
    GPU:
    Aorus RX580 XTR 8GB
    Disable the internet connection while installing. Do not let windows update do its own thing.
     
    Jackalito and HK-1 like this.
  7. MyEinsamkeit

    MyEinsamkeit Member

    Messages:
    28
    Likes Received:
    3
    GPU:
    Asus R7260X OC 2GB
  8. warlord

    warlord Ancient Guru

    Messages:
    2,701
    Likes Received:
    894
    GPU:
    Null
    They still need some work it seems.

    Many times I recall the very old days with stable drivers, CCC and only support for newest games.

    Situation became over-complicated with UI changes. When AMD lost the train, they never used extra time for performance true fine wine refinement, but relive, be-connected things.
     
  9. justdoge

    justdoge Active Member

    Messages:
    67
    Likes Received:
    9
    GPU:
    MSI RX580 Gaming X
    relive indicator cannot be enabled in scene editor, controls seem to have no effect
    got my 1st black screen on rx580 ever

    EDIT
    settings->general->preferences->show indicator

    so if this setting is on you can also disable indicator in scene editor, but if its off scene editor setiing has no effect
     
    Last edited: Jan 11, 2020
    Jackalito and warlord like this.
  10. Digilator

    Digilator Master Guru

    Messages:
    255
    Likes Received:
    60
    GPU:
    Sapphire 5700XT
    Updates are turned off.

    On the bright side, The Forest no longer hard freezes the system after only a few minutes.

    Guess I'll try a reinstall...

    ugh

    UPDATE: Factory Reset seems to have done the trick. If things don't crash...I'll take this as a minor stumble)

    UPDATE 2: The Forest has not crashed...)

    UPDATE 3: The Forest keeps crashing after reinstall/changing of profile settings. Will play with the settings now...

    UPDATE 4: Does appear to be one of the settings - Default + Freesync + RIS seems to be ok.

    UPDATE 5: Seems like Chill is causing The Forest to freeze the system.

    Weirdness observed:
    GPU PWR: 850 W...(went away)
    GPU Junction Temp: 925 C(GPU Current Temp is fine)...(went away)
    GPU FAN: 0 RPM...
     
    Last edited: Jan 10, 2020
    Jackalito and wirapuru like this.

  11. MyEinsamkeit

    MyEinsamkeit Member

    Messages:
    28
    Likes Received:
    3
    GPU:
    Asus R7260X OC 2GB
    Dead or alive 6 still does not work
    Dragon Quest Builders 2 still does not work.
    Good job AMD, you're not listening to us.
     
    Progeny and warlord like this.
  12. rflair

    rflair Don Commisso Staff Member

    Messages:
    3,853
    Likes Received:
    106
    GPU:
    5700XT/290X
    Does it let you chose basic install of driver only?

    None of the extra stuff.
     
  13. KyleStilkey

    KyleStilkey Master Guru

    Messages:
    466
    Likes Received:
    19
    GPU:
    Sapphire RX 580 Nitro+
    I was getting this with the new 2020 drivers on my 470 system. DDU didn't fix it, but it seems that the new AMD Driver Cleanup utility fixed it for me. Seems that there is some more cleanup needed for DDU to grab whatever is stuck in usage/not being removed to cause the error.
     
    Jackalito likes this.
  14. Rootax

    Rootax Member Guru

    Messages:
    134
    Likes Received:
    9
    GPU:
    Vega FE 1.6ghz /WC
    Still non sign of the frame rate limiter ? I'll pass then.
     
  15. Undying

    Undying Ancient Guru

    Messages:
    12,311
    Likes Received:
    1,809
    GPU:
    Aorus RX580 XTR 8GB
    Frtc was bad and its part of chill now. Just use rtss and go on with it.
     
    Jackalito, Rambo and GSDragoon like this.

  16. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    15,971
    Likes Received:
    1,894
    GPU:
    AMD S. 5700XT Pulse
    Hmm more states for Wattman so I had to redo the profile a bit.

    Then:
    Now:
    Might be related to the custom/advanced values being enabled, had a problem with the existing profile not applying properly until I re-saved it after resetting everything and and noticed the additional states in the XML on comparison. :)


    EDIT: Profile wise there's a OpenGL profile for Femap.

    And that's about it.

    EDIT: Ah a Discord profile forcing off FreeSync too.



    EDIT: D3D9 downclocking on Navi is still a problem, number of D3D11 titles not starting and others crashing or causing a black screen is also still there.
    Hardware acceleration is still problematic if enabled and well there's a confirmation on AMD's Reddit that they are working on further fixes plus the listed known issues.

    It's a start and a good number of fixes for the Adrenaline2020 drivers but there's more to be done. :)
     
    Last edited: Jan 10, 2020
    Jackalito, wirapuru and rhinohorn like this.
  17. rhinohorn

    rhinohorn Member

    Messages:
    13
    Likes Received:
    3
    GPU:
    5700XT
    Well I got fed up of my 5700XT display driver going to unrecoverable black screen when watching fullscreen video (Youtube, Potplayer, MPC) so I bit the bullet and retired my X58 SLI LE i7-920.. fulfilled my impulse urges by driving straight to Best Buy and getting a new x570 mobo and Ryzen 3800X and RAM.. snapped up a few more SSD disks since they're so cheap these days. and a nice new NZXT PC case .. Spent the next day and half putting it all together (lots of interruptions and diversions and naps).. Finally the build is complete. What a treat to see my Windows load in about 3 seconds following the mobo POST ! Activated Game Boost and XMP .. 4.2 GHz across ALL 16 cores (Ok, OK, 8 cores 16 threads hehehe).. After taking a few victory laps though my game library and marveling at how much snappier and crisper it all is.. I settled back in my recliner feeling quite pleased and convinced the $800+ I just spent is an investment in a computer that will last me for years to come. As I chuckled to myself and mused about how that i7-920 had bottlenecked my last 3 GPU upgrades, I loaded up the Amazon to binge on some Downton Abbey. 20 minutes in, bang - a black screen that only a reboot can escape from.

    TLDR: The more my components change, the more my 5700XT problems remain the same.


    In awe of my badass Ryzen 3800X tho ! Come on AMD, you can fix this !
     
    Jackalito and SpajdrEX like this.
  18. Digilator

    Digilator Master Guru

    Messages:
    255
    Likes Received:
    60
    GPU:
    Sapphire 5700XT
    It worked. Having said that, it seems Chill can be made to work well enough. Still not sure which setting is causing The Forest crashes for me...hoping not Chill.

    Update: Seems to be Chill)
     
    Last edited: Jan 10, 2020
    Jackalito and Undying like this.
  19. LocoDiceGR

    LocoDiceGR Ancient Guru

    Messages:
    2,009
    Likes Received:
    588
    GPU:
    Gigabyte R9 380 4G
    DDU and installed 20.1.1 all good so far...im gonna do some gaming later in the afternoon.
     
    Jackalito likes this.
  20. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    15,971
    Likes Received:
    1,894
    GPU:
    AMD S. 5700XT Pulse
    At least in part the previously fixed issue with hardware accelerated browsing and also media playback was brought back in the 19.12.x drivers and still not fixed, 19.11.3 or 19.12.1 remains the more stable and the rest is a bit of a gamble and once again it only manifests on some systems which makes it difficult to troubleshoot.

    Chrome.
    Chromium Engine Framework / CEF. (IE Steam and Uplay and others using Chromium too.)
    Firefox. (Video playback such as Youtube in particular seem prone to black screens or just crashes or perhaps just the tab going black or crashing it's kinda random.)
    Discord.
    Various programs using hardware acceleration such as for photos.

    https://www.reddit.com/r/Amd/comments/eloq1k/hardware_acceleration_safe_to_turn_back_on_yet/

    Various.

    https://www.reddit.com/r/Amd/comments/elyhae/i_cant_wait_for_them_gpu_drivers_to_be_properly/

    Software for photo editing I believe.

    https://www.reddit.com/r/Amd/comments/doz5uz/radeon_driver_19102_reintroduced_hardware/

    Discord though for a older driver but yeah it gets fixed and seemingly comes back.

    Reddit search isn't the most 100% effective ever but there's other topics as well about it.
    That's just one problem out of several for the 5700XT and again it's something some users get hit by a lot and yet it works for others and I can't find much of a common cause at all.

    X570's or the earlier motherboards but then the X470's might be up to date and set so it's not the poor PCI-E 4.0 support.

    2x 8-pin PCI-E or the 6+2 variant instead of 1x 8-pin to 2x 6-pin so it's not the surging either much as that and Wattman are both problems.
    Clocks can overshoot by around 100 Mhz so stability testing is not easy, power draw can also spike from the 150 - 180w defaults or what's set via the power slider to over 300w at times but even on good PSU's in the Kilowatt range the black screen error occurs so not that either.

    Modern 60Hz, 120Hz, 144Hz displays with HDMI or DP or certified 2.0 or higher HDMI or 1.4 DP so not a cable issue either.

    Third party programs and OS's from newer Win10 to older Win7 and stuff like Afterburner, TriXX or nothing so yeah finding the root cause of this little problem has been a interesting read over 6 months now and counting but nothing really to fully resolve it.


    Energy saving options (Link state thing.) and sleep mode and the usual quirk with fast boot plus existing wonky settings like enhanced sync is also either on or not but again not a definitive answer.

    Leaves RMA's I suppose but people go through those as well, quite a few and still the problem persists.


    And back to 19.7.5 or something and suddenly the system mostly works again and it's a mess figuring out what's going on the software or driver suite plus well newer drivers do have important fixes as well so if it's stable using 19.11.3 or 19.12.1 first would be the recommended.

    Alternatively the card gets returned and a bit of a price increase for something like the 2070S that's also seen a increase as these other seemingly random issues just keep being a thing for Navi, Vega, Polaris, Fury and also the 300 series from driver to driver now though it's tougher for Navi but it seems Vega and Polaris and the VII are all getting some regressions and problems and it needs to be fixed sooner rather than later.



    EDIT: My view on the situation so far at least, it's kinda a tough situation and there's no clear answer either other than possibly just using a by now fairly old driver but these aren't without fault either depending on what got resolved in a newer set though it might make the overall system stable at least.

    AMD has at least promised driver improvements now so this is a start and then once the remaining issues start being confirmed as actually resolved that's going to show that they're putting in the effort at truly fixing this up.

    Well that was a bit of a write-up there mostly the mid part about current suggested workarounds that maybe maybe won't work and yeah.
    (What is there to say at this point, wait a few more weeks again for 20.1.2 isn't really a suggestion that's very fun so returning the card if within warranty or rolling back to a earlier driver and testing until one of them is determined as stable which again it also varies beyond perhaps 19.7.x as almost 100% stable.)
     
    Last edited: Jan 10, 2020
    Jackalito and wirapuru like this.

Share This Page