Radeon Software Adrenalin 2019 Edition 19.10.1

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Eastcoasthandle, Oct 7, 2019.

  1. LocoDiceGR

    LocoDiceGR Ancient Guru

    Messages:
    1,971
    Likes Received:
    548
    GPU:
    Gigabyte R9 380 4G
    19.10.2 Probably next week.

    25 October - The outer worlds

    5 november - RDR2

    After that , we just wait for the big one!
     
    Last edited: Oct 18, 2019
  2. OnnA

    OnnA Ancient Guru

    Messages:
    9,733
    Likes Received:
    2,046
    GPU:
    Vega 64 XTX LiQuiD
    Last edited: Oct 19, 2019
    jimpsar likes this.
  3. The_Amazing_X

    The_Amazing_X Master Guru

    Messages:
    357
    Likes Received:
    121
    GPU:
    Red Devil V64
    No Man Sky = Ok
    Skyrim = Ok
    War Thunder and World of Tanks =Ok
    Magic Arena=OK
     
    OnnA likes this.
  4. ninja750

    ninja750 Member Guru

    Messages:
    157
    Likes Received:
    21
    GPU:
    RX580 Pulse
    asus Z87-A + 4670k

    i choosed that because speedfan was crashing 50% of the times when windows was starting, and because asus did not release a windows10 version of ai suite3

    it recognizes well all the fans on the motherboard, you can try yourself they allow 30 days trial (and works with zero rpm)
     
    Trihy likes this.

  5. Jayson

    Jayson Member

    Messages:
    45
    Likes Received:
    9
    GPU:
    Radeon RX 580 8GB
    OnnA likes this.
  6. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    2,170
    Likes Received:
    232
    GPU:
    Nitro 5700 XT
    I'm not sure I understand. How is it that you got better score using a lower clock rate on the gpu?
    And, I thought that the WHQL was the same as Beta except for fixes?

    @JonasBeckman
    Could you (or did you) double check to make sure these WHQL are indeed the same?

    Are these drivers currently ray traced capable?

    https://wccftech.com/world-of-tanks...d-polaris-vega-navi-pascal-and-turing-tested/
     
  7. OnnA

    OnnA Ancient Guru

    Messages:
    9,733
    Likes Received:
    2,046
    GPU:
    Vega 64 XTX LiQuiD
    ^^ No, im using the same clocks always ;)
    1750MHz 1118mV 1150HBm2 981mV +1%POW (With MemTweak at CL16 or 17)
    Zen2 at 4300MHz All Core 1.35v
     
  8. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    2,170
    Likes Received:
    232
    GPU:
    Nitro 5700 XT
  9. OnnA

    OnnA Ancient Guru

    Messages:
    9,733
    Likes Received:
    2,046
    GPU:
    Vega 64 XTX LiQuiD
    it's bugged, that's why.
    look again into my post -> im using always same settings.
    only diff. is now CL16 instead of CL17 (finally managed to get it fully Gaming stable)
     
    Last edited: Oct 18, 2019
  10. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    15,725
    Likes Received:
    1,717
    GPU:
    Sapphire 5700XT P.
    It uses the same version and I'm not seeing anything other than the newer file date from comparing the files I can though it could still be possible to include something newer in the code but I am fairly certain AMD just waited around a week and then the driver got signed and replaced the earlier non-WHQL signature version however I am still used to the older process where this took a while and any changes would need the process to be re-done so technically if it's more of a automated process AMD could include additional changes but I would expect the release notes to mention such changes if they re-release a existing driver with more than just the WHQL signature added to it. :)

    Until the display corruption issues and black screen "crashes" are resolved though I am still on 19.7.5 so just reading for now on what experiences other users have with these both on Navi and earlier graphics card models. :)

    D3D9, hardware acceleration, Wattman, OverDrive, sensors and from MadVR there's some funny business with DXVA2 and overall media playback bugs so that too. (Limited RGB instead of full and issues with at least some players and codecs or filters which I don't know very much at all on how this works other than it doesn't really work too well currently.) Probably missing some stuff too but been reading and trying to find more info but overall the driver I'm on is doing a good job for now so it'll be easy enough to test and compare once the next driver release comes out and seeing how things go from there.


    EDIT: INF itself still lists October 4th for the driver date though the WHQL signing would be from October 16th.

    October 4th is also seen on the signature from AMD on the .DLL files and then October 16th for the Microsoft signature when looking at the details and page about these and the dates listed here.


    EDIT: And yeah if Rockstar is either working with both vendors or going neutral then AMD would definitively want a driver out for Red Dead 2's PC launch, might look better for them too now if R is skipping MSAA as well though I think Navi is handling it better than before though it still causes a hit as I recall from GTA V's PC port even years later and on newer hardware.
    (Think the console version used a temporal anti-aliasing method but it causes some artifacts and ghosting and such.)
     
    Last edited: Oct 18, 2019
    Eastcoasthandle likes this.

  11. RzrTrek

    RzrTrek Ancient Guru

    Messages:
    2,345
    Likes Received:
    628
    GPU:
    RX 580 ❤ MESA 19.2
    I went back to dual booting and noticed that something is up with Radeon Settings and ReLive, where I can't enable the Twitch streaming feature, where only custom rtmp and stream keys work.

    I reinstalled the latest 19.10.1 driver three times regularly and with DDU 18.0.1.9, but thankfully streaming isn't something I depend on, but I occasionally want to show my friends and now it's bugged.
     
    Last edited: Oct 19, 2019
  12. spectatorx

    spectatorx Master Guru

    Messages:
    738
    Likes Received:
    95
    GPU:
    Radeon RX580 8GB
    I got one randomly happening and a bit annoying issue in borderlands 3: randomly, from time to time screen goes black for like 2-3 seconds and comes back to normal.

    Anyone has similar issue with borderlands 3? Windows 10 x64 enterprise, sapphire rx580 8GB nitro+, driver 19.10.1, no oc on anything, display port connection. That's the only game where i see it happen.
     
  13. HK-1

    HK-1 Master Guru

    Messages:
    595
    Likes Received:
    247
    GPU:
    XFX RX460
    Hi well I'm in need of some help regarding the video driver installation that does not install at all on Windows Server 2012 R2 and also in Windows Server 2019 both excellent extremely fast operating systems thing I have ever seen ... put in the pocket easily any other Windows version perhaps for its modularity at least in my case I could set up my way was really impressed a shame that the latest AMD driver WHQL and everything Do not install in any way when the setup program warns you that is detecting my hardware it simply enter looping and no more ... so I hope someone with more knowledge can help me and I thank in advance (in time used my system image and returned to W10 LTSC). I like to know where I make some error...:(
    EDIT: problem solved I even found the solution...
     
    Last edited: Oct 29, 2019
  14. boombastik

    boombastik Master Guru

    Messages:
    260
    Likes Received:
    19
    GPU:
    rx580 SapphirePulse
    I found that alt tab with heroes of storm and bfv , these drivers are more slow anyone else?
    When i alt+tab my aoc 60hz hdmi screen go black for 2-3 sec and then to dekstop.


    EDit: I found the reason. Hdmi in desktop was 59 hz and in game 60.
     
    Last edited: Oct 20, 2019
  15. gabsvm

    gabsvm Active Member

    Messages:
    77
    Likes Received:
    6
    GPU:
    RX 480 8gb
    I have a weird bug with this driver, dx12 in Shadow of the tomb raider is bugging with half frame rate, at launch it gets 47 fps in the menu with my settings, if i hit continue or the benchmark the fps get awful, like half. I come back to menu and now from 47fps its 22fps. I repeated this like 6 times, every time is like this. Is i revert back to 18.12.1.1 (i have a R7 260, not much a difference except antilag) this not happen, i can play in dx12 without any problems. In both drivers dx11 seems to work just fine. Anyone with the game can check this out? I dont have any other dx12 title to check if its a bug with my card and driver set or only SOTTR.
    ------------
    NVM, a simple reboot seems to have fixed it for now.
     
    Last edited: Oct 20, 2019

  16. Hypernaut

    Hypernaut Active Member

    Messages:
    74
    Likes Received:
    13
    GPU:
    5700XT Red Devil
    I just been given some advice about the bugs in NAVI, over on Overclockers. Seems you need a gold rated PSU and one that is no lower than 650 Watts. I have an 850 Watt that is bronze rated. I just splashed out on a gold rated PSU. I hope this fixes my issues of the monitor telling me there is no signal and the system crash/restarts.
     
  17. The_Amazing_X

    The_Amazing_X Master Guru

    Messages:
    357
    Likes Received:
    121
    GPU:
    Red Devil V64
    Just like Vega you need a proper PSU. Use 2 cables to connect to the GPU not just one.
     
  18. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    15,725
    Likes Received:
    1,717
    GPU:
    Sapphire 5700XT P.
    Yeah some users have these instead of two 6-pin or 6+2 pin cables and that can be a bit less than optimal.

    [​IMG]
     
  19. The_Amazing_X

    The_Amazing_X Master Guru

    Messages:
    357
    Likes Received:
    121
    GPU:
    Red Devil V64
    oh dear.
     
  20. warlord

    warlord Ancient Guru

    Messages:
    2,396
    Likes Received:
    785
    GPU:
    Null
    Navi is not something nuclear. Relax. Either you can or you can't run it. We have turned a new arch into a science.
     

Share This Page