Radeon RX 580X No Signal on brand new Alienware Aurora R8

Discussion in 'Videocards - AMD Radeon' started by LARM, Apr 9, 2019.

  1. LARM

    LARM New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Radeon 580x
    Hey all,

    I'm new here and pretty out of touch with hardware. I used to build my own, but that was many years ago. Decided to be lazy and drop $1400 on an Alienware R8. I bought a Viewsonic XG2402 Freesync monitor to go with it.

    It has been a complete disaster. I've tried multiple different drivers as well as changing power settings. Reinstalled to factory multiple times as well. I was testing with Shadow of the Tomb Raider at first and it would go to black screen and give me NO SIGNAL on the monitor after 5-10 minutes. Lately I've been testing with Superposition Benchmark and I get about 4-5 minutes in before I get NO SIGNAL forcing me to reboot. The fan on the PSU stops when this happens. It's a 460w liquid-cooled.

    I've tried with both displayport cable and HDMI cable. I've tried with and without Wattman.

    It doesn't even get above 78-79 degrees according to Superposition Benchmark, but always cuts off with black No Signal screen after about 5 minutes.


    I'm running an i7-8700 CPU 3.20GHz
    16gb 2666mhz with 16gb optane memory 1tb HDD
    Windows 10

    Please don't make fun of me for buying an Alienware. I actually had one of their laptops for 11 years and was impressed with the build quality, but I'm thinking Dell has more of a hand in their operations these days. I'm going to mess with this for another 2-3 days and then return it if I can't get it right. It's pretty ridiculous to me to get a brand new PC shipped to you that has this major of an issue. But I guess I'm trying to figure out if this is more of a AMD issue. I've seen a lot of people having similar problems with AMD drivers/cards. Thanks for any help you can provide.
     
  2. Chastity

    Chastity Ancient Guru

    Messages:
    1,987
    Likes Received:
    500
    GPU:
    Nitro 390/GTX1070M
    Actually, check monitor's OSD Menu to see if pixel timings are enhanced. If so, set to Standard.
     

Share This Page