Radeon HD5770 support?

Discussion in 'ATI Tray Tools Public Beta Section' started by lordpeterk, Dec 12, 2009.

  1. lordpeterk

    lordpeterk New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    HD 7870, 2G
    Hey, guys. Has anyone been able to get ATT to work with a 5770?

    I thought the 1439 build might do it, but no go.
     
  2. rjc862003

    rjc862003 Banned

    Messages:
    88
    Likes Received:
    0
    GPU:
    Sapphire 5750@855/1337
    works just fine on my 5750
    make sure you check software method to read clocks on install
     
  3. lordpeterk

    lordpeterk New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    HD 7870, 2G
    I do not recall being offered such an option, at least not during the installation. Can you tell me more about just exactly where it is?
     
  4. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    atitray.ini
     

  5. lordpeterk

    lordpeterk New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    HD 7870, 2G
    Actually the build I was trying to use does not have that feature at all. Which probably explains why it did not work.
    Using 1447 build now and all seems well once again.
     
  6. blueglasses

    blueglasses New Member

    Messages:
    3
    Likes Received:
    0
    Hey guys, where can i download a version of ATT that supports the HD5750? I'm having trouble finding something else but beta drivers, and since version 1.3.6 reboots my comp i'm not sure which one i should try at all.
     
  7. xwind

    xwind Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    Sapphire HD4670
    For me all versions i could get since 1433b worked perfectly (more or less ;) ) on HD5770 and Cat9.12. So it might be a driver problem, i didnt try 9.11 and 9.10 hadnt support RV740.
     

Share This Page