Radeon HD 4850 Heat issues

Discussion in 'Videocards - AMD Radeon' started by Cartman372, Jun 28, 2008.

  1. DSK

    DSK Banned

    Messages:
    17,919
    Likes Received:
    0
    GPU:
    HD5770/BenQ G2220HD
    yay just raised it to 30% 50c idle thanks dude ;)
     
  2. renty

    renty New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    gigabyte ati 4870 512mb
    4870 heat probs

    nice 1 bret it works a treat set a few profiles for different speeds works great at 30 nice and quiet:)
     
  3. Blackstar84

    Blackstar84 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ATI/4850/512MB
    Thank you so much for they guide i have mine set to 80% and now have my temps right down. My temps were at 91C now they are at 57C thank you ever so much.
     
  4. bretware

    bretware Master Guru

    Messages:
    297
    Likes Received:
    0
    GPU:
    Two ATI 6850's

  5. cowie

    cowie Ancient Guru

    Messages:
    13,198
    Likes Received:
    287
    GPU:
    GTX
    oh jeez dont you guys think it would have been cheaper in the long run to get a gtx or a gtx+
    no heat issues and they are fast and overclock more better for 10usd more no?
     
  6. Saker

    Saker New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    diamond ati 4850 512
    I love this card when it works, but MMO's are my thing and it crashes both EverQuest 2, and LOTRO. I've updated bios, drivers nothing helps. I've checked forums and found a decent number of people with exactly the same problem. Black screen, have to do hard re-boot of system to get picture back. Back and forth emails to Diamond (manufacturer of my particular card), and ATI has been no help at all. I've run various tests of my system (new), processor stress, memory stress, video tests. Have no errors, no crashes, just in-game.

    Gigabyte GA-X48_DQ6
    Intel Duo E8400
    4 gigs of corsair memory 2 sticks DDR2 800 (pc2 6400)
    Enermax modu 82+ 525

    Anyone have any idea how long till they get some decent bios/drivers? I'm about ready to throw up my hands and send it back buy a Nvidia and be done
     
  7. RandyB

    RandyB Banned

    Messages:
    4,813
    Likes Received:
    0
    GPU:
    HIS HD4870/Samsung2343BWX
    I think the Diamond card is perhaps, faulty. It may also be one setting in the games that make them not work. I've had no problems with my HIS HD4870.
    It's ironic that it's fine in everything but games - the reason you purchased the card in the first place! :(
     
  8. xlpm

    xlpm New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Gigabyte 4850
    Thanks for that tip.

    Follow the instructions to a T and it will work. You have to enable overdrive as well.

    When i first turned on %80 i thought there was some streetwork being done outside my window till i figured out it was actually my card making that noise. Talk about a turbine making some noise.

    Temps went down by 20c with %50 enabled and that is nice. 65c to 70c is not nice on a brandnew card regardless of how ATI thinks of this being safe. My ambient room temperature in teh summer reaches 80-90 with no problems at all and i was getting really worried about how i am going to get this card through the next summer. I was already think about getting a water block which i may still do.

    Good find
     
  9. foxX

    foxX Member Guru

    Messages:
    120
    Likes Received:
    1
    GPU:
    MSI Vega 56 AB OC
    i won't be using this workaround anymore.

    the main reason is that the stock fan is too loud at 50% and above for everyday use.

    i used to keep it at 47%, but i noticed frequent 100+ degrees celsius while in games, with the VRAM at as high as 110 to 115 degrees.
    after setting the fan control speed back to auto, the card is, first, more silent, second, cooler under heaviest load. the default setting seems to aim for 80 degrees idle and 90 degrees full load, vram slightly under 100 degrees.

    i'd vote ati know better.
     
  10. thejamppa

    thejamppa Master Guru

    Messages:
    388
    Likes Received:
    0
    GPU:
    eVga GTX 460 768mb SC
    I put Arctic Cooling Accelero S1 on my HD 4850 and ziptied 120mm Scythe S-flex 800 rpm on it. I place few small heatsinks on VRMS and RAM's despite Arctic cooling says you don't need heatsinks on VRM's and Club 3D supplies newer HD 4850 patch with L1 cooler without heatsinks on big or small VRM's.

    Anyway, after painstaking installation and finding that frame of my 120mm fan is ½mm away from 900's fan clip, I decided to get frameless Turbo Module when I can. But temperatures are excellent:

    32 degree's C on Idle and I have not yet passed 65 degree's on Load.
     

  11. parginos

    parginos New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    GTX 980ti Gainward SG
    great fix thx bretware now i have the fan to 30 and i have 55 idle.
     
  12. Ninyah218

    Ninyah218 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Sapphire Radeon HD4850
    Well, it seems to be a great fix but as with many others I CANT find the xml profile file ANYwhere. all those others who couldnt find it simply edited their posts when they found it, but NO ONE never mentions WHERE?
    so please tell me where it is before my mind melts completely :E

    the pathway which you suggest doesnt even exist ffs?

    "C:\Users\Bretware\AppData\Local\ATI\ACE\"

    there is no Users folder there is "C:\Documents and Settings\" which includes the different users but no Users folder? help fast please!? :(

    I Finally found it, and it where Nowhere near where you said it would be:

    "C:\Documents and Settings\Administrator\Local Settings\Application Data\ATI\ACE\Profiles"
     
    Last edited: Sep 2, 2008
  13. RandyB

    RandyB Banned

    Messages:
    4,813
    Likes Received:
    0
    GPU:
    HIS HD4870/Samsung2343BWX
    Not a great idea to be running your computer as 'Administrator'.
     
  14. Ninyah218

    Ninyah218 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Sapphire Radeon HD4850
    Why not?
     
  15. RandyB

    RandyB Banned

    Messages:
    4,813
    Likes Received:
    0
    GPU:
    HIS HD4870/Samsung2343BWX
    It drastically reduces your safeguards. You could inadvertently click on the wrong box and next thing you know; things don't work so well.
    Just create a new name and give yourself all privileges...it's not the same as an administrative account; yet gives you a lot of leaway.
     

  16. Ninyah218

    Ninyah218 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Sapphire Radeon HD4850
    Thank you for your reply Randy.
    Well I "inadvertently" spilled a large glass of water over my old computer a couple of months ago, which at the time happened to be open so I kinda soaked half the motherboard... while the computer was still running of course :) It worked just as it used to (like a piece of crap) before the water, with the exception of the harddrive crashing completely a week or so afterwards ;)
    Anyway my point is you do things "inadvertently" all the time, if the universe want to turn your world upside down it will.
    The main reason that Im using the admin account is because I cant stand having multiple ones since Im the only one using the computer anyhow.. But, I might pick up on your advice and make another account then, as a "safeguard"..

    Btw,
    the catalyst profile fix worked fine for me, with stock settings its about 70c @ 1250rpm in idle. with only 45% it went down to 50c @ ~4000rpm. but Im currently not using this fix since this is a brand new computer and I dont have any games installed yet anyway. It would be nice with a permanent "official" fix of some kind though..
    I got the computer together yesterday so I havent had time to do much more than install the necessary drivers and applications. Im gonna try the fix with some games and stuff soon.
     
  17. RandyB

    RandyB Banned

    Messages:
    4,813
    Likes Received:
    0
    GPU:
    HIS HD4870/Samsung2343BWX
    Just make a few profiles at different fan speeds and keep copies backed up. It takes about 5sec. to change a profile. ;)
     
  18. Ninyah218

    Ninyah218 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Sapphire Radeon HD4850
    Btw I took your first advice and created another Win Acc, allthough it went well now the administrator acc is gone for some reason... cant logout and log into it and it doesnt even show up in user accounts :S maybe it is just the price Ill have to pay since not getting familiar with the whole user accounts thing. I guess there is someway to login to the admin account, I even put a pass on the profile and I dont have a pass at my regular one.
    My new acc is also admin, might that be the problem perhaps? are you only allowed to have one single admin account? sounds odd enough if thats the deal here..

    I have a couple of CCC profiles now and it works excellent!
    Ive only had this computer for 2 days or so and it works fantastic so far, except for the damn win user acc getting lost ;)
    Well, Im going to bench it soon so Ill post the new stats with the updated profiles/settings as soon as Im done.
     
    Last edited: Sep 4, 2008
  19. Ninyah218

    Ninyah218 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Sapphire Radeon HD4850
    Since my last post Ive been trying to get the 8.8 Catalyst crap driver from hell to work :E
    I havent moved in... 6 hours apparently... zzzzzz so tired of catalyst, Now I remember what it was about ati I didnt like, gah.
    Since the drivers been screwing the whole computer with freaking MOM.Implementations and other retarded freaking problems I dont see much of a choice but to reinstall windows now. God damnit.
     
  20. clownfart

    clownfart Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Asus EAH4890 @ 975/4500

Share This Page