Radeon any version movie screen tearing

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Valagard, Jul 16, 2011.

Thread Status:
Not open for further replies.
  1. V1tol

    V1tol Master Guru

    Messages:
    284
    Likes Received:
    0
    GPU:
    MSI 1070 Gaming X
    Do you have Windows 7 or Vista? Looks like you have disabled aero. If you disable aero vsync also is disabled for applications, that cannot force it itself.
     
  2. AZZiDO

    AZZiDO Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    Sapphire Radeon HD 5850
    BBC iPlayer tearing:

    [​IMG]

    Youtube tearing:

    [​IMG]

    BUT, I just tried out what you said and enabled aero and the problem has gone. Seems you are right, disabling aero disables video V-Sync.
     
    Last edited: Jul 18, 2011
  3. TDurden

    TDurden Ancient Guru

    Messages:
    1,981
    Likes Received:
    3
    GPU:
    Sapphire R9 390 Nitro
    I mean links to youtube videos where you see tearing
     
  4. Gnux

    Gnux New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    XFX AMD HD6950 2GB
    I have this problem with nVidia but not with ATI. My old 460 Talon Attack give me this problem.
     

  5. FDisk

    FDisk Master Guru

    Messages:
    766
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX970 OC 4GB
    I think -330 is overkill, maybe you should go the other way, in the "+" range.
    But as long as it fixed it. Then it will do.

    Also the AERO thing is kinda true, with AERO enabled most VSync problems in browsers just go away. At least for me they do.

    You can also try disabling the hardware acceleration for flash. Sometimes it helps.
     
  6. Valagard

    Valagard Guest

    CONFIRMED!!

    Using Windows Aero AKA Desktop Composition -DOES- fix the problem!

    All video tearing is gone once enabled for any video player

    So at least we are starting to track down the problem
     
    Last edited by a moderator: Jul 18, 2011
  7. V1tol

    V1tol Master Guru

    Messages:
    284
    Likes Received:
    0
    GPU:
    MSI 1070 Gaming X
    It's not a problem, it's the way Windows works. Disabling aero you disable desktop image postprocessing, like vsync and others.
     
  8. Valagard

    Valagard Guest

    Then how come hardly nobody knew about this?

    I mean, only two people in the entire forums knew how to fix it, one was alternative V-sync, the other was that you have to enable windows aero to fix all vsync video problems
     
  9. spyre

    spyre Master Guru

    Messages:
    227
    Likes Received:
    0
    GPU:
    AMD 6990 and 6970 TF
    Maybe because normal people do not disable Aero and that you didn't bother to mention you were not using Aero in the first place and people are not mind readers.
     
  10. lhan

    lhan New Member

    Messages:
    7
    Likes Received:
    0
    I use overlay mixer renderer all the time. There still have little tearing with EVR V-sync on for my eyes, and overlay mixer is the only suitable tearing-free solution for me.

    Though it has some problems since recent driver updates. Here was my post if you interested: http://forums.guru3d.com/showpost.php?p=4038409&postcount=78
     

  11. kaiokold

    kaiokold Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    Radeon 6770M 1GB
    Hi all !

    Sorry for my english im from Brazil.

    Here using a Radeon 6770M i have tearing too , horrible watch movies on 6770M , the only solution that works for me , is updating service pack 1 from windows update ! I try EVR on MPC HC and many other solutions.

    If works , send a feedback.
     
  12. TwL

    TwL Ancient Guru

    Messages:
    1,828
    Likes Received:
    0
    GPU:
    2x5850 2x6950 + 9800GTX
    Tearing on last page images comes from AMD overdrive and resolution combination.

    Although, funny thing is I can only see this sort of scenarios happening on gaming and as for that DirectX might not be the best way or well the only way.
     
  13. Axiomkid

    Axiomkid Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Mobility Radeon HD 4250
    Disabling Aero, Disabling Themes, and Desktop Window Manager Session all created some sort of PC lag for me, Even with the lowest specs I have and I'm using a Mobility Radeon 4250. Disabling these 3 things caused, Lag spikes, Screen tears, and Performance speed drops.

    Keeping Aero, Themes, and Windows Manager Session turned on boosted my performance, I like to keep all the extra effects turned off. This includes: Animations, Fading in and out of menus, showing icons instead of thumbnails, Turning off all menu shadows, Aero peek and etc. Movies playback faster, Browser no longer creates lags while browsing or watching HD movies on Netflix, Browsing Hard Drive folders was a little faster as well. there is NO Increase or Decrease while playing games with Aero enabled either from as far as I can see, Everything plays the same as it did in the crappy Windows Classic theme. what you hear from these stupid tutorials all over the internet to make windows faster is actually making it slower....
     
  14. SWC

    SWC New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ATI Radeon HD 3200
    I re-enabled the Aero and the tearing is gone! Who would have known! Thanks for the suggestion!
     
  15. Miken420

    Miken420 Member Guru

    Messages:
    135
    Likes Received:
    0
    GPU:
    NVIDIA GTX 1080 Ti FE
    [​IMG]

    Sorry, I never miss an opportunity to post that image! :wanker:
     

Thread Status:
Not open for further replies.

Share This Page