RADEON 9800 PRO Blue Screen Crash after some hours playing!

Discussion in 'Videocards - AMD Radeon Drivers Section' started by spirity, Dec 8, 2003.

  1. spirity

    spirity Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    eVGA e-GeForce 6800 GT
    I have a ATI RADEON 9800 PRO with Catalyst 3.9 drivers, so i have getting some Blue Screens after some hours playing 2~3Hours some games like War Of The Ring and NFS Underground, the VPU recover don´t work and i got no messages on screen just a blue screen and sound looping.
     
  2. David Deed

    David Deed Don Alfa Terga Inconiti

    Messages:
    2,240
    Likes Received:
    0
    GPU:
    Geforce 6600
    try dropping back a driver set, or wait till the 3.10 cat driver set comes out.

    the errors your receiving might be due to vpu recover
     
  3. Soilwork

    Soilwork Master Guru

    Messages:
    851
    Likes Received:
    0
    GPU:
    Legend 8800GTS 640MB
    3 questions: What PSU are you running? what temps is your system running at? did you uninstall your previous graphics card (if you had one)?
     
  4. spirity

    spirity Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    eVGA e-GeForce 6800 GT
    My Specs are:

    AMD Athlon XP3000+
    MSI KT4 Ultra
    1Gb Kingston HyperX CAS-2 Memory
    450w PSU w/ 2 Fans
    ATI RADEON 9800 PRO
    SB Audigy
    WinXP SP-1
    Catalyst 3.9
    Thermaltake Xaser II

    I think no probs with power or temp! because i can play for hours without errors!!!

    My high temp is 52ºC on the CPU full loaded and a hot day (I live on Brazil):D
     

  5. Aropredator

    Aropredator Ancient Guru

    Messages:
    1,930
    Likes Received:
    0
    GPU:
    XFX HD6870 1024Mb
    Does all your game got BSOD after some hours or just those 2 games?
    BSOD usually related with CPU, RAM or windows system files error. First see if all shadowing and caching option in bios were disable. Next try set your RAM latency to higher timing. Or if if you got more than 1 module of RAM, try leave only 1 module first.
     
  6. kkpride

    kkpride Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    Sapphire x800pro vivo@XTPE 520/560
    i think it also gives bsod when videocard irq shares with soundcard irq..
     

Share This Page