r7 260x stuck at 300 mhz

Discussion in 'Videocards - AMD Radeon' started by Hewitt, Apr 18, 2014.

  1. Hewitt

    Hewitt Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    r7 260x
    Error showing

    Ok dh
     
    Last edited: Jan 22, 2017
  2. AcidSnow

    AcidSnow Master Guru

    Messages:
    359
    Likes Received:
    0
    GPU:
    VisionTek R9 290X
    Sounds really odd, but then again are you seeing bad performance in games? ...Not like that card is all that great, but still.
     
  3. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    7,389
    Likes Received:
    7
    GPU:
    MSI GTX1080 +110/+500 H20
    Download DDU here

    Run that in SAFE MODE (you do not need to uninstall any AMD driver your self just run that and it will delete everything from your system).

    Reboot back into normal mode, and install latest WHQL 13.12 driver from AMD. Don't bother with 14.x drivers yet. Use the one that is probably going to be the least buggy.

    Once you have installed the driver REBOOT the system.

    Test your games now and see if that has fixed it.

    This sounds like a bad driver install to me.

    If this does not work then try disabling ULPS (ultra low powerstate) and also disable Powershell as well and see if that wakes the card up when gaming.
     
  4. winningsince133

    winningsince133 Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    XFX R9 290 Reference
    I had this issue with a 7790 (same card). After an RMA, I got a card that worked well. However it could be a driver issue.
     

  5. Hewitt

    Hewitt Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    r7 260x
    having really bad performance while gaming
     
  6. Hewitt

    Hewitt Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    r7 260x
    Run that in SAFE MODE (you do not need to uninstall any AMD driver your self just run that and it will delete everything from your system).

    Reboot back into normal mode, and install latest WHQL 13.12 driver from AMD. Don't bother with 14.x drivers yet. Use the one that is probably going to be the least buggy.

    Once you have installed the driver REBOOT the system.

    Test your games now and see if that has fixed it.

    This sounds like a bad driver install to me.

    If this does not work then try disabling ULPS (ultra low powerstate) and also disable Powershell as well and see if that wakes the card up when gaming.[/QUOTE]

    already tried that driver swiping stuff and ulps,, but didn't help,, what's powershell? didn't try that one yet.. can a os reinstall help?
     
  7. Hewitt

    Hewitt Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    r7 260x
    not looking for rma yet,, cause it's a hazardous process here in india
     
  8. Hewitt

    Hewitt Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    r7 260x
    anyone?
     
  9. WittyScreenName

    WittyScreenName Banned

    Messages:
    42
    Likes Received:
    0
    GPU:
    Sapphire r7 260x 2gb
    Your problem sounds like PowerPlay,i had a similar issue.
    Since you have MSI Afterburner,try this opening the settings,general tab and change the "Unofficial overclocking mode" to "without PowerPlay Support"

    Cant submit images as this is my first post.
     
  10. Hewitt

    Hewitt Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    r7 260x
    an image would have been really helpful,, I didn't get it, do you want me enable unofficial overclocking? can you just explain it a bit,, I am not that tech savvy
     

  11. WittyScreenName

    WittyScreenName Banned

    Messages:
    42
    Likes Received:
    0
    GPU:
    Sapphire r7 260x 2gb
    I'll try since i cant even send links in PMs.

    In MSI Afterburner v3.0.0 Beta19(and 18 as far as i remember) you hit the Settings button. In the window make sure the General Tab is selected,at the bottom of it the options i have are,

    • Extend Official Overclocking Limits-unchecked
    • Disable ULPS-Unchecked
    • "Unofficial Overclocking mode"-Without PowerPlay Support
    • Reset Display mode on applying unofficial overclocking-unchecked
    • Enable unified GPU usage monitoring-Unchecked

    These settings are all check boxes besides Unofficial Overclocking mode,its a dropbox option,select "Without PowerPlay Support".
     
    Last edited: Apr 29, 2014
  12. Hewitt

    Hewitt Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    r7 260x
    thanks for the reply , will definitely try it when I get home..
    update :just disabled powerplay but did nothing, thanks for your help bro, but I guess I am running short of luck
     
    Last edited: Apr 29, 2014

Share This Page