Questions on Slow Bootup

Discussion in 'Operating Systems' started by ZeW0 ToleraNce, May 25, 2008.

  1. ZeW0 ToleraNce

    ZeW0 ToleraNce Master Guru

    Messages:
    360
    Likes Received:
    0
    GPU:
    MSI R5770
    hi all,
    my os is relatively new, though lately ive been experiencing longer boot up times till windows is available. i noticed that RiavTuner, Core Temp, and Kaspersky v6.0 take the longest to load up. when i check task manager, it says that the processes r already running, though i dont see anything in the icon tray and if i try to open anything (ex. connect to internet, firefox, etc.) the comp freezes till the above said programs load n i see their icons in the tray.

    jst wondering y this is, since i had this same prob in my last comp with complete different set up. i hav no idea if it has something to do with my startup items, as i hav everything pretty much essential (i think) enabled, though point me out if im wrong n i can disable something

    here is a list of my startup items as shown in msconfig:
    IMJPMIG <- ive no idea
    smax4pnp <- sound card thing
    Smax4 <- sound card thing
    AiNap <- ASUS Utility
    CpuPowerMonitor <- ASUS Utility
    CpuLevelUpHelp <- ASUS Utility
    avp <- kaspersky
    KHALMNPR <- ive no idea either
    RivaTuner <- speaks for itself ;)
    TINTLDFG <- no idea
    RivaTuner
    HPWuschd2 <- hp thing
    RivaTunerStatisticsServer
    NvCpl <- nVidia
    nwiz <- nVidia
    nvraidservice <- nVidia
    NvMcTray <- nVidia
    ctfmon <- no idea
    LClock <- vista transformation pack
    ViOrb <- vista transformation pack
    axcmd <- Alcohol automount
    Core Temp
    BTTray <- bluetooth util
    HP Digital Imaging
    Logitech SetPoint
     
  2. soldier1st

    soldier1st Member Guru

    Messages:
    196
    Likes Received:
    0
    GPU:
    ATI Radeon HD 4250
    is it vista or xp?
     
  3. frisell

    frisell Member Guru

    Messages:
    125
    Likes Received:
    0
    GPU:
    BFG 280GTX OC 1G
    KHALMNPR <- ive no idea either

    that is your logitech mouse
    i know, not much help with your question but my two cents
     
  4. ZeW0 ToleraNce

    ZeW0 ToleraNce Master Guru

    Messages:
    360
    Likes Received:
    0
    GPU:
    MSI R5770
    thnx anyways, lolz

    xp pro with sp2
     

  5. [Spitfire]

    [Spitfire] Master Guru

    Messages:
    486
    Likes Received:
    0
    GPU:
    ATi HD2600
    this is a hard one, it can be one of those many start up programs have a bad script error or missing files..
    i wouldn't tell you to reinstall everything.. i dunno man..
    wait for other responses
     
  6. soldier1st

    soldier1st Member Guru

    Messages:
    196
    Likes Received:
    0
    GPU:
    ATI Radeon HD 4250
    what is the system used for?if just basic stuff then all those can be turned off but if you use bluetooth then keep that.
     
  7. proFits

    proFits Ancient Guru

    Messages:
    5,866
    Likes Received:
    3
    GPU:
    RTX 2080
    run that thing in Hijackthis
    then take the log on hijackthis.de, stuff gets reviewed as good or bad by users
     
  8. DaddyD302

    DaddyD302 Ancient Guru

    Messages:
    1,570
    Likes Received:
    4
    GPU:
    Aorus Master 3080ti

    You really need to disable some of those, you got way too much junk loading at start-up. Not all of those needs to be loaded at start up.
     
  9. Kon$olE

    Kon$olE Ancient Guru

    Messages:
    3,901
    Likes Received:
    2
    GPU:
    Zotac GTX 1070
    If you don't know what they are, just google the .exe, that works just about all the time.

    If you really want to see a difference, you are going to ask yourself if you really need some of those. The asus utilities and HP stuff is all fine and dandy, but it is affecting your start up time quite a lot.

    If you have some free time, visit www.blackviper.com for services tweaking. I find it very usefull. Also revert to the most basic looking XP. You can be down in the sub 100Mb range on startup with enough desire!
     
  10. ZeW0 ToleraNce

    ZeW0 ToleraNce Master Guru

    Messages:
    360
    Likes Received:
    0
    GPU:
    MSI R5770
    its jst that i dont knw wat to disable, since the stuff that i knw of thats loading are all stuff i want or need which i wont and will not be bothered to manually enable once windows is completely loaded. kinda lik extending load times if u ask me.

    its the entries that i dont knw that im wondering abt. btw proFITS i ran Hijackthis this n compared it to the list on hijackthis.de. i disabled i think 3 entries or so but not helping. deleted a bit more jst now. dunno if its gna help
     

  11. wiskerbizkit

    wiskerbizkit Master Guru

    Messages:
    805
    Likes Received:
    0
    GPU:
    Sapphire 5850
    I am having the same thing, theres really nothing left i can do. i do selective startup and all that and it still takes a while. my fastest booting pc was my p4 3.0 pressy it would boot into windows in 8 seconds flat.
     
  12. ZeW0 ToleraNce

    ZeW0 ToleraNce Master Guru

    Messages:
    360
    Likes Received:
    0
    GPU:
    MSI R5770
    i think ive solved it. i jst turn on the pc the second i get home and do (a lot) of random stuff that would take the better part of 5 minutes. once i get back, windows is fully loaded! ;)

    lolz still wish there was a fix somewhere though
     
  13. slapfat

    slapfat Master Guru

    Messages:
    210
    Likes Received:
    0
    GPU:
    XFX 8800gts 512MB
    Nothing like a backup and a clean install when it gets that bad ;)
     
  14. ZeW0 ToleraNce

    ZeW0 ToleraNce Master Guru

    Messages:
    360
    Likes Received:
    0
    GPU:
    MSI R5770
    slapfat wat do u use to backup ur stuff?
     
  15. ZeW0 ToleraNce

    ZeW0 ToleraNce Master Guru

    Messages:
    360
    Likes Received:
    0
    GPU:
    MSI R5770

Share This Page