Question i9-9900k - L2 cache surprisingly slow??? Defect/Issue?

Discussion in 'Processors and motherboards Intel' started by SesioNLive, May 8, 2019.

  1. SesioNLive

    SesioNLive New Member

    Messages:
    6
    Likes Received:
    4
    GPU:
    MSI GTX 1080
    Hello,

    i've got the following setup:

    CPU: i9-9900k
    MB: MSI Z370 KRAIT GAMING (Latest Bios 1.80)
    RAM: G.Skill Trident Z 32 GB RAM (F4-3200C14D-32GTZ)
    GPU: MSI GeForce GTX 1080 GAMING X 8G
    PSU: Corsair RM850i
    SSD1: Samsung 970 Evo Pro
    SSD2: Samsung 960 Evo Pro
    OS: Windows 10 Pro

    I've noticed that the L2 cache on my CPU is quite slow (Compared to other results spread all over the internet for this CPU), usually people get around 600-700 GB/s on the L2 cache.

    Is this a mainboard / mainboard bios issue??? Or can the CPU be defect?

    (PS: I have also tried all on stock settings after resetting the bios settings completely, same issue!)

    https://********/5T2fvB7/aida-result.jpg
    https://********/WsQR0XR/cpu-z-page-cpu.jpg
    https://********/98h12DT/cpu-z-page-mb.jpg
    https://********/bgpXwz6/cpu-z-page-memory.jpg
     
  2. Fifka

    Fifka Active Member

    Messages:
    61
    Likes Received:
    2
    GPU:
    Gigabyte RTX 2080OC
    mmm, that's wierd, this is mine for comparsion

    [​IMG]
     
  3. BuildeR2

    BuildeR2 Ancient Guru

    Messages:
    2,889
    Likes Received:
    148
    GPU:
    MSI 2080 Ti GX Trio
    Wow, that is odd. My 4770k@4.4Ghz is right behind those L2 scores. I wonder if it has anything to do with it being a Z370 board? Maybe a bug in the BIOS/UEFI because of the CPU/MOBO combination?
     
  4. aaronne

    aaronne Member

    Messages:
    27
    Likes Received:
    4
    GPU:
    MSI 1060 mxm 6GB

Share This Page