Question about Lightroom

Discussion in 'Digital Photography, Home and Portable Electronics' started by MrDre, May 1, 2012.

  1. MrDre

    MrDre Member Guru

    Messages:
    175
    Likes Received:
    0
    GPU:
    EVGA GTX570
    I have a question about Lightroom, that I have not been able to solve myself. The issue is that when I import a photo into Lightroom, it seems to auto adjust the data for the photo. Sometimes I am quite happy how a picture was shot right away, but after the import the colors are not the same anymore (less vibrant/darker).

    I have tried searching for an option that enables/disables this process, but didn't find anything that works.

    Do any of you guys know what I could do (or shouldn't) to stop this from happening?
     
  2. Finchwizard

    Finchwizard Don Apple

    Messages:
    16,441
    Likes Received:
    5
    GPU:
    -
    In the Import Window box where it's got your photos, on the Right hand side there's a "Apply During Import" dropdown.

    Are there any presets selected?

    Also if you go into Edit > Preferences > Presets Tab.

    There is an "Apply Auto Tone Adjustments"

    Make sure that's unticked.
     
  3. bballfreak6

    bballfreak6 Maha Guru

    Messages:
    1,460
    Likes Received:
    1
    GPU:
    Gigabyte GTX 970 G1
    keep in mind that the camera applied settings won't be picked up by lightroom (assuming this is raw you are opening up in lightroom) therefore what you see on your camera lcd won't look the same once you open up the raw in lightroom however if you open up in the supplied program (eg DPP for canon) it should look the same...hope that made sense
     
  4. MrDre

    MrDre Member Guru

    Messages:
    175
    Likes Received:
    0
    GPU:
    EVGA GTX570
    Thank you, Ill try these options tonight.
     

  5. MrDre

    MrDre Member Guru

    Messages:
    175
    Likes Received:
    0
    GPU:
    EVGA GTX570
    Yeah I know that photos might look a little different, but in this case the photos become different after the import, so in LR I can already see the photo's as I view them in the import screen where they appear much more like the photo was originally taken.
     
  6. Repo Man

    Repo Man Ancient Guru

    Messages:
    1,955
    Likes Received:
    10
    GPU:
    GTX 970
    Is both LR and the camera set to sRGB colour space ? ( or Adobe RGB if thats what you prefer )
     
  7. MrDre

    MrDre Member Guru

    Messages:
    175
    Likes Received:
    0
    GPU:
    EVGA GTX570
    That's a good point!

    I checked the other settings, but those should be fine. Still pictures change quite drastically after import.

    I'll check the color space tonight.
     
  8. chiefmasterjedi

    chiefmasterjedi Master Guru

    Messages:
    470
    Likes Received:
    0
    GPU:
    SLI 2xEVGA GTX260 core216
    I'm at work right now, but I'll look into this when I get home. I use Lightroom every day and know exactly what you are referring to. To go back to the original photo, right click the image within Lightroom and under "presets" (i think that's where it is) pick the one right at the top which will be "reset". That should put the photo back to it's original state.
    When I get home tonight, I will check into this further and see how you can import without Lightroom doing anything.
     
  9. MrDre

    MrDre Member Guru

    Messages:
    175
    Likes Received:
    0
    GPU:
    EVGA GTX570
    That would be great, I checked al the settings that Finchwizard, Repo man and bballfreak6 told about. These are set as they should be now, but LR still changes the imported pictures. I can improve the photo by clicking the "autotone" option, but I rather not have LR change the initial import.
     
  10. chiefmasterjedi

    chiefmasterjedi Master Guru

    Messages:
    470
    Likes Received:
    0
    GPU:
    SLI 2xEVGA GTX260 core216
    OK, I'm at my computer now. When you are in the import panel of Lightroom, make sure the whole window is viewable by clicking the little down arrow in the bottom left corner. Then look at the panels to the right and you will see one called "apply during import", in the develop settings box select "None". this should fix your problem.
    Or as I stated in my first post, you can right click an image, go down to "develop settings" and then click reset.

    Hope this helps.
     

  11. MrDre

    MrDre Member Guru

    Messages:
    175
    Likes Received:
    0
    GPU:
    EVGA GTX570
    Ok thanks Chief, I'll try this tonight. Hope this solves it.
     
  12. Finchwizard

    Finchwizard Don Apple

    Messages:
    16,441
    Likes Received:
    5
    GPU:
    -
    That's what I said to do ;)
     
  13. MrDre

    MrDre Member Guru

    Messages:
    175
    Likes Received:
    0
    GPU:
    EVGA GTX570
    Ok guys, any other suggestions? All suggested settings should not interfere with the import.
    I decided to try and install LR 4.0, but it still changes the picture. I also noticed that LR only does this for imported RAW files and not JPG.
    Could it be that LR reverts to the original photo when importing (given the settings) and that the photo I see at the import screen is in fact an auto enhanced preview?
     
  14. Finchwizard

    Finchwizard Don Apple

    Messages:
    16,441
    Likes Received:
    5
    GPU:
    -
    Because I don't have my camera near me with some shots on it.

    It may be displaying the JPEG images to you, and then you're seeing the RAW un-edited or modified images.
     
  15. Glidefan

    Glidefan Don Booze Staff Member

    Messages:
    12,334
    Likes Received:
    1
    GPU:
    GTX 1070 | 8600M GS
    Finch may be right. It could be that lightroom is showing you the embedded thumb in the RAM (I think there is a 1600*1200 preview in there but i may be mistaken) and then its getting the RAW file without the custom settings that you may have in your camera.
     

  16. bballfreak6

    bballfreak6 Maha Guru

    Messages:
    1,460
    Likes Received:
    1
    GPU:
    Gigabyte GTX 970 G1
    that's what i tried to say earlier...^^"
     

Share This Page