quake 4 problem

Discussion in 'Games, Gaming & Game-demos' started by mastershake420, Jun 13, 2009.

  1. mastershake420

    mastershake420 Member

    Messages:
    46
    Likes Received:
    0
    GPU:
    XFX Radeon HD 5750 1GB
    well it quits to desktop after about 2 or 3 min of play..... Any ideas?
     
  2. nOv1c3

    nOv1c3 Maha Guru

    Messages:
    1,089
    Likes Received:
    5
    GPU:
    2X VisionTek HD 4850
    Last edited: Jun 13, 2009
  3. sAAdC

    sAAdC Master Guru

    Messages:
    440
    Likes Received:
    0
    GPU:
    GeForce GTX260M 1GB
    Have you checked for any game updates???
     
  4. mastershake420

    mastershake420 Member

    Messages:
    46
    Likes Received:
    0
    GPU:
    XFX Radeon HD 5750 1GB
     

  5. Anubis

    Anubis Ancient Guru

    Messages:
    2,788
    Likes Received:
    0
    GPU:
    Gigabyte GTX 760 4GB
    Hmm.. tried reinstalling it maybe?
     
  6. nOv1c3

    nOv1c3 Maha Guru

    Messages:
    1,089
    Likes Received:
    5
    GPU:
    2X VisionTek HD 4850
    I would try reinstallling it to

    Your box should have no problem running that game

    try that first and let us know how it goes

    Do you have q4 set up to use both cores ?? If so try just using one and see if that fixes the issue
     
    Last edited: Jun 13, 2009
  7. mastershake420

    mastershake420 Member

    Messages:
    46
    Likes Received:
    0
    GPU:
    XFX Radeon HD 5750 1GB
    well this is the second time i try installing the game and it dose the same thing i don't think it my dule core cuze it worked when i hade my 2.3 dule core
     
  8. nOv1c3

    nOv1c3 Maha Guru

    Messages:
    1,089
    Likes Received:
    5
    GPU:
    2X VisionTek HD 4850
    I,m out of Ideals , It has to be something simple hehe always is
     
  9. mastershake420

    mastershake420 Member

    Messages:
    46
    Likes Received:
    0
    GPU:
    XFX Radeon HD 5750 1GB
    right i alwas get wird **** happening with my pc's i had a 8800gt the poped and smoke came off it no overclocking on it and a dimm slot go when i put 4 gigs in now i only got 3 in
     
  10. nOv1c3

    nOv1c3 Maha Guru

    Messages:
    1,089
    Likes Received:
    5
    GPU:
    2X VisionTek HD 4850
    lol sounds like you have had some ****y luck with that computer


    That quake 4 issue has to be a heat issue or a driver issue
    have you tried older drivers and see what happens ?
     

Share This Page