Quadro/Tesla 307.74 WHQL

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by maur0, Jan 17, 2013.

  1. moab600

    moab600 Ancient Guru

    Messages:
    6,359
    Likes Received:
    268
    GPU:
    Galax 3080 SC
    how is it compared to 310.90? in BL2 BF3?
     
  2. nizzen

    nizzen Ancient Guru

    Messages:
    1,620
    Likes Received:
    517
    GPU:
    3x3090/3060ti/2080t
    You tell us :D
     
  3. SLI-756

    SLI-756 Banned

    Messages:
    7,604
    Likes Received:
    0
    GPU:
    760 SLI 4gb 1215/ 6800
    I've yet to try with games but they'll be fine, i done 3dmark11 with full boost and no crashes.

    Edit: BL2 looks excellent with these.
     
    Last edited: Jan 18, 2013
  4. rewt

    rewt Maha Guru

    Messages:
    1,279
    Likes Received:
    15
    GPU:
    Yes
    Essentially this is an ODE driver that includes the security fixes that we already saw with R310. Nvidia also plans to release an update based on older branch for GeForce 6/7 users (even though such cards are officially end-of-life).

     

  5. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,268
    Likes Received:
    1,986
    GPU:
    Zotac GTX980Ti OC
    Yeah I saw that later in rls notes :)


    So any more testers?

    Does any of you have Rage, any difference compared to 310.90?

    I tweaked it so its popup free but now im experiencing some werid hitching every few seconds @ 310.90. It was ok every 2-3 game restart but now i have it no matter what..

    Can it be becuase it uses DXT5 for 16384 mipmaps and DXT1 8192? I cant use all 4 at 16384..
     
  6. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,268
    Likes Received:
    1,986
    GPU:
    Zotac GTX980Ti OC
    Ok nvm, Im running out of vram even though i have ~ 80mb to spare.. lowering aa didnt help, i still got that annoying hitching -_-, I fixed it by lowering another value to 8192.



    Anyway they work ok in win8, but I had to disable driver reinforcement.

    Here is my INF x64 international if someone has trouble with other INF.
    http://www.mediafire.com/file/6ubic66vw6aim87/nv_dispwi.inf
     
    Last edited: Jan 19, 2013
  7. bjoswald

    bjoswald Member Guru

    Messages:
    156
    Likes Received:
    6
    GPU:
    Intel UHD 630
    Been wondering if I should try these. Are they newer than the 310.90 drivers?
     
  8. SLI-756

    SLI-756 Banned

    Messages:
    7,604
    Likes Received:
    0
    GPU:
    760 SLI 4gb 1215/ 6800
    Yea they're newer, imo they're really nice.
     
  9. bjoswald

    bjoswald Member Guru

    Messages:
    156
    Likes Received:
    6
    GPU:
    Intel UHD 630
    Great! Will try these ASAP then.
     
  10. Black0ut

    Black0ut Active Member

    Messages:
    74
    Likes Received:
    0
    GPU:
    MSI GTX 680 Lightning 2GB
    Where do you put the inf file?
     

  11. Bobnar

    Bobnar Active Member

    Messages:
    69
    Likes Received:
    1
    GPU:
    EVGA 2080 XC2
    In the Display.Driver folder once the driver exe is extracted.

    FC3 still running great with this set after 10+ hours of gameplay. Had a few random bsods with geforce 310.70 and 310.90.
     
    Last edited: Jan 20, 2013
  12. ati666

    ati666 Master Guru

    Messages:
    465
    Likes Received:
    0
    GPU:
    Gigabyte R9-290x Windforc
    how is the image quality compared to the 310.90 quadro?
     
  13. Black0ut

    Black0ut Active Member

    Messages:
    74
    Likes Received:
    0
    GPU:
    MSI GTX 680 Lightning 2GB
    Thanks and wow I don't know if these drivers really did change much but I just got on a dayz panthera server and my frames stayed above 64 in the northern part of the map with all settings maxed in the control panel and in game. The colors were jumping out at me compared to 306.97 and 310.90.

    Edit: Just went back to make sure I was not just seeing things. These drivers are winners. My GPU is finally unleashed. Amazing drivers.
     
    Last edited: Jan 20, 2013
  14. swecarl

    swecarl Master Guru

    Messages:
    270
    Likes Received:
    0
    GPU:
    Evga 780ti Sli
    Works perfect thnx!
     
  15. clawhamer

    clawhamer Ancient Guru

    Messages:
    2,576
    Likes Received:
    0
    GPU:
    EVGA 780 Classified
    Glad I decided to give these a try... not that 310.70 and .90 were bad, but this set got rid the hardly noticeable stutter I had with those two sets.

    Impressed so far, nothing bad to report.
     

  16. bjoswald

    bjoswald Member Guru

    Messages:
    156
    Likes Received:
    6
    GPU:
    Intel UHD 630
    Unfortunately, they were sluggish for me. I realize my card isn't exactly top-of-the-line and Quadro drivers are for enterprise/workstation environments, but I gave them the benefit of the doubt anyway. Oh well, back to v310.90.

    Anxiously awaiting the next GeForce drivers!
     
  17. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    If the 310.90's are working fine for you, whats the problem?
     
  18. dark_surge

    dark_surge Master Guru

    Messages:
    899
    Likes Received:
    75
    GPU:
    NVIDIA 1080
    Thank you, maur0. These seem to be performing better for me than the 310.90s in Mass Effect 3. I was getting a lot of stuttering even though the frame rate stayed a constant 60fps but now it seems that stutter has pretty much been eliminated, or at least so far.

    They're keepers for now. I'll run a few benchmarks, try some different games, and go to a few more locations in ME3 in a bit just to make sure it's not just me being delusional. :)

    Thanks again.

    **Added**

    Benchmarks:

    Sleeping Dogs:
    1920x1080, Max Settings, AA High

    Run 1:
    Average: 82.5
    Maximum: 118.8
    Minimum: 55.1

    Run 2:
    Avg: 82.2
    Max: 113.5
    Min: 54.2

    Run 3:
    Avg: 81.7
    Max: 114.1
    Min: 55.1

    With AA set at normal:

    Avg: 94.8
    Max: 157.2
    Min: 64.5

    3dMark11:
    Default Settings (P) 720

    Run 1: 9913
    Run 2: 9887
    Run 3: 9873

    Catzilla Beta 19:
    Tiger Setting

    Run 1: 5752
    Run 2: 5765
    Run 3: 5742

    (Note: They must have changed something in Catzilla from beta ~15 to 19. I was getting closer to 10,000 before they started charging for the Tiger setting. It might just be this driver though.)

    Aside from Catzilla these drivers are amazing. The stutter in Sleeping Dogs seems to be pretty much gone as well. I'm in the process of downloading Crysis 2 from Origin but my connection sucks so it might be a few hours before I get the benches from that.

    **Update**

    I played about 4 more hours of Mass Effect 3 and I'm very pleased. No stutter, even in firefights or certain areas of the Citadel (where the stutter was most prevalent). 8xQ AA, 4x transparency AA, and High quality AO all enabled in inspector as well.

    Meanwhile, Crysis 2 is still downloading 8 hours later. :)

    **Update 2**
    *sigh* After about 3 hours of playing around with oaman I've given up on benchmarking Crysis 2 for now. Instead of loading the benchmark it drops me onto the main menu and I haven't been able to find a solution for that yet. I'll search a few more hours for a solution but after that I'm going to have to fold. It seems like a somewhat common problem though. If anybody has any alternatives for benching Crysis 2 I'd greatly appreciate it. :)
     
    Last edited: Jan 23, 2013
  19. Jerrix05

    Jerrix05 Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    eVGA GTX 780 SC 3GB
    Just wanted to add, I've been using this driver since it was posted. Modded inf, worked like on a charm for my Windows 7 64 bit machine. I enjoy these drivers. 310.90 just didnt feel right. noticed more obvious frame drops in certain titles (GW2, Borderlands 2)then with these Quadro. Vibrant Colors, great rendering. Gonna hang on to these untill some other WHQL come out :)
     
  20. army_cadet

    army_cadet Member Guru

    Messages:
    108
    Likes Received:
    0
    GPU:
    Gigabyte g1 980
    cant get these to work with modified inf :( any suggestions
    windows 8 64bit if that helps

    ~update~

    never mind it was driver enforcement turned on in windows 8,
    turned it off all is working great now
     
    Last edited: Jan 23, 2013

Share This Page