Project Cars artifacting 15.7

Discussion in 'Videocards - AMD Radeon Drivers Section' started by angmar, Jul 20, 2015.

  1. angmar

    angmar Maha Guru

    Messages:
    1,193
    Likes Received:
    0
    GPU:
    RTX 2080TI Founders
    The 15.7 drivers really help improve the frame rate in P Cars but I'm getting bad grass artifacting all over the screen with the 15.7 driver and it sucks to have to switch back because the improvements are pretty major. Why is it doing this is nobody else having this problem?

    Here is a picture of the grass artifacting acros the straightway at Bathhurst.

    http://images.akamai.steamuserconte...229/935E99A20D2C8DF5E2A00CE55543CA34206C5955/
     
    Last edited: Jul 20, 2015
  2. primetime^

    primetime^ Master Guru

    Messages:
    909
    Likes Received:
    17
    GPU:
    Sapphire RX Vega 64
    any chance its over heating?
     
  3. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    I didn't try Prject CARS since some weeks but...Do you have the same problems with 1023.7?

    Performance should be similar if not better in 1023.7.
     
  4. elaganza

    elaganza Master Guru

    Messages:
    248
    Likes Received:
    27
    GPU:
    Sapphire r9 380
    Also get grass artifacts on my hd 7850.looks like overheat.
     
    Last edited: Jul 20, 2015

  5. xacid0

    xacid0 Master Guru

    Messages:
    443
    Likes Received:
    3
    GPU:
    Zotac GTX980Ti AMP! Omega
    works perfectly fine for me other than their broken DS2 AA.
     
  6. angmar

    angmar Maha Guru

    Messages:
    1,193
    Likes Received:
    0
    GPU:
    RTX 2080TI Founders
    No def not overheating not even close. I will try to find the other drivers that have the same improvements.
     
  7. Mooby29

    Mooby29 Member Guru

    Messages:
    134
    Likes Received:
    0
    GPU:
    R9 290X@1150/1500mhz
    Same problem with Assetto Corsa
    [​IMG]
    [​IMG]
    No overheating. No problems with 15.5 and 15.6 8.1 drivers. The 1023.X and the 15.7 bring stuttering and those artifacts.
     
  8. xacid0

    xacid0 Master Guru

    Messages:
    443
    Likes Received:
    3
    GPU:
    Zotac GTX980Ti AMP! Omega
    Anyone not using Sapphire Tri-X experienced the same problem?
    Does it happen on all tracks and cars?

    That look like memory corruption to me.
     
  9. b2rdark

    b2rdark Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    7870 XT
    I believe it's either a driver or pcars issue. I get the same artifacts (win7 x64, 15.7 whql), but only for the first time a track is loaded. Try to leave the race and reload the track, that always solves the problem for me.
     
  10. Mooby29

    Mooby29 Member Guru

    Messages:
    134
    Likes Received:
    0
    GPU:
    R9 290X@1150/1500mhz
    Only happens on Nordschleife, halfway through the track. It does it with all cars. I have some micro freezes too. Was butter smooth with 15.5 and 15.6 and of course with no artifacts.
     

  11. DiceAir

    DiceAir Maha Guru

    Messages:
    1,368
    Likes Received:
    15
    GPU:
    Galax 980 ti HOF
    Seems like a problem with the new 2.5 update
     
  12. angmar

    angmar Maha Guru

    Messages:
    1,193
    Likes Received:
    0
    GPU:
    RTX 2080TI Founders
    I don't think it's the update the game works fine on the older drivers.
     
  13. Keno34

    Keno34 Member Guru

    Messages:
    160
    Likes Received:
    7
    GPU:
    R290 1150/1600
    Windows 10? no? Got it but only on Win10
    i'm talking about the 1st screenshot in the first post!
     
  14. angmar

    angmar Maha Guru

    Messages:
    1,193
    Likes Received:
    0
    GPU:
    RTX 2080TI Founders
    I'm using Windows 7 64 bit
     
  15. nevernamed

    nevernamed Master Guru

    Messages:
    234
    Likes Received:
    4
    GPU:
    EVGA 1080 TI FTW3
    The game that keeps on giving.
     

  16. freeman94

    freeman94 Master Guru

    Messages:
    320
    Likes Received:
    5
    GPU:
    MSI GTX 1070 ARMOR
    This drivers are ****ty.
    they stop responding and recover on win10 build 10240 and gives artifact in batman arkham knight all over the screen, that I turn off PC as I was afraid that my card was dying :bang:
    But then in other games its lookin normal, the textures that are present clean and like it was intended from game developer.
     
  17. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    Batman: AK?

    Is this the same game who was retired from sales because it's completely broken?

    ?¿?¿?

    Do yourself a favor: don't play this s*** on PC untill WB say it's ok to be sold again.

    :)
     
  18. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    8,074
    Likes Received:
    908
    GPU:
    Inno3D RTX 3090
    It will probably go on sale after September. Lol.
     
  19. sammarbella

    sammarbella Ancient Guru

    Messages:
    3,929
    Likes Received:
    178
    GPU:
    290X Lightning CFX (H2O)
    September?Like in "next September"?

    LOL

    You are a well know optimist.

    :D
     
  20. freeman94

    freeman94 Master Guru

    Messages:
    320
    Likes Received:
    5
    GPU:
    MSI GTX 1070 ARMOR
    Yea, its the same game :cry:
    but...You can laugh as I already finish this game.
    I play it on my HD7870 on lowest possible settings with 1680x1050.
    Sometimes it was stuttering, freezing etc, but no artifact, on old drivers.
    The problems starts now with 15.7 / 1055, but I'm fine as I already finish the game and I keep it only to test the new drivers/patches on it. :)
    The game maybe works awfull, but the story is awsome.
     
    Last edited: Jul 22, 2015

Share This Page