1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PROBLEMS with

Discussion in 'Games, Gaming & Game-demos' started by markie, Mar 28, 2001.

  1. markie

    markie Guest

    Whenever i try to play Counter strike or Half life , it works in software but when i go to play in Open GL the screen goes Blue and says ERROR.....VMN(01) or VCASHE. it sometimes works and sometimes doesnt.<br>
    <br>
    I NEED TO PLAY CS <IMG SRC="smileys/rolleyes.gif"> <IMG SRC="smileys/wave.gif"> <IMG SRC="smileys/knock.gif"> <br>
    i have<br>
    P3 1000mhz<br>
    256 mb ram<br>
    Dx 7.1 [i have tried 8a it does worse]<br>
    Windows ME<br>
    PnP monitor<br>
    Geforce 2 MX<br>
    and detonator 10.8<br>
    <IMG SRC="smileys/bounce.gif"> PLEASE HELP<br>
    <br>
    [could u reply step by step as i dont now much...(a bit of a dumb ass<br>
    <IMG SRC="smileys/biggrin.gif"> <IMG SRC="smileys/approve.gif"> <IMG SRC="smileys/smile.gif">
     
  2. WeaZel

    WeaZel Guest

    did it work before those det 10.8 drivers.<br>
    i got 11.01 and Half-Life (CS) but haven't tested it yet.<br>
    <br>
    You should maybe try the 11.01's maybe that will clear up that problem. But, i doubt it. It won't hurt to try. I had weird visuals with the 11.00 during giants gameplay and went to the 11.01 and things were fine but, it didn't score as good in 3dmark2001 but it did score better than my 6.35 det drivers so i'm happy <IMG SRC="smileys/biggrin.gif">.<br><br><i>This message was edited by WeaZel on 31 Mar 2001 11:23 AM</i>
     
  3. WeaZel

    WeaZel Guest

    oh also is anything overclocked?
     

Share This Page