Problems with "Power Limit" keeps resetting :(

Discussion in 'MSI AfterBurner Application Development Forum' started by aNoN_, Apr 23, 2015.

  1. aNoN_

    aNoN_ Member

    Messages:
    47
    Likes Received:
    3
    Hello. I've got a delicate little problem that I hope you guys can help me with.

    My setup is the following
    Win7x64U
    R9.290

    I found that in order for me to maintain 1050 Core Clock, without the card downclocking itself in graphic heavy titels, I need to set Unofficial overclocking mode to (Without PowerPlay support), Power Limit to 50% in AB, And Power Limit at 50% in CCC OverDrive aswell - Anything else and my clockspeeds fluctuates (and yes temps are all fine btw so it isn't a thermal throttle).

    I have setup neat 2D/3D profiles in AB to automatically adjust clockspeeds and voltage depending on if I am in a game or not. It works well and does what it's supposed. BUT...

    Here's the problem: Whenever AB switches between my 2D and 3D profiles then the Power Limit setting in CCC OverDrive resets back to 0, thus giving me fluctuating core clockspeeds. And I then have to manually set it back to 50% again, each and every time I start a 3D application, to prevent performance loss.

    Note that I did google on this problem before this, it took me to a thread titled something like: "Power Limit in Over drive keeps resetting" but his solution there was to fully disable Over Drive in CCC and let AB adjusting Power Limit itself. But that didn't work for me b/c I apparently need 50% At both CCC and AB.
    ..............................................................................................................

    Now, I am looking for a way to permanently set powerlimit to 50% in CCC, and prevent it from changing by itself. I tried to alter the value in the "<Feature name="PowerControl_PCI_VEN_1002&amp;DEV_67B1&amp;SUBSYS_0B001002&amp;REV_00_4&amp;BAB4994&amp;0&amp;0008A">
    <Property name="Want" value="0" />
    " line to 50 in Profiles.xml located in C:\Users\username\AppData\Local\ATI\ACE and then setting it to Read Only. Unfortunately that didn't keep CCC from resetting the Power limit.

    I also tried to look in the registry for entries that controlled the power limit, but failed to find any, I found alot of other CCC settings though like 3D graphical settings, monitor adjustment settings and Video enhancement settings.

    I am totally out of ideas guys. Help is greatly appreciated!
     
  2. aNoN_

    aNoN_ Member

    Messages:
    47
    Likes Received:
    3
    Bump!
     
  3. aNoN_

    aNoN_ Member

    Messages:
    47
    Likes Received:
    3
    Bump!

    (gonna keep bumping this until someone spills some beans)
     
  4. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,668
    Likes Received:
    3,128
    I seriously don't recommend you to keep bumping it. That's a forum and nobody is obliged to reply to it.
     

  5. Kuss

    Kuss Active Member

    Messages:
    98
    Likes Received:
    1
    GPU:
    Sapphire N 5700tx
    Last edited: May 28, 2015
  6. aNoN_

    aNoN_ Member

    Messages:
    47
    Likes Received:
    3

Share This Page