Problem with Rivatuner 2.24, Vista x64 and 190.38 (no supported drivers detected)

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by Taak, Aug 2, 2009.

  1. Taak

    Taak Member

    Messages:
    26
    Likes Received:
    0
    Graphics Card::
    2x SLI EN 8800 GTS 640Mb
    I have some problem using RT on Window Vista x64 Ultimate (WHQL 190.38)

    After reading a lot of topics about this, I hope you will be able to help me.

    First of all I have extracted the downloaded file (from 3Dguru) and then I installed the .exe file, pressing OK when Windows said "No signing driver", and then pressing Yes when RT asking me to install avaibles Updates.

    After this I have started RT and done the following:

    Of course I wrote 19038 instead of 18585

    Reboot, but Rivatuner still says "No supported drivers detected for this display adapter".

    So, I have some question, trying to figure out where I have done errors:

    1) Could this problem be related to driver signature? If no, which error should I receive when I didn't do the right one procedure to fix this problem?

    2) Is this problem 100% related to my driver version 190.38?

    Thanks
     
  2. burebista

    burebista Ancient Guru

    Messages:
    1,693
    Likes Received:
    0
    Graphics Card::
    MSI GTX 1060 GAMING X 6GB
    It's still not supported but you have your profiles back. :)
     
  3. Taak

    Taak Member

    Messages:
    26
    Likes Received:
    0
    Graphics Card::
    2x SLI EN 8800 GTS 640Mb
    Sorry I don't understand...

    Do you mean I can use RT without any problem even if it says "no supported drivers detected"?
     
  4. burebista

    burebista Ancient Guru

    Messages:
    1,693
    Likes Received:
    0
    Graphics Card::
    MSI GTX 1060 GAMING X 6GB
    Yep. At least I can. :)
     

  5. kingsface

    kingsface Master Guru

    Messages:
    241
    Likes Received:
    0
    Graphics Card::
    EVGA GTX 570 @ 900Mhz AXP
    The point was that even though you r using 190.38 you should enter 18585 under force driver version. Atleast thats what Im doing. Even though it says no supported drivers detected I can still access the clocks and other options as if it were 185.85 driver.
     
  6. Taak

    Taak Member

    Messages:
    26
    Likes Received:
    0
    Graphics Card::
    2x SLI EN 8800 GTS 640Mb
    No no, now all works writing "19038"

    Thank you for help
     

Share This Page