problem with old starcraft

Discussion in 'Games, Gaming & Game-demos' started by modmooz, May 28, 2007.

  1. modmooz

    modmooz Master Guru

    Messages:
    467
    Likes Received:
    0
    GPU:
    BFG Tech 7800GTX OC @460/1300
    Well I just reinstalled Starcraft+Broodwar on my computer again after hearing the big announcement. But for some reason if i play anything above 1v1 its a lag fest and unplayable. It worked better when i was on dial-up/ Now, i am behind a router and all my firewalls are off. I already tried forwarding the ports 6112 TCP and UDP, anyone know why its lagging like this?
     
  2. Keitosha

    Keitosha Ancient Guru

    Messages:
    4,899
    Likes Received:
    148
    GPU:
    Gigabyte Vega56 8GB
    ehm.... Battle.net..... ehumm....

    The same problem happens alot with Diablo 2 (LOD) and it's a known issue. Most of the people blame B.net.
     
  3. UZ7

    UZ7 Ancient Guru

    Messages:
    5,523
    Likes Received:
    67
    GPU:
    GB Vision 3080 10GB
    One on one vs computers? or vs someone else in a lan/battle.net?
     
  4. scoutingwraith

    scoutingwraith Ancient Guru

    Messages:
    9,457
    Likes Received:
    8
    GPU:
    Tuf 3070Ti / P1000
    Via Battle.net.....yeah i get the same occasional things. Though the newest patch for the game fixes this problem and it doesnt occur a lot anymore.
     

  5. modmooz

    modmooz Master Guru

    Messages:
    467
    Likes Received:
    0
    GPU:
    BFG Tech 7800GTX OC @460/1300
    Its only on battle.net....and that patch fixed nothing for me. 1.15 or sumtin right?
     
  6. scoutingwraith

    scoutingwraith Ancient Guru

    Messages:
    9,457
    Likes Received:
    8
    GPU:
    Tuf 3070Ti / P1000
    Interesting........for me that fixed it a little because i do not get such slow-downs or errors anymore. Have you tried re-installing. Oh yeah could it be from the CD?

    Try making an image from the disk and put it and run it on the hard drive via Alcohol 120% or Deamon Tools. I remember having slow downs because of the CD-Drive too.
     
  7. modmooz

    modmooz Master Guru

    Messages:
    467
    Likes Received:
    0
    GPU:
    BFG Tech 7800GTX OC @460/1300
    It's only lagging up in more then 1v1 games though? How could the cd affect that? Its fine in 1v1....
     
  8. scoutingwraith

    scoutingwraith Ancient Guru

    Messages:
    9,457
    Likes Received:
    8
    GPU:
    Tuf 3070Ti / P1000
    When Battle.net starts to check for the CD usually it takes sometime for the CD to spin and then stops and it usually does that very often. For me though this is how it happens and that is why i made an image file.
     
  9. Unknown Newb

    Unknown Newb New Member

    Messages:
    2
    Likes Received:
    0
    Your router is probably is what is causing the lag. I have a netgear router and it causes the same problems and there are no fixes that im aware of
     
  10. modmooz

    modmooz Master Guru

    Messages:
    467
    Likes Received:
    0
    GPU:
    BFG Tech 7800GTX OC @460/1300
    I have a linksys router here.
     

  11. Unknown Newb

    Unknown Newb New Member

    Messages:
    2
    Likes Received:
    0
    well the problems we both have are exactly the same and this started happening when i installed my new netgear router

    a patch for your router might fix it
     
  12. k4t4n4

    k4t4n4 Ancient Guru

    Messages:
    2,146
    Likes Received:
    0
    GPU:
    B
    Tried switching gateways?
     
  13. modmooz

    modmooz Master Guru

    Messages:
    467
    Likes Received:
    0
    GPU:
    BFG Tech 7800GTX OC @460/1300
    Gateways on battle.net? Im set to my current position. And i updated the firmware on the router already.
     
  14. llerenaprincipe

    llerenaprincipe Ancient Guru

    Messages:
    7,503
    Likes Received:
    0
    GPU:
    DIAMOND X1950XTX 512MB, 650/2000Mhz
    maybe all the people left playing sc are on dialup or have slow connections
    cause they're downloading something

    just a thought
     
  15. modmooz

    modmooz Master Guru

    Messages:
    467
    Likes Received:
    0
    GPU:
    BFG Tech 7800GTX OC @460/1300
    Cant be, cause i asked the people what they were playing with. All high speed. Must be my router, is it unfixable?
     

Share This Page