1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with a new ram!! Need help!!!

Discussion in 'General Hardware' started by itaygurvitz, Feb 27, 2009.

  1. itaygurvitz

    itaygurvitz Guest

    I just got my new G.SKILL 800Mhz 4GB Ram (2x2) CL4-4-4-12!

    I installed it... Now I can not boot!
    At my bios, in Memory Tab, I have "Automatic, Manual, and profile 1??? I never used to have Profile 1.

    On automatic it makes it 5-5-5-15 (or 18) and 1.80Voltge (This is how my pc is running right now). Just like my old ram! 5-5-5-18 @ 1.80V??
    On profile 1, it is 4-4-4-12 @ 1.92V like it should be!

    But I cant to boot!!

    Windows Vista says I got 4GB ram.
    But I want the timing to be for what I paid for!!!!
    My motherboard: Intel D975XBX2KR (Bad Axe 2)!!!

    Plz what can I do?!!!! :bang::bang:
     
  2. itaygurvitz

    itaygurvitz Guest

    I switched to manual, 4-4-4-12, i reduced voltge to 1.88 , np to boot, then i increesed it back to 1.92, np to boot!! im on 4-4-4-12 # 1.92

    Is it ok??? :)
     
  3. kRze

    kRze Master Guru

    Messages:
    920
    Likes Received:
    0
    GPU:
    eVGA GTX 280 SSC|24" Dell
    Yes you should be fine. You can run Prime95 or memtest to check if its stable.
     
  4. itaygurvitz

    itaygurvitz Guest

    If you guyz remmber me, I said I have suttring problem in GTA IV with -aviablemem command witch fixes missing object and textures 100%! When I played maxed out, I had terrbile suttering!!!!!! (This command makes object and textures to work with system memory)

    AND NOW!! WITH THIS EPIC RAM!!! MAXED OUT!!!!! VIEW DISTANCE 100 ALL 100!!!! 1280X1024 !!! NO SUTTERING!!! ITS ALL GONE!! NON!!!!!!!!!!!!!! :banana::banana::banana::banana::banana:

    I LOVE THIS RAM!! THANK YOU GURU3D FOR RECCOMNDED ME THIS 1 :banana:

    :biggun:

    I had such terrbile suttring beffore!!! with my Kingstoon 2GB 800mhz CL6! I Couldnt even move!!!!!! Its a mircale!!

    I LOVE MY SYSTEM!! :):)
    ONLY 8800GTS 640MB AND Q6600 AND THIS RAM IS STRONG ENOUGH TO PLAY GTA IV MAXED OUT FOR ME!! my fps is 30-40 :nerd:
     
    Last edited by a moderator: Feb 27, 2009

Share This Page