Problem with 8800GTS

Discussion in 'Videocards - NVIDIA GeForce' started by FireKingX, Mar 26, 2009.

  1. FireKingX

    FireKingX Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    XFX 8800GTS 320mb
    Hi, recently on Windows XP when I play games like Left 4 Dead, I have huge FPS drops when I play which are only fixed by alt tabbing out from the game and going back in.

    Also, this doesn't happen on Windows Vista, only on XP. I tried reinstalling Windows but the problem is still there.

    Any clues as to what's going on?

    Thanks
     
  2. amerdaus

    amerdaus New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Sapphire 4890
    I'm not exactly sure and maybe I'm an idiot but could it not be that with only 320mb the mem is starting to fill and when you Alt+Tab to desktop it clears it? Because i have an 8800gt 512mb and it has no problem, also have you tried updating you drivers?
     
  3. FireKingX

    FireKingX Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    XFX 8800GTS 320mb
    Yes, tried lots of drivers (not old drivers though). Is there a way of check the memory?

    Thanks
     
  4. SnooSnoo

    SnooSnoo Maha Guru

    Messages:
    1,178
    Likes Received:
    0
    GPU:
    Intel HD510
    Didnt L4D have massive issues with multicore cpu's? I had to set affinity to core 0 in the console for it to work propperly.
     

  5. Rochin

    Rochin Ancient Guru

    Messages:
    1,941
    Likes Received:
    0
    GPU:
    EVGA GTX460 EE 1GB
    I have the same CPU and have no issues. If anything he can turn off the multi threading option in the game settings. Also the 320mb depending on the settings is getting used up pretty quick. Try easing off some settings a bit, or lower the res. My GTS 640mb had no issues with L4D, with all settings maxed at 1680x1050. You may want to look for a better card with at least 512 mb of ram. I would sell my GTS 640 but I am keeping it as a back up or for my kids computer.
     
  6. FireKingX

    FireKingX Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    XFX 8800GTS 320mb
    Tried it and it makes it worse :(

    Don't think it's my graphics card because on Vista this problem isn't there...
     
  7. FireKingX

    FireKingX Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    XFX 8800GTS 320mb
    Apparently the problem is on vista as well but in the form of stuttering. Is this video memory thing common?

    I heard some things about the 8800GTS and that's why I'm asking.
     
  8. bokah

    bokah Ancient Guru

    Messages:
    2,316
    Likes Received:
    0
    GPU:
    EVGA 670GTX 2G
    vista handles memory differently than xp, u could save some by lowering texture quality
     
  9. Camster

    Camster Member Guru

    Messages:
    131
    Likes Received:
    0
    GPU:
    Sapphire HD 4890 OC
    You could use Rivatuner to monitor memory usage as outlined here

    http://forums.legitreviews.com/about8247.html
     
  10. FireKingX

    FireKingX Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    XFX 8800GTS 320mb
    Apparently, it DOES go over the memory limit unless I alt-tab which also explains why this problem is very minor when I turn off AA.

    This is strange because it only happens when a new level loads...if I alt-tab it works for the rest of the map (which can take 30 minutes).
     

  11. FireKingX

    FireKingX Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    XFX 8800GTS 320mb
    Sorry to revive this but i've noticed that this problem doesn't occur if I overclock the card.
     
  12. tHe_HyBrId

    tHe_HyBrId Master Guru

    Messages:
    966
    Likes Received:
    0
    GPU:
    XFX 6950 (Unlocked)
    When you overclocked it did you overclock the memory too?

    If so, then the memory can obviously work faster and process more, therefore reduce or eliminate the problem if overclocknig the memory surpasses the bottleneck of your vram..

    HyBrId
     
  13. FireKingX

    FireKingX Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    XFX 8800GTS 320mb
    Yes I overclocked everything.

    I thought it was dependent on the amount of memory not the speed?

    I find it strange that is problem doesn't show itself in Crysis but does in Left 4 Dead.
     
  14. apo-ttcc

    apo-ttcc Master Guru

    Messages:
    287
    Likes Received:
    0
    GPU:
    Gigabyte GTX 980 G1
    I had some massive FPS drops in L4D and adding this launch option fixed it for me.

    Code:
    +mat_queue_mode 0
     
  15. FRAGEYE

    FRAGEYE Ancient Guru

    Messages:
    2,105
    Likes Received:
    0
    GPU:
    XFX 8800 GT 512MB
    All games have different coding to each other what can affect performance.

    I had one of those 8800's they are nice cards, but the memory is a issue with these. They have 96 shaders where as the 512mb 8800 gts have 112 and higher cl0cks.
    If you overclock your 8800 the memory and core with riva you could see 15% + performance increase.
     

Share This Page