Problem with 6950: games freezes for few seconds

Discussion in 'Videocards - AMD Radeon' started by autior, Oct 11, 2012.

  1. autior

    autior Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    MSI 6950 2GB T. Frozr III
    Hi guys, I have this strange problem and I don't know what to do to solve it: when I play a game, sometimes the game freezes for few seconds and then 3 things can happen:
    • The game return to Desktop and Windows say that Aero has been reloaded (or something like that). The game is stil playable from the point where it has forze.
    • Same as before, but with a message from ATI Catalyst about the drivers that have been reloaded.
    • The game just continue from where it has stopped.

    I have tried to reinstall the drivers but the problem persist. Actually my VGA is an MSI 6950 2GB Twin Frozr III OC Edition, and I'm using that with stock frequencies (and no BIOS with shaders unlocked neither). My CPU is a 2500k, the mobo is an Asrock Z68 Xtreme Gen 3, the PSU a Thermaltake Toughpower XT 775W and the Hard Disk a WD Black Caviar 750GB (by the way, HDTune say that the HDD have no bad blocks). My os is Windows 7 x64. The last time that I had this problem was playing "Might&Magic Heroes VI" yesterday (if I remember right, in background I was running uTorrent, Microsoft Security Essentials, Comodo Firewall and probably jDownloader), but it happened with many games.

    I have used OCCT, Furmark and Ungine to stress the card for 1-2 hours, but it pass the test with no freezes (and I don't belive that the problem is related with the card temperature, because I play at a really low res - 1280x1024 - and the case is actually cool - Corsair 650D, stock fans).

    Someone ever had this kind of problem? How can I solve it? It's an hw or sw thing? :book:

    Thanks in advance!
     
  2. Pill Monster

    Pill Monster Banned

    Messages:
    25,215
    Likes Received:
    8
    GPU:
    7950 Vapor-X 1100/1500
    Turn off some of those programs and see if it helps...
     
  3. autior

    autior Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    MSI 6950 2GB T. Frozr III
    Ok, so yesterday I tried some things:
    • Tested the RAM with Memtest, I did 2 passes and I got no errors.
    • Uninstalled the drivers with Atiman Uninstaller and reinstalled the last ones (CCC 12.8).
    • Checked that Directx was already to the last version.
    • I downloaded Crystal Disk Info to check the HDD, and it say that's good.

    Then I tried to play the same game with in same condition of last time (Might & Magic Heroes VI, all details on High, resolution 1280*1024, uTorrent and Comodo Firewall as programs on background), and sadly it frooze again.

    Now I should try the game without the programs in background to check if they are the source of my problems, and if not, what else can I try? Actually the video card is still in warranty, so it isn't really a problem if I have to change that, but I just wanna be sure that it's an hw issue.

    EDIT: I tried to launch the game without any program in background and with GPU-Z and RealTemp: the game froze in either way (the average temp was 59°, with a maximum of 68°). I'll ask for the RMA so, and see what happens.

    Thanks for the help!
     
    Last edited: Oct 15, 2012

Share This Page