Problem enabling UDMA in Windows XP!

Discussion in 'General Hardware' started by PCPETE, Sep 2, 2003.

  1. PCPETE

    PCPETE Master Guru

    Messages:
    703
    Likes Received:
    0
    GPU:
    Nvidia 8800GTS 320MB
    Hey, I have had quite the time trying to enable UDMA in Windows XP Professional. First off, I have three drives installed in my computer. On the Primary channel, I have an IBM Deskstar 60GXP 40gigbyte ata 100 as the master and an older 44X CD Rom drive as the slave. On the Secondary channel, I have an Iomega 12 X 10 X 32 Drive as a solo master. The IBM drive operates at 7200rpms with a 2mb cache and 8.5ms time. Also, for the Primary Channel I have a Vantac 80 pin ATA 100/133 cable.

    So, everything should be within the specs! In Windows I have "DMA if availible" option for both channels. In my KT3 Ultra 2's bios, I have AUTO specified so it will by default it will have the highest speed! So why is this all messed up? Is the old CD rom holding back the IBM Deskstar?
     
  2. PCPETE

    PCPETE Master Guru

    Messages:
    703
    Likes Received:
    0
    GPU:
    Nvidia 8800GTS 320MB
    well, I just made The IBM Deskstar the only drive on the Primary channel and put both the CD drives on the second channel respectivly. Now, the only drive in DMA is the Iomega at DMA 33. I will have to mess around with the bios.
     
  3. PCPETE

    PCPETE Master Guru

    Messages:
    703
    Likes Received:
    0
    GPU:
    Nvidia 8800GTS 320MB
    Sorry to keep doing these little replies, but I have to fix this! I changed the Drive to USER Defined settings in AMI Bios on my KT3 Ultra and selected I/O mode 5 (for ATA 100) but still have had no luck. Could my cable by messed up even though the drive is fully functional?
     
  4. PCPETE

    PCPETE Master Guru

    Messages:
    703
    Likes Received:
    0
    GPU:
    Nvidia 8800GTS 320MB
    still no luck bump. Although everything is lined up so that I should have DMA. however im only on PIO mode.
     

  5. PCPETE

    PCPETE Master Guru

    Messages:
    703
    Likes Received:
    0
    GPU:
    Nvidia 8800GTS 320MB
    sorry double post
     

Share This Page