1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem at the end of a WU

Discussion in 'Folding@Home - Join Team Guru3D !' started by proFits, Jan 30, 2008.

  1. proFits

    proFits Ancient Guru

    Messages:
    5,866
    Likes Received:
    2
    GPU:
    RTX 2080
    Hi I get an error message at the end of each WU where it wont download

    ''Core download error (#Number of times it failed), waiting before retry...

    I have a stable network connection (behind router, tried wireless and wired) and am behind a d-link router. I've tried configuring F@H in a few ways but it still does it. I was able to do the two first but now I'm stuck at the third and I cant get it to work

    It did give the error message on the previous WU but after a while it would just go (after a few reboot) but now I can't get it to work

    Any help/suggestion appreciated
     
  2. Crossfire

    Crossfire Ancient Guru

    Messages:
    1,734
    Likes Received:
    0
    GPU:
    HIS Radeon HD 4670 1GB
    I'm not sure about this. But, please ask these questions in one of our threads because it makes it easier on the Database and server. Thanks!
     

Share This Page