PRIME B560M-A + Compatible RAM at XMP 2.0 = Safe mode?

Discussion in 'Processors and motherboards Intel' started by Grimbarian, Nov 7, 2022.

  1. Grimbarian

    Grimbarian Ancient Guru

    Messages:
    1,948
    Likes Received:
    486
    GPU:
    RTX 3070 Ti
    Quick question, if you've bought a motherboard and RAM which shows as compatible with each other and you flashed to the latest BIOS is there any simple reason why it would keep booting into safe mode when you choose XMP for the RAM and it's showing the correct settings?

    Motherboard:pRIME B560M-A
    RAM: F4-3600C17D-32GTZKW

    upload_2022-11-7_14-0-30.png

    Thanks in advance! :)
     
  2. 386SX

    386SX Ancient Guru

    Messages:
    1,737
    Likes Received:
    1,930
    GPU:
    AMD Vega64 RedDevil
    Are they put into the correct slots?
    Can you set speeds manually in BIOS?
    Maybe raise voltages just a little over XMP defaults. Sometimes this helps.

    Good luck. :)
     
  3. RealNC

    RealNC Ancient Guru

    Messages:
    3,939
    Likes Received:
    2,144
    GPU:
    EVGA GTX 980 Ti FTW
    Yeah. Correct placement is the first thing to check. On many mainboards, if you use only two modules, they need to be placed into slots 2 and 4, leaving 1 and 3 empty. Other than that, "compatible" might mean they only checked stock clocks, not XMP.
     
  4. Horus-Anhur

    Horus-Anhur Ancient Guru

    Messages:
    5,898
    Likes Received:
    7,178
    GPU:
    RX 6800 XT
    Are you using XMP at 3600?
    If so, you have to increase voltages for SoC, VDDP and VDDG.
    Remember that the official speed for Zen+ is 2933 MT/s, above that it's overclocking and requires adjustments.
     

  5. RealNC

    RealNC Ancient Guru

    Messages:
    3,939
    Likes Received:
    2,144
    GPU:
    EVGA GTX 980 Ti FTW
    Enabling XMP will raise voltages to match whatever the module reports in its XMP profile, unless you had it manually set before to anything other than "auto". In that case, the manual voltage will be used.

    So better double-check that you didn't modify voltage or RAM timings manually before enabling XMP. Might be a good idea to reset your BIOS settings to default, then reboot, then enable XMP and see if it works then.
     
  6. Horus-Anhur

    Horus-Anhur Ancient Guru

    Messages:
    5,898
    Likes Received:
    7,178
    GPU:
    RX 6800 XT
    XMP doesn't have information for voltages of things like SoC, Infinity Fabric, CLDO, etc.
    It only has for vdimm, and it's just 1.35v for most kits.
     
  7. vestibule

    vestibule Maha Guru

    Messages:
    1,177
    Likes Received:
    499
    GPU:
    Radeon RX6600XT
    Use cpuz and see if something crazy has happed like the ram sticks now have different speeds. If so, you will have to set them manually.
     
  8. Grimbarian

    Grimbarian Ancient Guru

    Messages:
    1,948
    Likes Received:
    486
    GPU:
    RTX 3070 Ti
    Hi guys, sorry I never got back to you at the time, very weird update, we put one stick in, all on Auto just the speed correctly set to 3600, ran memtest, did the full 3 hours and passed. Next morning went to put the second stick in, went into the Bios and instead of being Auto it had somehow set itself to XMP 1, read all the correct settings and was booting the PC just fine at 3600, which simply wouldn't happen before. Put the second stick of Ram in, booted at XMP 1 without issue, left it doing Memtest for nearly 5 hours. zero errors, so odd! So this issue is thankfully resolved! Unfortunately my own build which I put together last night (took a while for all the parts to arrive!) is having a similar issue so I'll start a new thread on that.
     

Share This Page