Primary 7950 only clocks up to 500Mhz

Discussion in 'Videocards - AMD Radeon' started by fredhayes, Aug 23, 2013.

  1. fredhayes

    fredhayes Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    Powercolor 7950 x2
    Hi all,

    I recently updated to the 13.8 Beta 1 drivers and had no problems, until I plugged in my second monitor.

    Both cards ran at 800Mhz with no issues. Now, after I plugged in the second monitor, the primary card will only run up to 500Mhz. The secondary has no problems and runs at 800Mhz OK.

    My primary monitor is driven off one of the DisplayPort ports while the second is driven off the DVI port (both on the primary card).

    I noticed the temp of the primary card has gone up by about 15C since I plugged in the second monitor (not in games, just idling)

    Is there some setting I havent set properly thats forcing this behaviour ??

    Thanks
     
  2. Pill Monster

    Pill Monster Banned

    Messages:
    25,234
    Likes Received:
    0
    GPU:
    7950 Vapor-X 1100/1500
    Last edited: Aug 23, 2013
  3. fredhayes

    fredhayes Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    Powercolor 7950 x2
    Yes, ULPS disabled.
    It works OK when only 1 monitor is running...very strange :-(
     
  4. fredhayes

    fredhayes Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    Powercolor 7950 x2
    looks like I fixed it.
    Swapped the cards around. Now the card that had the problem runs at 850Mhz and will occasionally spike to 925Mhz. The other card stays on 800Mhz as it always did.
    Also, I upgraded to the BETA 2 13.8 drivers.

    Not sure if it was the drivers or the card swap (or both) but its running better now :)
     

  5. AC_Avatar100400

    AC_Avatar100400 Master Guru

    Messages:
    340
    Likes Received:
    0
    GPU:
    WC GTX 780
    Good to hear your issue is sorted.

    And running more than 1 monitor will bump up your idle temps by a bit but nothing at full load to be much more maybe 10-15% more heat if that when i tested it.
     
  6. Sukovsky

    Sukovsky Master Guru

    Messages:
    911
    Likes Received:
    0
    GPU:
    GTX 1080
    Looks like you have a Rev1 7950 and a 7950 Boost if im not wrong.
     

Share This Page