Prelude Problems

Discussion in 'Soundcards, Speakers HiFI & File formats' started by jimmyjoe101, May 10, 2009.

  1. jimmyjoe101

    jimmyjoe101 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    GTX 280
    Hello,

    I have an azuntech prelude. However, everytime I try to enable EAX in any game I own it says that it is not supported. I have installed the latest drivers and ALchemy. I have no idea why it says it is not supported and it is set on game mode. Anyone have any ideas?

    Thank you


    This has happened on both Windows 7 and Vista.
     
  2. Tinuva

    Tinuva Master Guru

    Messages:
    234
    Likes Received:
    0
    GPU:
    XFX GeForceā„¢ 8800 GTS Fat
    You need to use the alchemy app to enable for a game, if the game is not in alchemy you can manually copy alchemy's dsound.dll to the game folder.
     
  3. GenClaymore

    GenClaymore Ancient Guru

    Messages:
    6,155
    Likes Received:
    67
    GPU:
    XFX 5700 XT Thic II
    or manually add it the the alchemy.ini. There is a site that list diffent durations and buffers that work best for games. Like a big list. I forgot the url tho.
     
  4. stormy

    stormy Ancient Guru

    Messages:
    2,589
    Likes Received:
    19
    GPU:
    Gigabyte RX 570

  5. jimmyjoe101

    jimmyjoe101 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    GTX 280
    Hello,

    The two games I have tried this on before I posted was Medieval Total War II and Rome Total War, both gave the same error... that the hardware did not support EAX. They are both verified on that list. I have done a clean format and reinstalled the newest drivers and newest alchemy.
     
  6. cricket bones

    cricket bones Master Guru

    Messages:
    661
    Likes Received:
    75
    GPU:
    EVGA 980 TI FTW
    I believe that the version of alchemy included with the Auzentech drivers is older than the current Creative one. If you were to install the Sound Blaster X-Fi series Support Pack 1.1, which is what I am using with my Prelude, it may solve your problem.
     
  7. jimmyjoe101

    jimmyjoe101 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    GTX 280
    I figured out the problem. You have to enable the game via the alchemy app. I did not know the alchemy app existed. I figure you installed it and it just worked.

    Thanks though
     
  8. cricket bones

    cricket bones Master Guru

    Messages:
    661
    Likes Received:
    75
    GPU:
    EVGA 980 TI FTW
    I was going to suggest that, but didn't want to insult your intelligence.
     

Share This Page