PowerTune adjustment slider Reset to 0 after reboot

Discussion in 'MSI AfterBurner Application Development Forum' started by louisly, Feb 21, 2012.

  1. louisly

    louisly Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    AMD Ref. 6870
    Hello, I am using AB beta 12 with my HD7970. it has a issue with PowerTune adjustment slider. each time I reboot, the slider reset 0.
     
  2. Ziver

    Ziver Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    Zotac GTX 1080 AMP Extrem
    6950, same too :(
     
  3. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,842
    Likes Received:
    3,261
    It has no issue, your understanding has an issue with it, sorry. PowerTune is overclocking profile settings, "Apply overclocking at Windows startup" option must be used to apply custom PowerTune settings after reboot.
     
  4. louisly

    louisly Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    AMD Ref. 6870
    I had "Apply overclocking at Windows startup" option ON, still have the problem. Actually, I found it happened not only reboot but also restart the application, it reset to 0.
     

  5. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    15,842
    Likes Received:
    3,261
    Sounds like you don't click <Apply> in the main window after adjusting power play slider. It is like any other hardware control slider (clock or fan slider) in the application, the settings are not applied immediately until you click the <Apply> button.
     
  6. louisly

    louisly Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    AMD Ref. 6870
    :banana::banana::banana::banana:

    Anyone suffered the same issue as mine, read this!!!!
     
  7. jaredpace

    jaredpace Active Member

    Messages:
    77
    Likes Received:
    0
    GPU:
    4890 975/1150
  8. Recursion

    Recursion New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    HD 6950 1GB
    I have the same problem.

    Update: I think it's a problem with the CCC. I believe the powertune doesn't change until you run CCC then the powertune resets back to 0%. You can easily check it with a benchmark tool, for example FurMark.
     
    Last edited: Dec 10, 2013

Share This Page