1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Power Limit grayed out

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by demo_reactor, Oct 10, 2019 at 10:46 AM.

  1. demo_reactor

    demo_reactor New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    RTX 2080 Gaming OC
    Hello,

    A few days after overclocking my Gigabyte RTX 2080 Gaming OC (F8 BIOS) the OC stopped working.

    I am unable to change the "Power Limit" and if i change anything and click save my PC looses its marbles and i need to reboot.

    I have tried:
    - Reinstalling MSI Afterburner (and deleting ALL leftover files)
    - Changed Nvidia Drivers
    - Rolled back Windows updates
    - Reset BIOS to default (to remove CPU OC)

    All GPU overclocking tools have the same issue. Im at the point where im going to just reinstall windows to see if it fixes the issue.

    Anybody had this issue?

    [​IMG]
     
  2. Brama

    Brama Active Member

    Messages:
    86
    Likes Received:
    1
    GPU:
    Geforce RTX 2080ti
    Have you tried to clean drivers' installation with DDU? And accessing low level hardware in kernel mode?
     

Share This Page