possible microstudder fix

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by padishah, Mar 10, 2011.

  1. Cyberdyne

    Cyberdyne Ancient Guru

    Messages:
    3,582
    Likes Received:
    302
    GPU:
    2080 Ti FTW3 Ultra
    It is my understanding that the resources will be more evenly distributed among the individual cores. Keeps all the cores "awake" so they all work on everything. Which still puts you in the same boat as far as the application/game itself goes though, if it only supports a certain amount of threads I doubt this would be helpful IMO, more so with programs that would benefit from that sort of thing (like people that do that audio editing, ext). At the same time it could also help with multitasking.
    IMO, it just sounds like a thing to keep on for the sake of keeping it on.
    It is not going to make the CPU active when at idle, that would be dumb.
     
  2. paradox

    paradox Master Guru

    Messages:
    329
    Likes Received:
    0
    GPU:
    Club3d GTX 470 on HDTV
    thanks for the links! :thumbup:
    Did this acording to the first link:
    To turn off core parking, set the minimum cores parked to 100 percent by using the following commands:

    Powercfg -setacvalueindex scheme_current sub_processor bc5038f7-23e0-4960-96da-33abaf5935ec 100

    Powercfg -setactive scheme_current

    To reduce the number of schedulable cores to 50 percent of the maximum count, set the Maximum Cores parameter to 50 as follows:

    Powercfg -setacvalueindex scheme_current sub_processor bc5038f7-23e0-4960-96da-33abaf5935ec 50

    Powercfg -setactive scheme_current

    Now check to see if it’s working – use Resource Monitor to see if any cores are parked.


    But I did it through the registry.Those commands didnt work for me.Also I set the max value to 0 and not 50.Will do a cold start now and see if I got anywhere.
     
  3. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    ^
    here you go this should do the trick,

    [​IMG]

    btw do this for "ea062031-0e34-4ff1-9b6d-eb1059334028" too, so it "unlocks max core parking state"..


    ------------------

    ok it does help a little.. not against stutter (need to investigate a little more) but it can speed things up..

    I tried Monster Hunter Frontier benchmark and at default high perf. plan (min 10%, max 100%) i had;

    1st round 11889
    2nd round 11886

    Now i switched to my plan no core parking (min 100% max 0%)

    and behold the score 11933 :D, this is the best score yet.

    And i used 263.15tesla (the highest i got was 11912, with my core parking off plan, but yea i had "mixed" min and max... both were at 100%)
     
    Last edited: Mar 13, 2011
  4. paradox

    paradox Master Guru

    Messages:
    329
    Likes Received:
    0
    GPU:
    Club3d GTX 470 on HDTV
    I did delete the Atributes files frome both 0cc5b647-c1df-4637-891a-dec35c318583 & ea062031-0e34-4ff1-9b6d-eb1059334028 but the min value wouldnt let me change it to 100% in the adv settings in power plan. so I had to do it manually through registry.

    Im still a lil confused though about what I did and did I do it correctly :/
     

  5. BetA

    BetA Ancient Guru

    Messages:
    4,373
    Likes Received:
    310
    GPU:
    G1-GTX980@1400Mhz
    lol i did what u guys explained here..
    i just have one question..
    i now have a bunch of new sttings..more then u guys, lol..dont ask me why..

    now. what should i set there..is like 20 settings..lol..
    here screen..didnt fit into one..

    [​IMG]

    greetz Beta
     
  6. PirateNeilsouth

    PirateNeilsouth Ancient Guru

    Messages:
    1,773
    Likes Received:
    0
    GPU:
    980 OC
    Any chance of someone doing a NEW step by step guide? 1 - 10 for example because reading through the thread there is still too much confusion

    THANKS :D
     
  7. Infinity7_00

    Infinity7_00 Banned

    Messages:
    578
    Likes Received:
    0
    GPU:
    NVidia GTX580SC 1536mb
    I was over checking out the downloads for my Soundblaster card today and one of the notes for the drivers mentioned a hotfix for sound stuttering issues that can happen on Windows 7 for people running NVidia SLI.

    The article is here but I don't know if this particular thing might help your situation.


    http://support.creative.com/kb/showarticle.aspx?sid=57605
     
  8. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,056
    Likes Received:
    572
    GPU:
    EVGA GTX 1080 Ti SC2
    You should use 100% for the "Processor performance core parking min cores" value and 0% for the "Processor performance core parking max cores" value (obviously, the latter applies only if have it enabled).
     
  9. TheSarge

    TheSarge Master Guru

    Messages:
    808
    Likes Received:
    14
    GPU:
    EVGA RTX 3080 TI FT
    Actually, just setting the minimum to 100% disables core parking, leaving all cores unparked all the time. The maximum value is effectively ignored if the minimum value is at 100%
     

Share This Page