Poor Video Playback Performance...

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Lozeritis, Jun 29, 2006.

  1. DJGizmo3

    DJGizmo3 Guest

    For h.264 just rename the .mov to .mp4 to enable pure video decoding.
     
  2. SniperDaws

    SniperDaws Banned

    Messages:
    2,565
    Likes Received:
    0
    GPU:
    XFX7600GTXXX Zalman Vf900
    Its a driver issue, the 91.xx are causing stuttering on mine, it used to play 1080p trailers perfectly through quicktime 7 and i used to be able to play the Nvidia purevideo demo 1080p smooth as silk, now its a playback is a load of crap, i even have the latest Purevideo installed 1.02-223 which i thought might cure it but didnt. i cant remember which driver was perfect i think it was the 84.56 so try em out.
     
  3. Marri

    Marri Ancient Guru

    Messages:
    3,465
    Likes Received:
    0
    GPU:
    5970
    Tried the latest Nero...gave horrible performance...oddly my cpu usage jumped with hardware accleration enabled....had a very bad experience...
    VLC plays smoother and richer inturms of quality...

    Pure Video doesn't look any difference then standard video's....to me...
    Or am I doing something wrong...

    You never know...
     
    Last edited: Jul 14, 2006
  4. Nave

    Nave Master Guru

    Messages:
    280
    Likes Received:
    0
    GPU:
    XFX 7800 GS EE 256MB @ 500/1400
    I currently use WMP 10 and I have a question, in the performance tab is it better to use software or hardware decoder? Is there any way to tell if is decoding besides checkin CPU usage?
     

  5. Marri

    Marri Ancient Guru

    Messages:
    3,465
    Likes Received:
    0
    GPU:
    5970
    Hardware decoder is better..
     
  6. Nave

    Nave Master Guru

    Messages:
    280
    Likes Received:
    0
    GPU:
    XFX 7800 GS EE 256MB @ 500/1400
    When I am playing a DVD, what would be the best settings for the Nvidia decoder? I also get some stuter any way to fix it on wmp 10?
     
  7. Marri

    Marri Ancient Guru

    Messages:
    3,465
    Likes Received:
    0
    GPU:
    5970
  8. xg-ei8ht

    xg-ei8ht Ancient Guru

    Messages:
    1,807
    Likes Received:
    20
    GPU:
    1gb 6870 Sapphire
    U know the strangest thing of all.

    IF i use windows media player to play a dvd while using pure video etc. cpu is 10-15%

    If i use VLC player, that dosent use nvidia's decoder, cpu usage is 2-5% and i don't really notice a difference quality wise?

    Anyone know y?
     
  9. Marri

    Marri Ancient Guru

    Messages:
    3,465
    Likes Received:
    0
    GPU:
    5970
    Are you sure you see the Nvidia Decoder Tray Icon...is your 6800GT the agp verson...

    So that proves VLC is a much liter programe then WMP10 generally...when it comes to both using their standard decoders...

    I've noticed WMP11 being much liter , dont know for sure if it's liter then VLC but it sure is liter then WMP10...

    I believe if you watch DVD movies through WMP compaired to VLC while WMP uses the Nvidia Decoder...I'm sure you'll notice WMP being superior at that point inturms of it's picture quality and the kind of performance it produces for the quality it delivers but I haven't see it using the N Decoder yet so I cant be sure...

    The only real difference I've noticed in Picture quality is when I watch Movies on my HD TV via PC , when using Zoom Player Pro with the Nvidia Decoder... (Yes CPU usage does stay around 15 to 20%) but the quality is noticably better then VLC...
    Other wise it's not that easy to notice the difference when watching movies on my monitor...

    Plus WMP11 has better picture quality and uses less reasources then WMP10..

    There are times when these Decoders aren't implemented properly...such as my Nero experience which was horrible...even through it uses the Nvidia Decoder...
    I'm sure it was becuase of me using drivers that didn't like the player or the other way around...

    It's like installing the same driver again but with different results...probably could be buggy drivers or a bad install etc...
     
    Last edited: Jul 14, 2006
  10. Lozeritis

    Lozeritis Member Guru

    Messages:
    148
    Likes Received:
    0
    GPU:
    (2x) ATI 4870 1GB XFire
    P.S. guys...

    Since I've gotten my dual core, 1080p mov's play back nice and smooth (as expected).

    After I figured out that I should remove those nasty directshow filters from the install of Quicktime Alternative. Those were pesky to say the least.
     

  11. W@w@Y

    W@w@Y Ancient Guru

    Messages:
    8,150
    Likes Received:
    54
    GPU:
    RTX 3080
    yeah im pretty sure its just because its a beta..i'd like to revert to WMp10 though..but i cant..any ideas how to? (please dont say reformat though =))
     
  12. Marri

    Marri Ancient Guru

    Messages:
    3,465
    Likes Received:
    0
    GPU:
    5970
    cv_salise: I was lucky , Media Plyer 11 works just fine on my PC for now atleast and it sure is liter then wmp10... :)

    It should be easy removing wmp11 , just go to add/remove , then search for windows XP software updates , You'll see media Player 11 right there...
    Just remove it....


    Just incase if you cant see it there...try downloading different softwares that work as software removers...

    I haven't use any of these tools so...I cant be sure of them being of any use to you....
    But they seems handy...

    http://www.litepc.com/xplite.html

    or

    http://www.majorgeeks.com/Smarty_Uninstaller_Pro_d4943.html


    hope they work things out...
     
  13. Marri

    Marri Ancient Guru

    Messages:
    3,465
    Likes Received:
    0
    GPU:
    5970
    Its normally suggested to use the following settings :

    De interlace Control : Smart
    De interlace Mode : VMR Pixel Adaptive or Default
    Enhanced nView support : Prefer VMR 9

    and of course turn on Hardware Accleration...
     
  14. W@w@Y

    W@w@Y Ancient Guru

    Messages:
    8,150
    Likes Received:
    54
    GPU:
    RTX 3080
    @ marri..thanks..ill try them when i get home.wmp11 works fine with me but sometimes ig freezes esp when playing many small mpegs
     
  15. Nave

    Nave Master Guru

    Messages:
    280
    Likes Received:
    0
    GPU:
    XFX 7800 GS EE 256MB @ 500/1400

    Finally a true answer. Thanks a lot Marri. ;)

    Is WMP 11 any good and is it worth the upgrade from WMP 10?

    Thanks
     

  16. Marri

    Marri Ancient Guru

    Messages:
    3,465
    Likes Received:
    0
    GPU:
    5970
    Nave : np , I think it's worth the upgrade , it hasn't worked funny on me...but it could since it's beta so you never know...
    I feel the image quality is noticably better and that it's noticably liter on the system... (low CPU usage) better sound quality ( I feel )
    Less memory and fewer system resources...

    cv_salise:np , I haven't experienced those as yet...but I'll keep an eye out on that...
    have you been able to enable hardware decoding for WMP10 or even 11 ?
     
    Last edited: Jul 16, 2006
  17. Dominator

    Dominator Active Member

    Messages:
    86
    Likes Received:
    0
    GPU:
    XFX GeForce 7800GTX (490/1300)
    Well, I have to CTRL+ALT+DEL and end the windows media player process in order for it to shut down. File -> Exit doesn't work.
     
  18. NvidiaFreak

    NvidiaFreak Ancient Guru

    Messages:
    4,772
    Likes Received:
    0
    GPU:
    ATI Radeon HD 7660D
    a quick question. why i use Divx codec and i get mess up colors but when i use Xvid, i get prefect colors.
     
  19. Nave

    Nave Master Guru

    Messages:
    280
    Likes Received:
    0
    GPU:
    XFX 7800 GS EE 256MB @ 500/1400
    @Marri : I just updated to WMP11 and it is great. I love the skin and no bugs at all. I feel bad for those who are having problems as this looks a lot better and runs everything smoothely.
     
  20. Marri

    Marri Ancient Guru

    Messages:
    3,465
    Likes Received:
    0
    GPU:
    5970
    @Nave :Glade to know its worked out for you , yeah the skin is fancy...its the Uber media player skin , also glade you've noticed the picture quality difference...
    Plus if you ever have playback issues with WMP when playing 1080p or 720p video's you could always try using VLC...

    VLC is even liter then WMP11... :)
    I do remeber trying FFDshow with WMP10 and I managed to get noteable improved video quality but after messing around with it to much and not knowing the effects of my messing around , I messed thing up and had to re-install WMP10...
    CPU usage went up..but it was worth the quality gain...

    So do give FFDshow a shot..
    http://www.free-codecs.com/download/FFDShow.htm

    take care... :)


    @NvidiaFreak : Its probably because you might've changed a few colour related settings through the codec...try re-installing...
    Or it could also be becuase of installing multiple codecs on your system..


    @Dominator :You could try re-installing media player and deleting its sub folders or registry values...try a windows software remover..
    These sorts of problems are sometimes caused by irregular shut downs...

    ------------

    I previously had a version of winDVD 7 which didn't have the pure video option feature...
    I tried the latest version 7 and it did...I dont see the pure video Icon appear though.. but its been turned on in winDVD 7..

    WinDVD 7.0 Plat Release 8 ( Is the one with the Pure VIdeo option )
     
    Last edited: Jul 17, 2006

Share This Page