Please help!

Discussion in 'Videocards - NVIDIA GeForce' started by DF-1, Aug 3, 2014.

  1. DF-1

    DF-1 Maha Guru

    Messages:
    1,417
    Likes Received:
    0
    GPU:
    EVGA gtx 580
    edit:

    I've been trying to mess around for 2 hours now, I uninstalled the driver in safe mode by Hardware Devices menu and driver sweeper. each time I do the PC boots fine in non-safe mode. But once I install any driver (I tried a few) it just does the same thing again. I'm completely stuck and I have no idea what to do at this point. Please help

    -----------
    Hi guys, I have a problem.

    to make a long story short, I installed NVidias new driver and it does NOT like my system.

    I went to safe mode (which worked 100%) uninstalled the driver, re-booted up 100% fine.

    but when it booted up it installed the latest NVidia driver again which is the problem, it wanted to restart so I let it and the problem came back.

    what can I do? My PC is completely unusable.

    it gets to the windows password login screen, I enter my pw, then just gives me a full screen of a random color and I have to force power it down w/ the button.
     
  2. PhazeDelta1

    PhazeDelta1 Moderator Staff Member

    Messages:
    15,616
    Likes Received:
    14
    GPU:
    EVGA 1080 FTW
    Can you be a little more specific? What problems are you experiencing?
     
  3. biggerx

    biggerx Ancient Guru

    Messages:
    3,587
    Likes Received:
    4
    GPU:
    ASUS GTX 1070 STRIX
    Well for one thing you have a 580 so I'd highly recommenced using an older Nvidia driver. I had serious issues with my 560ti and anything past the 322.xx drivers.
     
  4. DF-1

    DF-1 Maha Guru

    Messages:
    1,417
    Likes Received:
    0
    GPU:
    EVGA gtx 580
    Typing from a phone sadly. The problem I have is I boot up my pc. It gets to windows log in just fine (I have a password). After I enter the password things go bad. I just get a full screen of a random color. Like black or blue and nothing is really responding.

    I haven't updated my specs. This is with a GTX 780 galaxy
     

  5. Pete J

    Pete J Master Guru

    Messages:
    438
    Likes Received:
    10
    GPU:
    Some of those as well
    IMHO the last couple or so drivers have been crap - I've seen a slight performance hit and my 4K monitor gets syncing issues playing Crysis (yes I still play it!).

    I think you should go for 335.23 as they were the best for me.
     
  6. DF-1

    DF-1 Maha Guru

    Messages:
    1,417
    Likes Received:
    0
    GPU:
    EVGA gtx 580
    I mean, nothing is working. I've tried things as back as 320 driver release. even the one I had installed, that was working perfectly fine for 2+ months is now just not working at all.

    any driver that is Nvidia is not working. windows 7 launch drivers are okay, and Generic display driver works, but no NVidia drivers.

    -----------------------

    Here's a video of what's happening.
    http://youtu.be/H2euq45XLxo
     
    Last edited: Aug 3, 2014
  7. DF-1

    DF-1 Maha Guru

    Messages:
    1,417
    Likes Received:
    0
    GPU:
    EVGA gtx 580
    Alright, so I had a spare hard drive that i formatted and installed win7 on.

    I installed the 337.88 driver and played serious sam 3 BFE, so everything seems to be OK hardware wise.

    I guess something is screwed up on my main hard drive/ssd then? I have over 3TB of stuff on there... I really don't want to wipe everything off and start from scratch but I don't know what to do. I rather fix it.

    Any help would be immensley appreciated
     
  8. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,948
    Likes Received:
    1,825
    GPU:
    Zotac GTX980Ti OC
    If its windows8 you can try refresh without losing any personal data in mydocuments folder.
     

Share This Page