physx in vantage

Discussion in 'Videocards vs General Purpose - NVIDIA Ageia PhysX' started by the bullet, Sep 10, 2012.

  1. the bullet

    the bullet New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    geforce 680gtx
    Hi!

    Im using gf680gtx and physx in 3d mark Vantage is not working

    the driver pack is the latest

    please help
     
  2. XBEAST

    XBEAST Ancient Guru

    Messages:
    1,600
    Likes Received:
    0
    GPU:
    MSI GTX 770 Gaming
    1) Do you have PhysX enabled on GTX 680 in NVIDIA Control Panel?

    2) Do you have Disable PPU in Vantage UNCHECKED? Newer version disables GPU PhysX by default.
     
  3. the bullet

    the bullet New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    geforce 680gtx
    thanx a lot

    solved

    it was disabled ppu
     
  4. cowie

    cowie Ancient Guru

    Messages:
    13,273
    Likes Received:
    345
    GPU:
    GTX
    Its disabled by default now
     

  5. teleguy

    teleguy Maha Guru

    Messages:
    1,343
    Likes Received:
    163
    GPU:
    GTX 1070/Vega 56
    Did anyone manage to make Vantage use a Hybrid Physx configuration?
     

Share This Page