Performance problem after launching 2nd or 3rd game with 301.42 drivers

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by acare84, May 29, 2012.

  1. acare84

    acare84 Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    Nvidia GeForce 9800 GTX+
    Hello,

    I gave GeForce GTX 570 and 301.42 drivers on Windows 7 64 Bit. I have a weird issue with this drivers. For example I am starting my computer and launching a game and playing it without having a problem. And after that game I am starting other new game but that game's performance is really low and unplayable. After restarting my computer and playing that game performance is turning to normal. So second game that I start without restarting has unplayable performance and after restarting Windows it turns the normal. I don't have this problem until the 301.42 drivers. Anyone has the same problem as me? Thanks.
     
  2. Spets

    Spets Ancient Guru

    Messages:
    3,044
    Likes Received:
    123
    GPU:
    RTX 2080Ti XC Ultra
    Is your card factory OC'd?
     
  3. Seb1

    Seb1 Member

    Messages:
    48
    Likes Received:
    2
    GPU:
    GV-N2060GAMINGOCPRO
    Fire up MSI:AfterBurner (or something similar) to see the gfx. card's frequencies during gameplay. Probably your GTX 570 remains in some 2D/low power 3D stage :3eyes:
     
  4. acare84

    acare84 Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    Nvidia GeForce 9800 GTX+
    Yes, it is ASUS GTX 570 and it says %15 overclocked on the box.

    I looked that and shader clocks jumps to 3d stage when launching the game but performance is still low. So problem is not that, I think it is a driver problem because as I said restarting the Windows is solving the problem.
     

  5. kens30

    kens30 Maha Guru

    Messages:
    1,207
    Likes Received:
    73
    GPU:
    Asus GTX 1070 oc
    +1 it sounds like your GTX 570 clocks are down clocking and getting stuck in low power 2D/3D mode check your clocks with afterburner, if that's the problem revert to your previous stable drivers..:)
     
  6. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,364
    Likes Received:
    902
    GPU:
    1080Ti H20
    Are your specs in the left current(besides 9800gtx)?
     
  7. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,111
    Likes Received:
    2
    GPU:
    2x 980Ti Gaming 1430/7296
    2gb system ram?
     
  8. acare84

    acare84 Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    Nvidia GeForce 9800 GTX+
    No it is old. I have 8 GB RAM and GTX 570 as I said.
     
  9. Cryengine

    Cryengine Member Guru

    Messages:
    171
    Likes Received:
    3
    GPU:
    Strix 1080 Ti oc
    Hi,

    301.42 is the most buggy driver i've ever seen, many bugs and freezes happen to my games with this one so I went back to 296.10 which works fine.
     
  10. OldSnake

    OldSnake Active Member

    Messages:
    82
    Likes Received:
    0
    GPU:
    Gigabyte Titan Black SLI
    Hi,
    this does pretty much sound like the issues I am having - I opened a thread because I thought this would be a pure SLI issue but read for yourselves:


    This does pretty much sound like the same thing, I am having it with the GTX590 though.
     

  11. draker696

    draker696 Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Gigabyte GTX 570 1.25GB
    I thought I was the only one with this problem.
    My gtx 570 also gets to 2d clocks after playing some games, i did a clean install with hopes to fix it.

    Now the card is always in 3d clocks in games, but I see visual glitches in most if not all my games after playing for like 10 minutes, and the card is at 60ÂșC while playing most of them.

    Sometimes games even crash and i'm forced to terminate them.

    I just finished max payne 3 and now i'm gonna uninstall these drivers and try the ones the other dude here in the thread posted.
    I suggest you do the same.

    Btw, what cpu do you have right now?
     
  12. sapo_joe

    sapo_joe Master Guru

    Messages:
    582
    Likes Received:
    20
    GPU:
    EVGA GTX1070FTW 8GB
  13. draker696

    draker696 Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    Gigabyte GTX 570 1.25GB
  14. sapo_joe

    sapo_joe Master Guru

    Messages:
    582
    Likes Received:
    20
    GPU:
    EVGA GTX1070FTW 8GB
    Hehe, unfortunately I got myself back to the 296.39 drivers. Can't stand the glitches of these 300 branch drivers!
     
  15. LORDRAHAB

    LORDRAHAB New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ZOTAC GeForce GT430
    Same here Iknow that Ihave a low profile sistem but my GT430 windows evaluation, drops from 6.7 to 2.0 for aero and 4.0 for 3D gaming... I think is a glitchy Driver "301.42-desktop-win7-winvista-64bit-international-whql"


    I was im reinstalling old ones... and lost the rev control of my fan , and got stucked in a black screen , restarted an rolled back to old ones trough safe mode, now all its ok but they must fix those driver set!
     
    Last edited: Jun 29, 2012

  16. retiredat44

    retiredat44 Master Guru

    Messages:
    296
    Likes Received:
    1
    GPU:
    PNY GTX460 1gb Video Car
    I was totally unable to use these drivers for my flight sims,, the fps were horrifically slow... not only for me, but also some of my freinds had the same problems with these carp drivers.. terrible drivers were released this go-round.. :bang:
     

Share This Page