PCI-e in 8x mode.

Discussion in 'Videocards - AMD Radeon' started by shadex, Oct 11, 2019.

  1. shadex

    shadex Master Guru

    Messages:
    614
    Likes Received:
    24
    GPU:
    MSI 2070 RTX Trio X
    Hola:

    I was inspecting GPU-Z and noticed that the software is reporting that my graphic card PCI-E slot is operating at 8x mode, not x16. How do I enable this in the BIOS? I have MSI Tomahawk B350. Thanks.

    - Shadex.
     
  2. yasamoka

    yasamoka Ancient Guru

    Messages:
    4,836
    Likes Received:
    234
    GPU:
    EVGA GTX 1080Ti SC
    Is that at idle or under load? At idle, the number of PCI-E lanes drops down to save power.
     
  3. shadex

    shadex Master Guru

    Messages:
    614
    Likes Received:
    24
    GPU:
    MSI 2070 RTX Trio X
    I see.. okay.
     
  4. shadex

    shadex Master Guru

    Messages:
    614
    Likes Received:
    24
    GPU:
    MSI 2070 RTX Trio X

  5. paulco

    paulco Member

    Messages:
    28
    Likes Received:
    7
    GPU:
    gpu
    Check your mobo bios settings, the 2200G graphics run at x8 (disable its graphics, change bios to PCIe ?).
     
  6. MaCk0y

    MaCk0y Master Guru

    Messages:
    820
    Likes Received:
    289
    GPU:
    GB 5700XT Gaming OC
    I have the opposite 'problem'. Mine is always at x16 even at idle. Using balanced power plan. Could be because of the driver. Using 19.7.5
     
  7. D3M1G0D

    D3M1G0D Ancient Guru

    Messages:
    2,125
    Likes Received:
    1,367
    GPU:
    2 x GeForce 1080 Ti
    That's normal. The 2200G only has 8x lanes available for graphics, due to having only one CCX unit.
     

Share This Page