PC doesnt want to boot with SSD inside.

Discussion in 'SSD and HDD storage' started by head, Sep 10, 2016.

  1. head

    head Member Guru

    Messages:
    191
    Likes Received:
    0
    GPU:
    ASUS HD7870-DC2
    my old backup pc:
    • Gibabyte X48-ds5 motherboard
    • Crucial m4 SSD
    • WD 500GB HD
    • 2X DVD/CD drive

    PC only detects the SSD / HD in IDE modus, if i switch it to AHCI it gets stuck when it tries to detect the drivers.

    "controller bus#00 device#1F, Function#02: 06 ports, 04 devices"

    1. So in IDE it works fine, pc boots into windows.
    2. In AHCI with SSD in, cant even get into bios because its stuck on "controller.."
    3. In AHCI without the SSD, it detects the HD and is able to boot from DVD

    I already updated the bios to the latest version, even got a beta version from Gigabyte support.

    Should I try and put the SSD in my other pc, format it and put it back in my old pc?

    I just want a normal working PC but this is turning out to be a real "problem".

    Any help / suggestions are welcome.

    Thanks
     
  2. FatBoyNL

    FatBoyNL Ancient Guru

    Messages:
    1,598
    Likes Received:
    62
    GPU:
    MSI 2070 Gaming Z
  3. head

    head Member Guru

    Messages:
    191
    Likes Received:
    0
    GPU:
    ASUS HD7870-DC2
    I tried and once I change it back to AHCI it gets stuck on the "controller bus#00..."

    Any other suggestions?

    Could I bot into IDE, boot from DVD, format my SSD / HD, reboot, turn on AHCI, boot from DVD and install windows?
     
    Last edited: Sep 10, 2016
  4. head

    head Member Guru

    Messages:
    191
    Likes Received:
    0
    GPU:
    ASUS HD7870-DC2
    I fixed the problem.

    CMOS reset
    booted into IDE
    did a format on both drives
    reboot
    select ahci
    reboot and install windows
     

  5. FatBoyNL

    FatBoyNL Ancient Guru

    Messages:
    1,598
    Likes Received:
    62
    GPU:
    MSI 2070 Gaming Z
    Nice to see you got things fixed. Congrats :cheers:
     

Share This Page